Pulsa aquí para quitar la publicidad.

Problema/Fallos con el Dg900

Tema en 'Doogee DG900 MTK6592' iniciado por fer062, 26 Dic 2014.

Tags:
  1. fer062

    fer062 Simdualero de Bronce

      17
      4
      1 Nov 2014
      Hola a todos. Ayer estrené el nuevo Doogee DG 900 y ya no me funciona la rotación de pantalla. He descargado una app que indica los sensores que tiene y sólo me aparecen el de luz y el de distancia, todos los otros sensores me aparecen desactivados cómo si no existieran. Alguien me puede dar algún consejo?. Quizás reseteando el tfno. y cómo se hace?.
      Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.375
      2 Mar 2014
      No vayas a entrar en factory mode y liarla. Acuerdate si entras en un menu chino ahi no andes en nada. El recovery es otra cosa eso es el factory mode.
      Para dejar el telefono como de fabrica lo mejor es ir al recovery y hacer los wipe
       
    • fer062

      fer062 Simdualero de Bronce

        17
        4
        1 Nov 2014
        Hola, me podrías indicar cómo se entra en el recovery para dejar el tfno. cómo de fábrica?
         
      • Haulage Man

        Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        @fer062@fer062 , también puedes entrar en ajustes, despues en seguridad, y ahí hay una opción que dice: Restaurar de fábrica. Te servirá igual, creo
         
        • Me Gusta Me Gusta x 1
        • fer062

          fer062 Simdualero de Bronce

            17
            4
            1 Nov 2014
            muchas gracias,probaré eso.
             
          • fer062

            fer062 Simdualero de Bronce

              17
              4
              1 Nov 2014
              Hola, he restaurado a fábrica desde la opción que viene en seguridad pero la pantalla sigue sin girar. Con una app que testea los sensores la mayoría no los detecta y el acelerómetro que ayer funcionaba, hoy tampoco va. No se si será un problema de hardware más que de software. Alguien me podría indicar los pasos a seguir. Supongo que tendré que ponerme en contacto con myefox que es donde lo he comprado.
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.375
              2 Mar 2014
              Deberias de actualizar la rom ya que seguro se soluciona
               
              • Me Gusta Me Gusta x 1
              • sonatamonica

                sonatamonica Simdualero de Plata

                  82
                  18
                  25 Ago 2014
                  Seville, Spain
                  creo que en tu caso mejor solución ponerse en contacto con myefox o consultar con alguien que se dedica a reparar móviles chinos. no lo toques mucho para no perder la garantía
                   
                  Última edición: 27 Dic 2014
                • elguaje

                  elguaje Simdualero de Bronce

                    20
                    10
                    1 Oct 2014
                    Asturias
                    reclama a la tienda que lo compraste...
                     
                  • fer062

                    fer062 Simdualero de Bronce

                      17
                      4
                      1 Nov 2014
                      Hola a todos y gracias por las respuestas. Os comento cómo va el asunto. El teléfono lo compré en Myefox. Me he puesto en contacto con ellos y bueno te piden videos y tal del fallo que ya les he mandado. El caso es que te responden rápido y creen que será un falló de software ,para lo que primero me indicaron que restaurara a fábrica cosa que ya hice y no funcionó y ahora me han dicho que ejecute el recovery pero en algún mensaje he leido que había dudas sobre la forma de confirmar las diferentes opciones, qué botón había que pulsar. Ya se lo he preguntado a ellos y espero su respuesta pero si alguien de por aquí lo supiera se lo agradecería. En cuanto haya hecho todo lo escribiré por aquí por si a alguien más le puede ayudar.
                      Un saludo a todos y feliz año nuevo.
                       
                      • Me Gusta Me Gusta x 2
                      • DemianCBS

                        DemianCBS Simdualero Junior

                          3
                          0
                          22 Ene 2015
                          Buenas, quisiera saber si los diversos problemas que yo tengo con mi dg900 lo tiene algún otro usuario de este móvil.

                          1- Por los laterales inferiores del móvil cuando se esta a oscura se ve como una "fuga" de luz procedente de la pantalla, como si no estuviera bien pegado o unido. Al igual que en los alrededores de la bandeja donde van las tarjetas y a sd. Se ve sobre todo cuando es de noche aunque no es molesto, es como que esta mal terminado.

                          2- Debes en cuando el teléfono desconecta y conecta por si solo la tarjeta sim y la SD, con la consecuencia que me saltan las ventanas correspondientes a la configurar la tarjeta sim y la de almacenamiento.

                          3- No se cuando, (supongo que En la ultima actualización) he perdido la opcion en los ajustes de poder configurar el "Touch Key" (el que era para activar el panel táctil trasero) y me a aparecido otro que dice "Thee fingers screenshots"

                          Si a alguien mas le pasa, por favor que lo comente o si lo ha solucionado también. Si tenéis algún otro problema o errores que le de el móvil comentarlo, ya que se anuncia como un móvil de ALTA GAMA A BAJO PRECIO, pero ese bajo precio se paga con estos errores y malos acabados.
                           
                        • margal.r

                          margal.r Super Moderador

                            11.829
                            11.998
                            17 Feb 2014
                            Cerca de Barcelona
                            Hola @DemianCBS@DemianCBS , bienvenido al foro. No tengo este modelo y mucho no te puedo ayudar pero lo que si te puedo adelantar es que un de los fallos que pueden dar las pantallas IPS son las conocidas como "fugas de luz"; un problema común en muchos terminales con este tipo de pantallas. AQUÍ te dejo un articulo muy interesante donde se explican los pros y los contras de las pantallas Amoled y las IPS.
                            Sobre los otros dos problemas es mejor que abras un post nuevo para que así queden mas visibles tus preguntas y puedan contestarte antes los poseedores de este terminal. Lo de la desconexion de las tarjetas sim y sd es curioso; parece como si la batería se desconectara de los pins de carga por no ajustar bien. Podrías probar a ponerle algo que le haga presión a ver que pasa. Sobre el tema de la actualización a ver que te comentan los compañeros, sino siempre puedes mirar de ponerte la versión anterior descargándola de su pagina oficial: Doogee.cc
                            Saludos
                            Por cierto, cuando tengas un momento pásate por "Presentaciones" y nos dices un "Hola"
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.