Pulsa aquí para quitar la publicidad.

Problema Rotacion de Pantalla FAIL

Tema en 'Móviles chinos MT6575' iniciado por oskar1811, 25 Mar 2013.

Tags:
  1. oskar1811

    oskar1811 Simdualero de Platino

      268
      11
      6 Jun 2011
      Amigos podrian ayudarme a encontrar algo para poder arreglar la Rotacion de Pantalla del celular C3 de PANDAWILL?

      El SKU Model#: sku35844


      Les mandé correo sobre este problema pero no me responden.
      El celular es muy bueno. La camara toma fotografias muy aceptables. El video tambien. Auque aveces el video se traba por pedazos.
      La resolucion de la pantalla muy clara aun bajo el sol se ve perfectamente es lo que mas me llamó la atencion.
      indicadores de LED 100% funcionales...

      Les dejo un video mio...
      y para ponerlo root tambien agradesco, aunque he visto unos cuantos por ahi. Pero no he querido, porque primero quiero arreglar ese problema de pantalla :dizzy:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)




      Por su ayuda y consejos o cualquier interes, MUCHAS GRACIAS.


      FOTOS ADICIONALES:

      2013-03-13_02_05_21. 2013-03-25_00_01_59. 2013-03-25_00_02_11. 2013-03-25_00_02_20. 2013-03-25_00_02_35. 2013-03-25_00_02_49. amtutu. antutu1. antutu2.
      los sensores funcionan bien...
       
      Última edición por un moderador: 21 Sep 2013
    • oskar1811

      oskar1811 Simdualero de Platino

        268
        11
        6 Jun 2011
        Esperen! no me dejan leer todos los comentarios, uno por uno XD
        No se amontonen

        :TT TT:

        :XD::XD:
         
      • oskar1811

        oskar1811 Simdualero de Platino

          268
          11
          6 Jun 2011
          @GAYAFONGAYAFON alguien que sepas que pueda ayudarme?
          gracias
           
          Última edición por un moderador: 28 Sep 2013
        • GAYAFON

          GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

          • MDS Team
          • Com. Manager MDS
          A ver... No te gira ni a la de tres, no?? prueba entrando en el modo ingeniero. El codigo lo tengo en las reviews mias del x26i, zp900 y THL w8 (ahora no me acuerdo cual es) Y busca el apartado de los sensores.
          Desde cuando no te va??
           
          Última edición por un moderador: 30 Dic 2013
        • jimymoto

          jimymoto Simdualero de Diamante

            7.931
            32
            7 Nov 2012
            navarra
            El codigo para ingresar en modo ingeniero * # * # 3646633 # * # *
             
          • oskar1811

            oskar1811 Simdualero de Platino

              268
              11
              6 Jun 2011
              No me gira desde que me llegó. Se lo notifique a pandawill y no me respondieron.
              Le instale una aplicacion para testear los sensores y si funcionan.
              Y solo responde poco y cuando quiere en la aplicacion de la camara (en el video se ve) checo lo del modo ingeniero.
              Gracias a los 2

              Enviado desde mi H7100 usando Tapatalk 2
               
            • oskar1811

              oskar1811 Simdualero de Platino

                268
                11
                6 Jun 2011
                Ok si puedo entrar...
                Me aparecieron estas... a cual entro y que tengo que hacer?

                BatteryLog
                Touchscreen
                GPRS
                Audio
                Camera
                WiFi
                Bluetooth
                NetworkInfo
                AutoAnswer
                Location
                YGPS
                AGPS
                EPO
                VideoTelephony
                Display
                Memory
                IO
                Power
                Baseband
                FM Receiver
                SIMMeLock
                SystenLog
                CMMB
                ModemTest
                BandMode
                Repeat Call Test
                CFU
                SDCardTest
                RAT Mode
                SettingsFont
                Debug Utils
                Network Setting

                He entrado en algunos pero no veo algo referente a los sensores.

                Saludos y gracias..

                Enviado desde mi H7100 usando Tapatalk 2
                 
              • oskar1811

                oskar1811 Simdualero de Platino

                  268
                  11
                  6 Jun 2011
                  Alguien que me ayude?
                  Alguna ROM que le quede al celulR? :(

                  Enviado desde mi H7100 usando Tapatalk 2
                   
                • oskar1811

                  oskar1811 Simdualero de Platino

                    268
                    11
                    6 Jun 2011
                    Ya nada de nada :( @GAYAFONGAYAFON

                    Enviado desde mi H7100 usando Tapatalk 2
                     
                    Última edición por un moderador: 28 Sep 2013
                  • GAYAFON

                    GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                    • MDS Team
                    • Com. Manager MDS
                    ya no te gira nada?? joe... No se me ocurre que puede ser... Pensé en que pudiese ser que no tuviese el drivers, pero si lo detecta, es que lo tiene... Todo un misterio... no se me ocurre nada de nada...
                     
                    Última edición por un moderador: 30 Dic 2013
                  • oskar1811

                    oskar1811 Simdualero de Platino

                      268
                      11
                      6 Jun 2011
                      Si. Aun funciona el sensor de gravedad en juegos y en camara.
                      Pero en videos, o en paginas web... en el mismo mensajes para escribir en forma aplazada no.

                      Puede ser los drivers dices... como es eso?

                      No crees que con una ROM o algo de eso se pueda arreglar?

                      Gracias @GAYAFONGAYAFON
                       
                      Última edición por un moderador: 28 Sep 2013
                    • GAYAFON

                      GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                      • MDS Team
                      • Com. Manager MDS
                      Has probado a flasearlo? o sea, instalarle otra vez la rom (si la tuvieses). Igual se arregla, no se...
                       
                      Última edición por un moderador: 30 Dic 2013
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.