Pulsa aquí para quitar la publicidad.

Problema SIM en voz

Tema en 'LeTV S1 Pro X800 Snapdragon 810' iniciado por alink, 8 Jun 2016.

  1. alink

    alink Simdualero de Bronce

      21
      5
      22 Oct 2015
      Buenas,
      Tengo problemas con la voz al hablar por teléfono. El micrófono funciona ya que puedo grabar mensajes de voz. Pero cuando llamo aveces no siempre no me escuchan. He cambiado la microsim de la ranura 2 a nanosim de la ranura 1 y continúa haciéndolo. La ROM que tengo es la 11S-US Cuocu92. Ha alguien le pasa algo similar. Tenéis alguna solución. Sino me tocará devolver móvil por PayPal.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • alink

      alink Simdualero de Bronce

        21
        5
        22 Oct 2015
        Buenas he hecho un juan palomo.
        El problema esta en el jack de 3.5 debe estar defectuosos. Cuando conectaba los auriculares y despues los quitaba se deberia quedar alguna conexion interna mal. Vuelvo a poner el conector hasta que se escucha bien el micro y resuelto.
        Es problema del terminal pero sabiendolo no uso el jack y listo. Y sibo puedo utilizar auriculares bluetooh o Type-C.
        Por si os encontrais.
         
      • Wask

        Wask Simdualero de Oro

          111
          44
          18 May 2016
          Bilbao
          Me alegro que hallas encontrado el problema, pero si es del terminal ¿no te merece la pena devolverlo por defectuoso?
           
        • Cancerbero13

          Cancerbero13 Libertad para todas las morcillas presas. Colaborador

            Intentaba tirar de garantía o por lo menos una compensación, estas cosas por desgracia van a más y cambiar ese conector en un sat competente no será caro.
             
          • Rebirth07

            Rebirth07 Simdualero de Diamante

            • Veteran@
            1.381
            1.028
            5 Jun 2013
            Me suena muy raro todo… los auriculares que usas cuales son? Lo digo porque pasa a veces que los auriculares no hacen buena conexión (las líneas no coinciden bien con las del aparato donde se conecta ), y se oyen mal. Me ha pasado con Varios teléfonos chinos. Pero que te fastidien la conexión del micrófono tras haberlos usado es rarísimo
             
          • Alienwar

            Alienwar Simdualero de Bronce

              15
              4
              31 May 2016
              Eso me paso a mí al usar unos cascos que tenía del Samsung S3 en el Honor 6.
              Los ponía y todo bien, los quitaba y el micro se mantenía desactivado y me tocaba reiniciar.
              Cambié a unos Xiaomi y desapareció el problema
               
            • alink

              alink Simdualero de Bronce

                21
                5
                22 Oct 2015
                Buenas
                Vueltas a las andadas ya no funciona creo que es defecto de fabrica.
                He visto esto pero como tengo la rom original no lo puedo probar.
                Es del ONE plus pero me pasa lo mismo:

                --- Comentario doble fusionado, 14 Jun 2016 ---
                Estoy tramitando devolución por paypal
                 
              • alink

                alink Simdualero de Bronce

                  21
                  5
                  22 Oct 2015
                  Ahora no funciona ni con el auricular creo que fue cuasual que funcionara.
                  Por ahora voy tirando apretando altavoz y después como en el vídeo se escucha. Eso si se entera todo el mundo de lo que dicen.
                  Pero el movil lo mas importante que es llamar no puedo realizar lo correctamente. Así que ha esperar devolución.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.