Pulsa aquí para quitar la publicidad.

Problema sincronización cobertura 4G

Tema en 'UMI Iron MTK6753' iniciado por Breakk, 6 Mar 2016.

  1. Breakk

    Breakk Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    11.943
    20.220
    31 May 2010
    No consigo sincronizar cobertura de ninguna de las 2 sims en 4G.

    He realizado la portabilidad de ambas sims, una a Simyo y la otra a Movistar.

    Selecciono la sim que quiero en 4G y no hay forma.

    He reinstalado la versión v1.8 , borrando todo y en el menú ingeniero de android si está seleccionado LTE.

    No se que puede ser.

    Probaré con otra sim de Simyo a ver si es culpa de las sims o del iron que no detecta el 4G.
    No se si OS pasa a algunos.


    Con otra sin que tengo, si coge 4g con el Rome, pero las 2 sims que llevo siempre, no.

    Enviado desde mi IRON mediante Tapatalk



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. Valder

    Valder Simdualero de Oro

      157
      72
      19 Ago 2015
      Y has probado a poner esas sim en el Rome y la del Rome en el Iron?

      Enviado desde mi IRON mediante Tapatalk
       
      • Me Gusta Me Gusta x 1
      • Breakk

        Breakk Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        11.943
        20.220
        31 May 2010
        @Valder@Valder, las dos sims, tanto la de Simyo nueva como la de movistar, en el rome si detectaban al hacer la busqueda, la red 4g de Orange y 4g de movistar, pero al clicar , decia red activada (o algo parecido) y luego se quedaba en 3G.

        Eso es lo curioso, en el rome si encuentra las redes 4g de Simyo y movistar, pero en el iron solamente me encuentra la red 4g de Vodafone.

        Ahora mismo el Rome ya no lo tengo,ya que ayer se lo tuve que prestar a mi sobrina ya que se le habia roto su movil. Asi que ahora mismo ya no puedo probar.

        He reseado el iron, luego he instalado otra vez la v1.8 desde rootjooy. Ahora si me deja cambiar la opcion de seleccion de red cuando se entra en mobileuncle y en modo ingeniero android, no mtk. Ahi hay un menu que puedes decirle como quieres que te busque las redes. Si no sabes a cual me refiero, te subo una captura. Lo tengo configurado como: LTE/GSM auto (PRL). Con esa configuracion deberia de poder registrar las redes LTE . En el rome me fijé y lo tenia configurado asi.

        A no ser que , ahora no recuerdo y tendria que mirarlo, el iron no disponga de las redes 4g que usan Orange y movistar. Porque con la sim que si que me funciona seguro el 4G, que es con la que hice las pruebas de rendimiento en la review del Rome, aqui con el iron tampoco va el 4G y se queda en 3G.
         
      • Valder

        Valder Simdualero de Oro

          157
          72
          19 Ago 2015
          Yo tengo movistar y me funciona el 4g sin problemas. Otra cosa es que las bandas de 4g de movistar sean distintas donde vivimos

          Enviado desde mi IRON mediante Tapatalk
           
          • Me Gusta Me Gusta x 1
          • Dopiusklei

            Dopiusklei Simdualero de Bronce

              7
              4
              10 Ene 2016
              Yo tengo Simyo y sí que reconoce la red de Orange, ya que es la red que utiliza Simyo. Aunque sí que es verdad que su cobertura 4G fuera de núcleos urbanos no es que sea la mejor.
               
              • Me Gusta Me Gusta x 1
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                11.943
                20.220
                31 May 2010
                Estuve en otra población y allí si me cogía 4g la sim de Simyo y, cambié a la otra sim de movistar los datos y si detectaba 4g, aunque no me la registró (supongo que era porque estaba dentro del coche cuando lo probé (me acordé cuando ya me marchaba)).

                Por lo que deduzco que las sims estan correctas (no se la causa de que una sim no va en 4g con el UMI rome, supongo que sera alguna banda que no está activa en la sim), y que es culpa de que el iron no dispone de las bandas 20(banda 800 del Dividendo digital) y tampoco tiene las bandas 33 y 34 de LTE que se usan aquí en España.




                Enviado desde mi IRON mediante Tapatalk
                 
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                11.943
                20.220
                31 May 2010
                Bueno, pues mirando mirando blogs y foros vi que a veces movistar no activa el 4g. Aunque en la publicidad de fusion si dice que dan el servicio 4g, no se activa automaticamente en algunos casos.

                Asi que usando la herramienta del chat de movistar, conseguí que me activaran el 4g y cuando fuí a la poblacion vecina, alli si me conectó en 4g la sim de movistar.

                Respecto a la sim de Simyo, hablé con soporte y me dijeron que en mi poblacion que la señal 4g no era estable y que estaban mejorando las redes. Pero no me supo dar explicacion de porqué con la otra sim de Simyo en el rome si cogia cobertura 4g y esta nueva linea en Simyo, nola cogia. Total, que me quedé como antes de haber llamado.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.