Pulsa aquí para quitar la publicidad.

PROBLEMAS CON EL WIFI. ZUK Z1

Tema en 'Zuk Z1 Snapdragon 801' iniciado por HACARNI, 15 Oct 2015.

  1. HACARNI

    HACARNI Simdualero de Oro

      132
      26
      31 Ago 2015
      Hola, como ya se esta hablando en otros hilos del tema, abro este para que lo enfoquemos aqui y a ver si entre todos podemos encontrar las causas y buscar si existen soluciones.

      En mi caso tengo el router en el salon y en mi habitación se desconecta (el resto de moviles si que funcionan perfectos alli). A veces no se desconecta pero con la mitad de la señal no funciona y hay que apagarlo y tirar de datos.
      Se esta diciendo que es al poner el movil en horizontal, al menos en mi caso pasa en vertical y horizontal. Lo que si me pasa como a otros compañeros que han estado haciendo pruebas, es que al tapar la zona de la camara trasera pierdo la conexion aunque este a 2 metros del Router.
      En mi caso el router es de ONO (fibra). Desconozco si a los usuarios que les pasa, tambien son de ONO, o de otras compañias, por si tuviera que ver eso.

      A ver si podemos avanzar algo con esto, por que al menos para mi es un fastidio importante



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Saludos
       
    • clementina

      clementina Toño Simdualero de Platino

      • Cocinero Android
      • MX5
      425
      126
      31 Oct 2010
      España
      Buenos dias

      Yo lo iba a comprar pero este problema y grave con el WiFi me ha quitado las ganas de comprarlo

      Pues según parece desde foro de HTCMNIA creen saber cual es la causa del problema.

      Te dejo el enlace:

      Problemas con la cobertura wifi

      Un saludo.

      Enviado desde mi Xiaomi Mi 3
       
      Última edición: 18 Oct 2015
    • anes

      anes Simdualero de Oro

        128
        36
        24 Ago 2014
        puedes probar combinado el canal del rooter
         
      • Tiode

        Tiode Morcillero amateur Moderador

          13.089
          23.330
          26 Jul 2012
          Manlleu
          Yo apuesto por software, en las primeras versiones de soft no fallaba....

          Enviado desde mi Z1 mediante Tapatalk
           
          • Me Gusta Me Gusta x 1
          • clementina

            clementina Toño Simdualero de Platino

            • Cocinero Android
            • MX5
            425
            126
            31 Oct 2010
            España
            Por lo que leo en el foro de htcmania, parece ser que es por la construcción del terminal y la ubicación de la antena.

            Enviado desde mi Xiaomi Mi 3
             
            Última edición: 18 Oct 2015
          • HACARNI

            HACARNI Simdualero de Oro

              132
              26
              31 Ago 2015
              allí tampoco se ha deducido claramente lo que es. habrá que seguir averiguando... hasta estar claro

              Enviado desde mi Z1 mediante Tapatalk
               
            • Tiode

              Tiode Morcillero amateur Moderador

                13.089
                23.330
                26 Jul 2012
                Manlleu
                Tu insiste... Con la preview no ocurría, en ese foro no lo ha tenido nadie con la preview....por lo que las conclusiones no me son válidas.

                Enviado desde mi Z1 mediante Tapatalk
                 
                • Me Gusta Me Gusta x 3
                • Paco_m

                  Paco_m Colaborador en el Morcilla Team VIP+

                  • Cocinero Android
                  • Veteran@
                  5.916
                  9.980
                  28 Ene 2014
                  Cassino (FR)
                  Con todo respeto pero no creo que HTC manía sea la verdad absoluta, ellos como nosotros están compuestos por usuarios de todas las clases, unos saben mas, otros ni papa... como en todos lados. Por lo que si te dice el compañero que puede ser software tenlo en consideración, porque ha sido la primera persona en España en tenerlo y lleva mil batallas con él
                   
                  • Me Gusta Me Gusta x 4
                  • clementina

                    clementina Toño Simdualero de Platino

                    • Cocinero Android
                    • MX5
                    425
                    126
                    31 Oct 2010
                    España
                    Pues nada, que cada uno lea y que saque sus conclusiones , como yo hecho.

                    Un saludo


                    Enviado desde mi Xiaomi Mi 3
                     
                  • tpereza

                    tpereza Simdualero de Oro

                      229
                      68
                      30 Ago 2015
                      Madrid
                      Buenas

                      A ver yo he pillado mi antiguo teléfono un Nokia Lumia 925.

                      Y donde en ese teléfono me llegaba poca señal de WiFi en este lo mismo, y en otras desaparece.

                      A ver si en la siguiente ota se arregla.
                       
                      • Me Gusta Me Gusta x 2
                      • HACARNI

                        HACARNI Simdualero de Oro

                          132
                          26
                          31 Ago 2015
                          en mi caso he hecho una prueba en mi habitación. el Z1 no se conecta a pesar de a veces tener dos líneas. otras no tiene nada de cobertura WiFi.
                          un galaxy S4 perfecto. Un BQ Aquarius E5 perfecto. un HTC ONE tres líneas pero se conecta sin problemas....
                          ojalá se arregle pronto

                          Enviado desde mi Z1 mediante Tapatalk
                           
                          Última edición: 19 Oct 2015
                          • Gracias Gracias x 1
                          • HACARNI

                            HACARNI Simdualero de Oro

                              132
                              26
                              31 Ago 2015
                              Ayer haciendo pruebas con el wifi, me di cuenta que en mi ZUK cuando conectas unos cascos para escuchar musica tambien desciende la señal mucho e incluso se llega a desconectar dependiendo lo cerca que estes del router. Parece que cualquier cosa interfiere con la antena... es un problema de los grandes como no sean capaces de arreglarlo con actualizaciones
                               
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.