Pulsa aquí para quitar la publicidad.

Ram UMI X1

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por alemudi, 30 Mar 2013.

Tags:
  1. alemudi

    alemudi Simdualero de Bronce

      49
      0
      16 Ene 2013
      Buenas, quería haceros una consulta, ya que no se que archivo tengo que flashear o que archivo modificar para ello......

      La cuestión es que hoy me he dado cuenta de que me aparece que sólo tengo 512 mb de ram..... cuando el UMI tiene 1gb.... Las cosas que le he hecho han sido flashear la rom lewa, después hacer un restore de la que tenía, flashear un archivo que hay por el foro que es para modificar el almacenamiento interno para instalar apps y ya está.....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Si alguien puede ayudarme a recuperar la ram que a desaparecido lo agradecería muchísimo........

      Gracias y saludos

      Enviado desde mi UMI X1 usando Tapatalk 2
       
    • alemudi

      alemudi Simdualero de Bronce

        49
        0
        16 Ene 2013
        Sigo buscando ayuda...
        No se si probar a reinstalar de nuevo pero a través de flashtools desde cero a ver si así se resuelve....

        Enviado desde mi UMI X1 usando Tapatalk 2
         
      • pepejlr

        pepejlr Simdualero de Plata

          83
          5
          20 Mar 2013
          Valladolid
          ¿Qué ROM utilizas?

          Yo con la Stock me marca 1GB. Quizás deberias probar a hacer un backup con nandroid con el recovery y flashear la ROM.
           
        • alemudi

          alemudi Simdualero de Bronce

            49
            0
            16 Ene 2013
            Te comento. Yo hice un backup con el recovery y después instalé la lewa, la que y restaure el backup. Y después le metí un zip con el recovery que encontré aquí en el foro que era para ampliar el espacio interno del móvil para app..... y yo creo que es desde entonces cuando sólo marca 512 mb....

            Uso la oficial 4.0. Que para mi gusto es la que mejor va de todas. Había pensado meter la oficial de nuevo pero con el sp flash tools desde cero.....

            Porque desde el recovery tanto con la lewa como recuperando el backup me marca 512 mb....

            Mirad os adjunto unas imágenes....

            Esta es de como se quedó la memoria interna para app después de flashear el archivo que vi en el foro.... se queda en 2,5 GB para apps... una pasada
            [​IMG]

            Y esta segunda imagen es para que veáis lo de la ram.....


            Enviado desde mi UMI X1 usando Tapatalk 2
             

            Adjuntos:

            Última edición por un moderador: 31 Mar 2015
          • alemudi

            alemudi Simdualero de Bronce

              49
              0
              16 Ene 2013
              Pues nada..... he probado a meterle la 4.1.2 oficial desde cero con sus wipes con el recovery y.... nada de nada.... Sigo con 512 mb de ram.....

              Voy a probar a meterle la 4.0.4 desde sp Flash tools y ya está.... después de eso ya no se que hacer..... si encontrará el Link del archivo que le flashee para tener 2'5 gb para app lo copio para que lo veáis.... voy a intentar ver dicho archivo por dentro y ver si puedo modificar el archivo para que me lo dejé en 1 gb de ram....

              Enviado desde mi UMI X1 usando Tapatalk 2
               
            • pepejlr

              pepejlr Simdualero de Plata

                83
                5
                20 Mar 2013
                Valladolid
                En SP Flash Tool estás usando "Download" o "Firmware -> Upgrade"?. Usa este último si no lo has usado que te lo deja totalmente de fábrica (Con un scatter oficial, el que pasé yo la otra vez mismamente).
                 
              • alemudi

                alemudi Simdualero de Bronce

                  49
                  0
                  16 Ene 2013
                  Pues mañana probaré eso mismo a ver si hay suerte....

                  Enviado desde mi UMI X1 usando Tapatalk 2
                   
                • alemudi

                  alemudi Simdualero de Bronce

                    49
                    0
                    16 Ene 2013
                    Por casualidad Pepe no tendrás el scatter de la 4.0.....oficial no? Es que el que colgastes es de la 4.1.... y no me gusta como va....
                    A bueno! No hay problema. De todas formas la meteré con la 4.1, para que me lo dejé de fábrica a través de update firmware y no dowload, y una vez que me haya dejado la ram normalizada (el archivo ebr1) ya le restauró el backup y listo....

                    Por cierto por si te interesa tengo el archivo zip que te deja 2gb de almacenamiento interno para app, pero no modifica la ram ni cosas así. A mi me paso eso porque le flashee el archivo de otro móvil y no el del UMI....

                    Gracias y mañana comento como me a ido.

                    Enviado desde mi UMI X1 usando Tapatalk 2
                     
                  • pepejlr

                    pepejlr Simdualero de Plata

                      83
                      5
                      20 Mar 2013
                      Valladolid
                      No, no tengo dicho scatter aunque lo pedí en su día a ver si así se me arreglaba mi problema pero ya no me hizo falta.
                      Por el momento no me interesa ampliar ya que tengo memoria de sobra para las apps (Lo miré en su día por si acaso), pero si me hiciese falta, lo buscaré por aquí :smile:

                      Un saludo!

                      Enviado desde mi GT-P6210 usando Tapatalk 2
                       
                    • sombritagl

                      sombritagl Simdualero de Diamante

                      • Cocinero Android
                      • Veteran@
                      Hola @alemudialemudi, serías tan amable de pasarme a mí dicho archivo? Muchas gracias! Entiendo que sería simplemente flashearlo con el recovery y a correr no? Un saludo
                       
                      Última edición por un moderador: 28 Sep 2013
                    • alemudi

                      alemudi Simdualero de Bronce

                        49
                        0
                        16 Ene 2013
                        Si más o menos es eso. Flashearlo y listo.
                        Alguien sabe alguna forma simple de subir archivos a algún servidor?

                        Enviado desde mi UMI X1 usando Tapatalk 2
                         
                      • alemudi

                        alemudi Simdualero de Bronce

                          49
                          0
                          16 Ene 2013
                          Ya está he probado de todo.. me doy por vencido....
                          No he podido flashear con flash tools la rom oficial desde cero porque me daba error de SOC y tengo la última versión y todos los subes reinstalados..... de todas formas he mirado dentro de las rom oficiales y no traen los archivos EBR1 y MBR que son los que modifican todo ese tema, así que tampoco hubiera servido de nada.....
                          Si a alguien se le ocurre algo estoy abierto a propuestas....

                          Y si alguien fuera capaz de encontrar sus archivos EBR1 y MBR y copiarlos al foro sería la leche!

                          Gracias a todos y saludos

                          Enviado desde mi UMI X1 usando Tapatalk 2
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.