Pulsa aquí para quitar la publicidad.

Redmi 3 Pro GPS ko

Tema en 'Xiaomi Redmi 3 Pro Snapdragon 616' iniciado por dariolp77, 2 Ago 2016.

  1. dariolp77

    dariolp77 Simdualero de Bronce

      23
      4
      24 Jul 2014
      Bueno pues antes de reclamar al chino de Goldway...mi recién estrenado Xiaomi me tiene mosqueado porque el GPS no me posiciona, sólo cuando activo la WiFi. A qué se puede deber? Será por la ROM o hay que calibrarlo para Europa? No sé por dónde empezar...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi Lenovo K50-t5 mediante Tapatalk
       
    • ribanezt

      ribanezt se tu mismo los demas puestos ya estan ocupados Colaborador

        2.489
        3.220
        21 Mar 2015
        Mañolandia
        @dariolp77@dariolp77 que Rom llevas?, Posiblemente sea la causa...

        Enviado desde mi Be Pro mediante Tapatalk
         
      • dariolp77

        dariolp77 Simdualero de Bronce

          23
          4
          24 Jul 2014
          [​IMG]

          Enviado desde mi Lenovo K50-t5 mediante Tapatalk
           
        • ribanezt

          ribanezt se tu mismo los demas puestos ya estan ocupados Colaborador

            2.489
            3.220
            21 Mar 2015
            Mañolandia
          • dariolp77

            dariolp77 Simdualero de Bronce

              23
              4
              24 Jul 2014
              Mil gracias @ribanezt@ribanezt

              Probaré a ver

              Enviado desde mi Lenovo K50-t5 mediante Tapatalk
               
            • dariolp77

              dariolp77 Simdualero de Bronce

                23
                4
                24 Jul 2014
                Nada no soy capaz de flashear a través de Miflash...me pone clase no registrada o algo así.


                Enviado desde mi Lenovo K50-t5 mediante Tapatalk
                 
              • ribanezt

                ribanezt se tu mismo los demas puestos ya estan ocupados Colaborador

                  2.489
                  3.220
                  21 Mar 2015
                  Mañolandia
                  A ver, algo tiene que fallar (claro está)... Repasemos...
                  Usas un ordenador Windows con 64 bits.
                  Has descargado drivers ADB
                  Has descargado e instalado miflash
                  Has descargado una Rom válida para tu dispositivo (IDO)
                  La Rom es válida para flashear (.tgz), una vez descomprimida te saldrá una carpeta llamada images y siete archivos.
                  La descomprimes en C/ y usando un nombre corto sin espacios tipo Redstock o algo así.
                  Tienes activada la depuración USB en el móvil.

                  Repasa y dime... Si todo está correcto cuando conectes por download el móvil al PC y ejecutas miflash y le das a refresh debe reconocerlo en comX (X es un número).
                   
                  • Me Gusta Me Gusta x 1
                  • dariolp77

                    dariolp77 Simdualero de Bronce

                      23
                      4
                      24 Jul 2014
                      Uso Mac OS con parallels aunque eso no debía suponer problema.
                      Windows 64 bits
                      Drivers instalados ok
                      ROM no sé lo que es IDO pero la saqué del post que me dijiste
                      Me reconoce el tlf como COM3
                      Falla al darle a Flash



                      Enviado desde mi Lenovo K50-t5 mediante Tapatalk
                       
                    • ribanezt

                      ribanezt se tu mismo los demas puestos ya estan ocupados Colaborador

                        2.489
                        3.220
                        21 Mar 2015
                        Mañolandia
                        Jolin, refrescarme la memoria vagos :tonguewink: que rom querías poner... Que ya no recuerdo, una global, una china, la Custom Rom, una de Xiaomi. eu... Y que fallo te da (manda un pantallazo)
                         
                      • dariolp77

                        dariolp77 Simdualero de Bronce

                          23
                          4
                          24 Jul 2014
                          • Me Gusta Me Gusta x 1
                          • dariolp77

                            dariolp77 Simdualero de Bronce

                              23
                              4
                              24 Jul 2014
                              El problema era que no iba el GPS y ahora lleva una ROM en inglés y chino que es la única manera de que funcione el GPS...

                              Enviado desde mi Lenovo K50-t5 mediante Tapatalk
                               
                            • dariolp77

                              dariolp77 Simdualero de Bronce

                                23
                                4
                                24 Jul 2014
                                [​IMG]

                                Enviado desde mi Lenovo K50-t5 mediante Tapatalk
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.