Pulsa aquí para quitar la publicidad.

¿Se apaga el telefono solo de vez en cuando? Solucion aqui

Tema en 'ZTE v970 MTK6577' iniciado por JVel, 4 Abr 2013.

Tags:
  1. JVel

    JVel Simdualero de Platino

      428
      67
      23 Jun 2010
      Malaga
      Me pasaba que se me apagaba el telefono solo de vez en cuando. Con los dias me he percatado que era al darle algun golpecito (dejandolo en la mesa por ejemplo).
      El problema es un mal contacto en las patillas de la conexion de la bateria. Tiene 3 contactos que internamente llevan muelles para que al meter la bateria, haga bien contacto. El problema es que al menos en mi telefono, una de las patillas no hace el efecto muelle, por lo que con un minimo golpe falla el contacto y se apaga el telefono.


      [​IMG]
      Esta es la patilla defectuosa.





      [​IMG]
      Cuando se le empuja no vuelve a su sitio.





      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Para solucionar esto hay dos formas: Abrir el terminal e intentar reparar la patilla y/o sustituirla, o hacer una chapuza para no arriesgarse a abrirlo.Yo he optado por la segunda (al menos por ahora).
      Lo que he pensado es en "alargar" un poco el pin para que llegue bien al contacto de la bateria. Para ello, he estañado la punta.





      [​IMG]
      Un soldador pequeño (15W) para no pasarse calentando. El flux hara que el estaño se esparza mas rapidamente, teniendo que calentar por menos tiempo el pin y evitando posibles recalentones y daños.




      [​IMG]
      Detalle del pin ya estañado. Se aprecia que es un par de mm mas largo. Suficiente para hacer bien contacto.



      He probado a darle unos golpes y por ahora esta resuelto el tema. Era muy molesto darse cuenta que de vez en cuando tenia el movil apagado y con esta solucion se evita tener que abrir el telefono (cosa bastante delicada). Hacer uso de la garantia enviandolo a China tampoco lo contemplo.

      Espero que pueda servir a quien lo necesite.
      Saludos
       
      Última edición por un moderador: 31 Mar 2015
    • jimymoto

      jimymoto Simdualero de Diamante

        7.931
        32
        7 Nov 2012
        navarra
        Muy bueno el apaño compañero :up:
         
      • 2wheels

        2wheels Simdualero de Plata

          50
          0
          26 Nov 2012
          Buenas!

          Gracias por el briconsejo. Se te ha solucionado?? a mi se me apaga solo, pero he revisado esa patilla, y en principio esta bien.. a la altura del resto y si tiene el "efecto muelle". En mi caso, no he observado que reviva con un golpe, sino que para que reviva, tengo que enchufarlo o quitar la bateria. Si lo enchufo por USB revive.. y si le quito y pongo la batería también revive... Sera que está cascada la bateria?? Esto lo descarto. Por que? porque cuando vuelve a la vida, se han ido todas las configuraciones de fecha, hora, etc.. Esto tras apagarse solo. Sin embargo, si le quito la bateria y le enciendo de forma intencionada. mantiene los ajustes...

          alguna sugerencia?? me da bastante pereza flashear otra rom, perdiendo toda la info del telefono..
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.