Pulsa aquí para quitar la publicidad.

Se ha detenido el proceso com.android.phone

Tema en 'Jiayu G3 MT6577' iniciado por bruenor7, 28 Oct 2013.

Tags:
  1. bruenor7

    bruenor7 Simdualero de Bronce

      23
      0
      24 May 2013
      Tarragona
      Pues lo que digo en el titulo. Esta mañana sin comerlo ni beberlo me ha aparecido ese mensaje en la pantalla y no me deja hacer nada. He probado a apagarlo, quitarle la bateria incluso durante 5 minutos y nada.
      He quitado tambien la SIM pero el error sigue apareciendo e imposibilita el hacer nada mas, no deja entrar al menu, apenas deja poner el pin, en fin, un desastre.
      No entiendo nada. El movil lleva la rom cocinada de Silverius desde hace unos cuantos meses y no he actualizado ni tocado nada desde entonces, de hecho, desde ayer a hoy no he cambiado nada [​IMG]
      Se agradeceria cualquier ayuda
      Saludos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 31 Mar 2015
    • paysu

      paysu Simdualero de Platino

        362
        34
        29 Feb 2012
        Murcia
        +1
        Al G3 de mi mujer le paso el Sabado lo mismo. Iba a flashear de nuevo, pero al ver que no soy el unico, prefiero esperar a ver si alguien sabe si es problema de la rom, porque creo yo que es casualidad que nos pase a dos personas lo mismo al mismo tiempo.
        Un saludo
         
        Última edición por un moderador: 31 Mar 2015
      • bruenor7

        bruenor7 Simdualero de Bronce

          23
          0
          24 May 2013
          Tarragona
          Mira, se me ha ocurrido entrar en modo recovery Power+Volume Up y en el recovery darle a wipe data factory, wipe cache y ha funcionado. Ya no me da el error, eso si, el whatsapp, etc han desaparecido por arte de magia, se queda el movil pelao, el menos las fotos las ha conservado.
          Pero que es raro que nos ocurra a mas de uno en pocos dias si es. Alguna actualizacion automatica de una app habra jorobado el sistema.
           
        • paysu

          paysu Simdualero de Platino

            362
            34
            29 Feb 2012
            Murcia
            @bruenor7bruenor7 Pues yo he pensado lo mismo, que alguna actualizacion ha jodido el sistema. EL problema es que, sin saber cual es, aunque hagamos los wipe, cuando volvamos a instalar los programas y se actualicen es my probable que vuelva a pasar. ¿No crees?.

            A ver si algun experto del foro nos hecha un cable.
             
          • Shike1000

            Shike1000 Simdualero de Oro

              Probad a cambiar de rom alomejor asin no le pasa aunque se actualize la aplicacion
               
            • natxix

              natxix Simdualero de Plata

                56
                1
                8 Abr 2013
                A mi me paso lo mismo hace un par de semanas. Yo tenia la Rom de Ervius también basada en la 4.1.2

                Por un problema con los botones de volumen no puedo acceder al recovery por lo que tuve que flashear con flash tools la rom original, después me he instalado la 4.2.2 de Jiayu.es para probarla y de momento bien.

                No se donde puede estar el error pero en su momento googleando vi que pasaba en distintos terminales y roms por lo que será dificil encontrar la causa.

                Saludos
                 
              • bruenor7

                bruenor7 Simdualero de Bronce

                  23
                  0
                  24 May 2013
                  Tarragona

                  Bueno, tambien lo pense pero de momento con las aplicaciones mas o menos standard (whatsapp, Facebook y poco mas que eran las que tenia) funciona todo y no ha vuelto a salir el error. Ayer algun problema de configuracion que se habia volatilizado pero bueno. No se, esperare un poco mas pero ya te digo, de momento vuelve a funcionar todo.
                  Saludos
                   
                • BelindaTF

                  BelindaTF Simdualero de Oro

                    138
                    8
                    20 Dic 2012
                    Hola me ha pasado lo mismo intento entrar en el modo recovery pero me sale el muñeco de android boca arriba y hace nada más.
                     
                  • caparrut

                    caparrut Simdualero de Platino

                    • Veteran@
                    503
                    41
                    3 Feb 2013
                    muro de alcoy
                    pero tenias puesto el recovery
                    sino puedes hacer nada pues ya sabes al Flash Tool...
                     
                  • davicete

                    davicete Simdualero de Diamante

                    • Miembro de Honor
                    • Veteran@
                    1.229
                    334
                    31 May 2010
                    Alcorcón
                    No se si será el mismo problema, pero hace ya unos meses vino un amigo con su Sony Xperia (no se que modelo) con el mismo problema.

                    Me pasé media mañana intentándolo. Pero justo en el momento en el que le das a aceptar al mensaje de "se ha detenido... bla bla bla", tienes un momento en el que puedes presionar la pantalla. De esa manera llegué a ajustes->Copia de seguridad-> Restablecer datos de fábrica.

                    Volvió a arrancar limpio y sano. Eso si, la paciencia que hay que tener para conseguirlo es infinita. (siempre que se pueda hacer así).

                    Suerte.
                     
                  • BelindaTF

                    BelindaTF Simdualero de Oro

                      138
                      8
                      20 Dic 2012
                      Hola muchisimas gracias a todos, ya lo he arreglado al final consegui entrar en recovery y restaurar los valores de fábricas, lo malo que tengo que instalar todo otra vez pero lo bueno es que recuperé el teléfono.
                       
                    • starlin

                      starlin Simdualero Junior

                        2
                        0
                        17 Ago 2014
                        ha mi me paso lo mismo a mi sony xperia lo puse en modo de avion el el error se que quito pero la no puedo llamar la señar del celular se callo
                        que hago
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.