Pulsa aquí para quitar la publicidad.

socorro! mi movil no enciende

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por smartphonero, 15 Jun 2013.

  1. smartphonero

    smartphonero Simdualero de Oro

      190
      1
      20 Feb 2013
      hola a todos compañeros,

      ayer puse a cargar el telefono unas 6 horas aproximadamente y cuando lo fue a encender no me encendia..... :TT TT: he intentado entrar en el recovery y tampoco me deja porque no hace mencion de nada (la pantalla no se enciende ni nada), a continuacion he intentado meterle de nuevo la rom original del S5 con sp flash tool (me hace todo el proceso correctamente (me sale el circulito verde)) pero sin embargo me sigue sin arrancar ni me deja entrar en el recovery, como dato complementario si sirve de algo... cuando lo conecto al pc hace la mencion de reconocerlo haciendo el ruido "tilin" y a continuacion el ruido de que se a desconectado el dispositivo o como si no pudiera conectarse haciendo el ruido "talan"... :(:(:(

      que se puede hacer?? que puedo hacer? alguna solucion?

      un saludo compañeros y echarme una mano porfavor



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Jordiluna

      Jordiluna Simdualero de Platino

        387
        18
        23 May 2013
        Pinta mal, a mi me paso con el neo V y era la pantalla. Pero también parece que pueda ser la batería. No tienes la segunda? Has probado a volver a cargarlo.
         
      • kave1

        kave1 Simdualero de Plata

          50
          0
          8 Abr 2013
          kita la bateria y vuelve a ponerla
           
        • smartphonero

          smartphonero Simdualero de Oro

            190
            1
            20 Feb 2013
            He probado a ponerla y quitarla... Y nada con ambas baterías....

            Enviado desde mi S5 usando Tapatalk 2
             
          • smartphonero

            smartphonero Simdualero de Oro

              190
              1
              20 Feb 2013
              Creo que si fuese la pantalla al menos el Pc lo reconocería... En este caso hace mención de reconocerlo pero lo rechaza al momento...

              Enviado desde mi S5 usando Tapatalk 2
               
            • smartphonero

              smartphonero Simdualero de Oro

                190
                1
                20 Feb 2013
                Que opinais compis? Menudo chasco llevo... :(

                Enviado desde mi S5 usando Tapatalk 2
                 
              • Jordiluna

                Jordiluna Simdualero de Platino

                  387
                  18
                  23 May 2013
                  Has probado con algun tutorial de desbrickear o unbrick......Lo siento tío, me gustaría ayudar más, pero no se más. Espero que lo soluciones.
                   
                • smartphonero

                  smartphonero Simdualero de Oro

                    190
                    1
                    20 Feb 2013
                    No he probado @JordilunaJordiluna .... Donde se puede conseguir ese manual? Es especifico para cada tipo de movil?

                    Un saludo y muchas gracias

                    Enviado desde mi S5 usando Tapatalk 2
                     
                    Última edición por un moderador: 28 Sep 2013
                  • Jordiluna

                    Jordiluna Simdualero de Platino

                      387
                      18
                      23 May 2013
                    • smartphonero

                      smartphonero Simdualero de Oro

                        190
                        1
                        20 Feb 2013
                        Si he probado.... Y nada... Yo pensaba que seria del boot pero nada.... Sin resultado alguno. Voy a mirar lo que me has puesto.... Muchísimas gracias @JordilunaJordiluna y si no funciona con lo que me has puesto... Ya he enviado un correo al vendedor... A ver que me contesta y me tendré que informar de como hacer para que me lo cambiase o devolviese el dinero.

                        Un saludo compañero

                        Enviado desde mi S5 usando Tapatalk 2
                         
                        Última edición por un moderador: 28 Sep 2013
                      • jimymoto

                        jimymoto Simdualero de Diamante

                          7.931
                          32
                          7 Nov 2012
                          navarra
                          Hay un post del compañero @chaskamanchaskaman en el subforo taller donde explica muy bien como desbrikear un movil con test point cuando el ordenador no te lo reconozca

                          Enviado desde mi x310e usando Tapatalk 2
                           
                          Última edición por un moderador: 28 Sep 2013
                        • Jordiluna

                          Jordiluna Simdualero de Platino

                            387
                            18
                            23 May 2013
                            Un saludo espero que se soucione, y antes de hacer algo de lo que he puesto, leelo bien.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.