Pulsa aquí para quitar la publicidad.

[Solucionado] Wifi zopo c2

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por sagope, 2 Jun 2013.

Tags:
  1. sagope

    sagope Simdualero de Bronce

      7
      0
      2 Jun 2013
      Buenas a todos

      Tengo el Zopo C2 desde hace unos días y al principio de todo la WIFI iba bien, y pillaba mi Wifi por toda la casa pero ya lleva unos días con poca cobertura de WIFI. Se me ocurre entrar en modo ingeniero a ver si se pueden ajustar los valores de potencia de la WIFI. Alguien sabe como se hace? Alguna otra sugerencia? El modelo es de la serie B y lo compré en Aliexpress

      Saludos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • sagope

      sagope Simdualero de Bronce

        7
        0
        2 Jun 2013
        He cambiado la configuración de android para que no ahorre batería con la Wifi y parece que tiene más potencia.
         
      • pablolap

        pablolap Simdualero de Bronce

          19
          0
          7 Ene 2013
          Francia
          ¿Eso está en el menú ingeniero?
           
        • Ander

          Ander Simdualero de Plata

            84
            8
            27 Jul 2010
            El wifi en casa es una braga con este móvil, apenas coge señal, como se mira eso de ahorro se energía wifi ?
             
          • zuricato

            zuricato Simdualero de Bronce

              23
              0
              4 Abr 2013
              Creo q a lo que sagope se refiere es a desmarcar la casilla de ahorro wifi que se encuentra en ajustes avanzados wifi. Alli se llega en ajustes/wifi y pulsa el boton menu.
               
            • Ander

              Ander Simdualero de Plata

                84
                8
                27 Jul 2010
                Vale, ya esta eso modificado pero no ha solucionado el problema.

                El wifi de mi terminal no vale para nada, estamos en frente del router y la señal es bajísima.

                A ver si sale alguna actualización o algún tweak del modo ingeniero para mejorar la potencia.
                 
              • sagope

                sagope Simdualero de Bronce

                  7
                  0
                  2 Jun 2013
                  Si os sirve de algo, a mi si me mejoró un poquito la señal pero el problema que tiene el móvil es otro. Os habréis fijado que detecta una red inhalambrica abierta cuando se enciende la wifi. Ese es el error que da y que al principio al menos a mi no me lo daba... El error es NVRAM Warning = 0x04. Esperemos una actualización de banda base para Europa que corrija este y otros problemas como la cobertura en los pueblos
                   
                • Ander

                  Ander Simdualero de Plata

                    84
                    8
                    27 Jul 2010
                    El problema de la cobertura 3g en los pueblos no tiene solución software, es una limitación hardware de la inmensa mayoia los teléfonos chinos porque ellos no usan la banda 900.
                     
                  • kenzoxs

                    kenzoxs Simdualero de Diamante

                    • Veteran@
                    2.556
                    630
                    20 Nov 2012
                    ¿Teneis todos telefonos de la revision "B"? Porque sino no lo entiendo, el mio es de la primera version y el alcance y velocidad del wifi es bueno, comparado con otros moviles que tengo es practicamente identico al del Samsung Galaxy Note 2 y un poco mejor que el del HTC One.
                     
                  • alfanut

                    alfanut Simdualero de Oro

                      108
                      0
                      11 May 2013
                      Yo tengo el B y el wifi es bueno,señal a tope, como todos los que he tenido.
                       
                    • javieron

                      javieron Simdualero de Oro

                        107
                        1
                        7 Jun 2013
                        Yo tambien tengo un B y a mi me cojonudamente bien.

                        De hecho me parece que me da bastante mas cobertura que mi antiguo Motorola Atrix.

                        Un Saludo ¡
                         
                      • sagope

                        sagope Simdualero de Bronce

                          7
                          0
                          2 Jun 2013
                          Yo por lo que os he dicho desconfio más de un bug de android o de alguna aplicación, que haya modificado es sistema, ya que al principio la wifi tenía más alcance y funcionaba mejor. Además estoy notando otro bug, cuando enchufo el cargador normalmente se queda sin cobertura si tiene poca señal. Inmediatamente despues de desenchufar tiene la señal normal... Estoy esperando alguna actualización oficial via OTA y si no igual le hago un hard reset a ver si se solucionan los problemas

                          Saludos
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.