Pulsa aquí para quitar la publicidad.

CONSULTA tu dispositivo no es compatible con esta versión 4.4 kk

Tema en 'Coolpad F1 8297w MTK6592' iniciado por javig79, 8 May 2015.

  1. javig79

    javig79 Simdualero de Platino

      346
      53
      7 Nov 2013
      Alcobendas
      Buenas noches al intentar bajar de la play store algún juego o aplicación me dice que mi dispositivo no es compatible con esta versión, sabéis si hay alguna forma de poder instalar esos juegos o aplicaciones??

      Muchas gracias, un saludo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Forsaken

      Forsaken Simdualero de Platino

        342
        125
        29 Jul 2014
        Vinaroz
        Hay que modificar el "build.prop". Asi es como lo tengo yo (tambien tenia ese problema):

        ro.product.model=Coolpad 8297W
        ro.product.brand=Coolpad
        ro.product.name=Coolpad8297W
        ro.product.device=Coolpad8297W
        ro.product.board=yulong92_wet_jb9
        ro.product.cpu.abi=armeabi-v7a
        ro.product.cpu.abi2=armeabi
        ro.product.manufacturer=Coolpad

        Los valores de esas lineas son los originales de las CooLifeUI. No se por que, pero ningun cocinero les da importancia y no las corrigen, luego vienen los problemas de identificacion del dispositivo...
         
      • javig79

        javig79 Simdualero de Platino

          346
          53
          7 Nov 2013
          Alcobendas
          nada lo acabo de poner como dices y sigue igual, estoy con la rom Infocus, no se si tendra algo que ver
           
        • avecilla

          avecilla Super Moderador

          • Cocinero Android
          • MDS Team
          12.570
          20.551
          3 Jul 2012
          Sevilla
          No es que no se tengan en cuenta, es que hay ROM que si cambias ciertas cosas de built.pro dejan de funcionar otras cosas de la ROM. En las emui te fallaba el sonido y tenías que colocar el built.pro sin modificar, en lka colorOS te de deja de funcionar las estadísticas de la batería, y no sabes la de vueltas que se da hasta que lo descubres.
           
          • Me Gusta Me Gusta x 1
          • Forsaken

            Forsaken Simdualero de Platino

              342
              125
              29 Jul 2014
              Vinaroz
              Pues ya no se que decirte... A mi en la de Jonzalvo me funciona, tanto el Antutu como el Google Play me lo reconocen correctamente y me deja instalar las apps que antes no dejaba. Pero claro, no es 4.4 igual es que tambien hay que modificar alguna linea que no sabemos
               
            • 77chedu

              77chedu Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              2.185
              1.177
              8 Sep 2014
              Zaragoza, Spain
              Yo he entrado en el link que has puesto en otro post desde el pc y me lo dejaba instalar, pero en una emui, que enmascaran el móvil como un Huawei

              En los dispositivos Yulong/Coolpad, no

              Prueba a bajar la apk directamente.

              http://apps.evozi.com/apk-downloader/

              Y si no va, ve probando distintos parámetros de densidad, a ver si van por ahí los tiros. La Infocus, creo que es 320, pues prueba con 290, 280, etc
               
            • javig79

              javig79 Simdualero de Platino

                346
                53
                7 Nov 2013
                Alcobendas
                Hola he bajado el apk pero no funciona, imagino que la densidad se modifica en el buildprop no??
                 
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDS Team
                12.570
                20.551
                3 Jul 2012
                Sevilla
                Busca esta linea en el Built.pro:
                ro.sf.lcd_density=280
                Y cambias el 280 por 320.
                 
              • javig79

                javig79 Simdualero de Platino

                  346
                  53
                  7 Nov 2013
                  Alcobendas
                  estoy buscando esa linea pero no esta y he mirado unas cuantas veces,
                  he añadido la linea y cambiado el valor por 280,290,300 y 320 y sigue sin ser compatible
                   
                  Última edición: 9 May 2015
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDS Team
                  12.570
                  20.551
                  3 Jul 2012
                  Sevilla
                  Con que ROM estas?
                   
                • 77chedu

                  77chedu Simdualero de Diamante

                  • Cocinero Android
                  • Veteran@
                  2.185
                  1.177
                  8 Sep 2014
                  Zaragoza, Spain
                  Infocus @avecilla@avecilla. Pues yo ya te digo, lo más seguro es que con una emui sí te vaya. Vamos a mi me deja instalarlo entrando en la play desde el chrome del PC en el dispositivo Huawei g750-t01, que es la emui que subí limpia la semana pasada, en una PompOS, que ni me acuerdo de cómo es y en mi Nexus 4 (que en paz descanse el pobre)
                   
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDS Team
                  12.570
                  20.551
                  3 Jul 2012
                  Sevilla
                  Pues mire la Infocus que yo subi y viene esa linea.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.