Pulsa aquí para quitar la publicidad.

X10HD no arranca

Tema en 'Tablets Teclast' iniciado por Vassago, 18 Feb 2016.

Tags:
  1. Vassago

    Vassago Simdualero de Bronce

      14
      7
      3 Sep 2015
      Intenté arrancar desde USB y me dio un error. A partir de ahí la tablet no arranca ni con el cargador puesto. Se ha quedado con la pantalla en negro y no arranca ni en la bios. Alguna solución?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi OnePlus One mediante tapatalk.
       
    • Jarpili

      Jarpili Técnico SAT

        96
        18
        16 Feb 2015
        Porque querías arrancar desde el USB.
        Que error te dio.
         
      • Vassago

        Vassago Simdualero de Bronce

          14
          7
          3 Sep 2015
          Quise probar si arrancaba desde USB para instalar Windows 10 desde 0 y me dio un error de la bios. Luego se apagó y no enciende.

          Enviado desde mi OnePlus One mediante tapatalk.
           
        • Jarpili

          Jarpili Técnico SAT

            96
            18
            16 Feb 2015
            Sabes el error...
             
          • Vassago

            Vassago Simdualero de Bronce

              14
              7
              3 Sep 2015
              Creo recordar que fue un error inesperado de la bios efi. No decía nada más creo.

              Enviado desde mi OnePlus One mediante tapatalk.
               
            • Vassago

              Vassago Simdualero de Bronce

                14
                7
                3 Sep 2015
                El Windows era 32 bits para más señas.

                Enviado desde mi OnePlus One mediante tapatalk.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.