Pulsa aquí para quitar la publicidad.

SOLUCIONADO Xposed no me funciona

Tema en 'THL 5000 MTK6592' iniciado por What77, 17 Dic 2014.

  1. What77

    What77 Simdualero de Bronce

      26
      8
      20 Sep 2014
      Buenas tardes a todos.
      El tema es que he estado intentando instalar el heartstone en el móvil, que lo he conseguido! pero mientras lo intente me di cuenta de que xposed no me funciona, el tema es que el juego es para pantallas de 6'' por lo que hay que tener root+xposed+app settings para emular una pantalla de 1200*1900 a 220 dpi y con x-large activado, para engañar al juego y que funcione . Pues todo el rato me petava por el tema de la pantalla, instale gravity box por curiosear y no arrancaba, y así descubrí que no me funciona el xposed. Lo he instalado correctamente con sus reinicios y todo y no me da ningún error durante la instalación, el problema son los módulos, cabe decir que los tengo activados una vez instalados, que algún caso ya vi ayer en el foro donde seguí el tutorial. No se si es que la última versión de xposed no va bien con nuestro terminal. Que versión de xposed usáis? Por cierto yo ahora llevo la rom Bshuy en la version 10.2 por si eso ayuda y el tema de la pantalla lo he trampeado con otra app del play store, el problema con esa app es que te cambia la resolución a todo el móvil no solo a la aplicación que tu le pidas.
      Editado:
      la app se llama NOMone Resolution Changer.
      Manual para instalar hearstone https://www.reddit.com/r/hearthston..._run_hearthstone_on_any_rooted_android_phone/



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias!

      Enviado desde mi THL 5000
       
      Última edición: 17 Dic 2014
    • Tengo la 10.2 de bushy con gravity 3.5.0, app setting 1.10 y mas modulos sobre xposed version 58 / 54 funcionando todo sin problemas
       
      • Me Gusta Me Gusta x 1
      • What77

        What77 Simdualero de Bronce

          26
          8
          20 Sep 2014
          Muchas gracias por tu respuesta @Xenocida@Xenocida voy a ver si me bajo esa versión en concreto y os cuento!

          Enviado desde mi THL 5000
           
        • acabo de ver que hay una actualizacion del gravity a la version 3.5.1
           
        • What77

          What77 Simdualero de Bronce

            26
            8
            20 Sep 2014
            Ya esta arreglado, estoy con las mismas versiones que xenocida, no era culpa del móvil, ni de la rom... Como siempre el factor humano es el que falla, estaba instalando tanto el xposed como los modulos en la sd... a sido pasarlos al móvil y funcionar. Muchas gracias

            Enviado desde mi THL 5000
             
            • Me Gusta Me Gusta x 1
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.