Error cámara y almacenamiento Huawei honor H30 U10

D

Dani.Morocha

Simdualero Junior
16 Jul 2017
3
2
4
#1
Hola qué tal?
Mi tía tiene este celular, que últimamente le generó varios dolores de cabeza. Se le borraron todas las fotos almacenadas en la galería y no le quedaron tampoco en la nube instalada en el teléfono.
Y, cuando saca una foto, la "saca" pero no queda guardada en la memoria del teléfono o la SD. Cuando accedes a la galería, aparecen los cuadrados con el texto "miniaturas no disponibles". Al seleccionarlas, tampocobse muestran.
Revise todo lo que mi conocimiento me permitió (súper básico cosas como memoria disponible y lugar de almacenamiento), pero aún así me quedé sin ideas y así Di con esta página. Podrán ayudarme? Gracias!!
 
ribanezt

ribanezt

Que si soy que si no soy, que si vengo, que si voy
Diamante
#2
Hasta que alguien con este modelo pueda darte algún consejo más útil, yo instalaría la app del Play quickpick como galería de imágenes... Instala, haz un par de fotos y mira si las guarda bien, mira en ajustes que deja guardarlas en SD... También genera una copia en la nube a la que puedes acceder con tu cuenta de registro...

En cuanto a las que ha perdido, has mirado con algún explorador tipo Es filexplorer?
Te aconsejo alguna app tipo Google Drive para hacer copias en la nube...

Siento no poder darte más consejos
 
blood

blood

No le abandones, el no lo haría contigo.
SuperMod
Cocinero
11 Ago 2015
4.847
4.728
7.243
Ehh!!!!
#3
Hola,
Ademas de lo que te a comentado el compañero ribanezt, ve a ajustes aplicaciones, busca la de camara y limpia la cache y el almacenamiento, esto hara que vuelva a la configuracion de fabrica la app de camara.
Revisa si funciona ya bien, si es q si, pues ajusta donde quieres q guarde las fotos y listo.

Si aun asi sigue el problema, haz lo mismo pero con la app de galeria.

Espero que se resuelva.
 
D

Dani.Morocha

Simdualero Junior
16 Jul 2017
3
2
4
#5
Hola!! Muchas gracias a ambos por la respuesta. Hice los cambios que dijo blood y ahora la cámara funciona bien :smile: Hice el check que menciona Rami70 y está OK. Quizás se desconfiguró por alguna razón.
Con respecto a las fotos viejas, no pude recuperarlas todavía. Di vuelta el teléfono y no las encuentro.
Creo que si la cámara ya estaba fallando, quizás no se guardaron directamente.
Muchas gracias a todos por su ayuda! Besoooo
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • ajlm1975
  • jander74
  • Rpdos
  • Pedromo
  • Pebbless1986
  • aspid
  • tecnoadicto
  • SIgNIFER
  • JuanCarlos82
  • elfeodeloscalatrava
  • olo
  • luisimmi
  • ejose
  • villamilo
  • birrafria
  • blasbaby
  • mcs
  • mallorcatoro
  • trust_bcn
  • arrobar
... y 124 más.