Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Idioma español en Windows 10

Tema en 'Chuwi Vi10 Intel Z3736F' iniciado por cdsioux, 4 Sep 2015.

Tags:
  1. cdsioux

    cdsioux Simdualero de Oro

      27 Feb 2014
      Sevilla
      Calificaciones:
      +52
      Bueno pues he actualizado la tablet a windows 10 desde el 8.1. El caso es que el idioma esta en inglés y lo configuro en español de modo que a la hora descargar los distintos paquetes para texto, voz y demás en el idioma español le doy y dice que se va a agregar pero al momento dice que algo sucedió y no se pudo descargar.... Lo he intentado varias veces pero siempre dice igual y no hay manera... A ver si alguien me puede ayudar.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Vicent76

      Vicent76 Super Moderador

      • MDSdev
      • Com. Manager MDS
      28 Jul 2014
      Benimarfull, ALC
      Calificaciones:
      +11.794
      prueba a bajarlo de aqui https://onedrive.live.com/?id=EEBB5...0&parId=EEBB556EAE2E7953!198411&action=locate
       
      • Me Gusta Me Gusta x 1
      • cdsioux

        cdsioux Simdualero de Oro

          27 Feb 2014
          Sevilla
          Calificaciones:
          +52
          Nada...me he descargado el fichero y sigo las instrucciones pero cuando selecciono el fichero descargado para ejecutarlo, dice que no se puede instalar el lenguaje en este sistema.....vaya tela...
           
          • Me Gusta Me Gusta x 1
          • Vicent76

            Vicent76 Super Moderador

            • MDSdev
            • Com. Manager MDS
            28 Jul 2014
            Benimarfull, ALC
            Calificaciones:
            +11.794
            que extraño... a ver si veo algo parecido
            que error te da exactamente?
             
            • Me Gusta Me Gusta x 1
            • cdsioux

              cdsioux Simdualero de Oro

                27 Feb 2014
                Sevilla
                Calificaciones:
                +52
                Pues en la ventana que dice select the display languages to install, selecciono el fichero lp.cab para la version x86 descargado y dice en la parte de message: The language cannot be installed in this computer.... y no me da la opcion de darle a next para seguir la instalacion.....
                Por otro lado tampoco puedo descargar los ficheros de idiomas desde el propio win10 como dije en otro mesnje anterior....Parece que inicia la descarga pero al segundo se corta y dice Something wappened, and we couldn't install a feature...No se que hacer ya...
                 
                • Me Gusta Me Gusta x 1
                • 0Jos0

                  0Jos0 Ya es de día? Super Moderador

                    8 Jul 2014
                    Calificaciones:
                    +13.032
                    @cdsioux@cdsioux Prueba a renombrar el fichero de extensión "cab" a "mlc" e intenta instalarlo otra vez. Con el 8.1 era así.
                     
                  • cdsioux

                    cdsioux Simdualero de Oro

                      27 Feb 2014
                      Sevilla
                      Calificaciones:
                      +52
                      Ya lo hice pero nada se abre la ventana de instalar lenguaje y no deja instalarlo, es como si no lo reconociera.... He decidido volver al windows 8.1 y a ver si volviendo ha hacer la instalación del 10 desde ahí nuevamente se soluciona, sino pues dejare el windows 8.1, hasta que alguien verifique la. Rom del win 10 con Android 5 que esta rulando en needroom
                       
                      • Me Gusta Me Gusta x 1
                      • xiancheng

                        xiancheng Simdualero de Oro

                          25 Mar 2015
                          Calificaciones:
                          +63
                          Yo lo hice desde el panel de control y lo tengo todo en español, Mírate un vídeo en youtube, hay uno muy bien explicado
                           
                          • Me Gusta Me Gusta x 2
                          • cejd

                            cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

                            • Veteran@
                            15 Abr 2012
                            Argentina
                            Calificaciones:
                            +746
                            @cdsioux@cdsioux Fíjate que se haya instalado windows 10 en 64 bits o en 32 bits, puede ser que por allí venga tu problema. Debes bajar el idioma a la versión que corresponda, a mi me ha pasado.
                             
                            • Me Gusta Me Gusta x 1
                            • cdsioux

                              cdsioux Simdualero de Oro

                                27 Feb 2014
                                Sevilla
                                Calificaciones:
                                +52
                                Ya lo solucione. Gracias de todas formas por vuestros consejos.
                                 
                                • Me Gusta Me Gusta x 1
                                • 0Jos0

                                  0Jos0 Ya es de día? Super Moderador

                                    8 Jul 2014
                                    Calificaciones:
                                    +13.032
                                    @cdsioux@cdsioux puedes comentar cómo lo hiciste?. Para dejar constancia, para que sirve a otros.
                                     
                                  • cdsioux

                                    cdsioux Simdualero de Oro

                                      27 Feb 2014
                                      Sevilla
                                      Calificaciones:
                                      +52
                                      Volvi a windows 8.1 y actualice nuevamente a Win 10 y ya me salia en español, supongo que sería un error en la primera actualización.
                                       
                                      • Me Gusta Me Gusta x 1
                                      Verificación:
                                      Borrador guardado Borrador eliminado