LENOVO Z90-7 SIN COBERTURA, NI SEÑAL MOVIL

L

LENOVERO

Simdualero de Bronce
17 Ago 2015
38
3
290
#1
Tristemente mi z90-7 ha dejado de funcionar... como telefono, insertas una sim, la detecta, colocas el pin... hasta ahí todo bien. No encuentra redes moviles... tengo un movil, perfectamente cuidado, sin caidas, todo lo demás funciona bien, pero... llamar, lo que se dice llamar. No puedo, una noche, se quedó sin bateria, se apagó, lo puse a cargar... y ya no detecto mas señal, wifi ok, GPS ok, camara, todo bien. He probado con otras sim y nada... en ambas ranuras. Incluso, a flashearle otra rom. Todo inutil! Estoy de luto, era un terminal perfecto para mi. Que lamentablemente tenía poco soporte y Lenovo, como es su politica pasó de actualizar. Si algún alma candida, pudiera o supiera aportar algo de luz al tema... le estaría profundamente agradecido. Saludos!
.
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#2
Tristemente mi z90-7 ha dejado de funcionar... como telefono, insertas una sim, la detecta, colocas el pin... hasta ahí todo bien. No encuentra redes moviles... tengo un movil, perfectamente cuidado, sin caidas, todo lo demás funciona bien, pero... llamar, lo que se dice llamar. No puedo, una noche, se quedó sin bateria, se apagó, lo puse a cargar... y ya no detecto mas señal, wifi ok, GPS ok, camara, todo bien. He probado con otras sim y nada... en ambas ranuras. Incluso, a flashearle otra rom. Todo inutil! Estoy de luto, era un terminal perfecto para mi. Que lamentablemente tenía poco soporte y Lenovo, como es su politica pasó de actualizar. Si algún alma candida, pudiera o supiera aportar algo de luz al tema... le estaría profundamente agradecido. Saludos!
.
Comprueba si tienes imei y si conservas la baseband
 
L

LENOVERO

Simdualero de Bronce
17 Ago 2015
38
3
290
#3
Tristemente mi z90-7 ha dejado de funcionar... como telefono, insertas una sim, la detecta, colocas el pin... hasta ahí todo bien. No encuentra redes moviles... tengo un movil, perfectamente cuidado, sin caidas, todo lo demás funciona bien, pero... llamar, lo que se dice llamar. No puedo, una noche, se quedó sin bateria, se apagó, lo puse a cargar... y ya no detecto mas señal, wifi ok, GPS ok, camara, todo bien. He probado con otras sim y nada... en ambas ranuras. Incluso, a flashearle otra rom. Todo inutil! Estoy de luto, era un terminal perfecto para mi. Que lamentablemente tenía poco soporte y Lenovo, como es su politica pasó de actualizar. Si algún alma candida, pudiera o supiera aportar algo de luz al tema... le estaría profundamente agradecido. Saludos!
.
Comprueba si tienes imei y si conservas la baseband
Si, poseo IMEI y base band... ambas cosas... Gracias por tu respuesta!!
 
L

LENOVERO

Simdualero de Bronce
17 Ago 2015
38
3
290
#4
Si, poseo IMEI y base band... ambas cosas... Gracias por tu respuesta!!
Y el movil lo compré nuevo hace año y medio en Aliexpress, lo actualizé paso a paso a Android 6.0.1 hace al menos un año y le hize el rooteo. Siempre ha funcionado fenomenal.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#5
No tengo tu modelo, pero para descartar fallo de hardware por que no haces a la inversa, por lo que pones deduzco que pásate de la versión Android 5.1 a la 6.0.1, teniendo banda base, IMEI correcto pero no levanta la cobertura de la operadora, supongo que wifi sin problema.
Mira entrando en wifi que no te salga ninguna notificación fuera de lo normal.
 
L

LENOVERO

Simdualero de Bronce
17 Ago 2015
38
3
290
#6
No tengo tu modelo, pero para descartar fallo de hardware por que no haces a la inversa, por lo que pones deduzco que pásate de la versión Android 5.1 a la 6.0.1, teniendo banda base, IMEI correcto pero no levanta la cobertura de la operadora, supongo que wifi sin problema.
Mira entrando en wifi que no te salga ninguna notificación fuera de lo normal.
Muchas gracias por tu respuesta, todo funciona sin problema. El wifi... perfectamente, pero, aunque se busque el operador manualmente no aparece ninguno. "Solo llamadas de emergencia". Me he comprado un LG... y el sim funciona perfectamente en cualquier otro teléfono.
 
L

LENOVERO

Simdualero de Bronce
17 Ago 2015
38
3
290
#7
Muchas gracias por tu respuesta, todo funciona sin problema. El wifi... perfectamente, pero, aunque se busque el operador manualmente no aparece ninguno. "Solo llamadas de emergencia". Me he comprado un LG... y el sim funciona perfectamente en cualquier otro teléfono.
Lo he downgradeado... a una versión 5.1, y todo sigue igual, se conecta a wifi... y funciona todo pero sigue sin señal movil, le doy a buscar redes manualmente y no encuentra.
Me temo que es un tema de hardware. También pone señal de radio apagada.
 
L

LENOVERO

Simdualero de Bronce
17 Ago 2015
38
3
290
#10
@LENOVERO y configuraste la apn de nuevo como cuando te llegó nuevo?
Saludos!! Le he metido esto a mano:
Nombre: Movistar

APN: telefonica.es

Proxy: No definido

Puerto: No definido

Nombre de usuario: telefonica

Contraseña: telefonica

Servidor: No definido

MMSC: http://mms.movistar.com

Proxy MMS: 10.138.255.5

Puerto MMS: 8080

MCC: 214

MNC: 07

Tipo autentificación: PAP

Tipo APN: elegir Internet+MMS o escribir default,supl,mms


Luego le he dado a guardar, y lo he seleccionado... las demás opciones dentro del menú las he dejado sin tocar. Nada... sigue igual.
 
L

LENOVERO

Simdualero de Bronce
17 Ago 2015
38
3
290
#12
No sé si comprar en Aliexpress, la antena gsm, que es un plastico con unas conexiones, que lleva en la parte baja del telefono, donde lleva el altavoz, y una cosa cuadrada que no sé si será la antena... tengo conocimientos de electrónica, pero no se si se trata de un objeto pasivo, que sería dificil que se rompiera... o por el contrario tiene electrónica dentro este elemento... Por que la verdad.. me fastidiaria comprarlo para nada. os dejo el enlace... si es que no violo ninguna norma del foro ... a ver que os parece... Gracias!

Buy Products Online from China Wholesalers at Aliexpress.com
 

Miembros conectados

  • kapitan
  • prsepulv
  • nacho.pertierra
  • kik3
  • josmangc
  • sagimix
  • jeton90
  • Blackcatt4
  • kidnapf1
  • scooper
  • gusa79
  • lingazu
  • rpampli
  • watero
  • king007
  • salvarez01
  • Kurtz
  • mauro.ms
  • vitin
  • mamajuano
... y 3 más.