Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Problema con la pantalla / táctil, Android y Windows.

Tema en 'Chuwi Vi10 Intel Z3736F' iniciado por DarthPaul, 9 Ene 2016.

  1. DarthPaul

    DarthPaul Simdualero de Bronce

      9 Mar 2015
      Calificaciones:
      +16
      Buenas:
      hace unos días me llegó la Vi10 de 64Gb. Fantástica, rápida.... dejo android tal cual y actualizo el windows 8 a 10 el primer día. Todo perfecto: touch exacto en los dos, rapidez...
      Pero de vez en cuando (y lo hace tanto en windows 10 como en Android) se vuelve un poco loca la pantalla: deja de responder el touch y hace como si presionara en algunas partes (sin hacerlo de ninguna manera!). Hace toques por la pantalla, especialmente por la parte superior (bajando la tablet sola los menus de android, por ejemplo) y como si pulsara al azar durante unos segundos. Más adelante recupero el control. Suele repetirlo hasta que hago un reinicio: entonces puede estar un buen rato funcionando bien.
      La precisión del táctil siempre ha sido perfecta! No es problema de calibración en windows 10...

      Problemas de drivers? Algo que ver con actualización a windows 10? Algun problema con el touch (y cogiendo de cierta manera la tablet hace una presión que da estos errores)??? Hardware? De hecho...a alguien más le ha ocurrido?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      En youtube he visto algun caso: este es el que mas se le parece...

      Cualquier ayuda o sugerencia sería fantástica... Muchas gracias!!!
       
    • 0Jos0

      0Jos0 Ya es de día? Super Moderador

        8 Jul 2014
        Calificaciones:
        +12.998
        Pues me suena que otro usuario tenía un problema parecido pero no recuerdo cómo terminó el asunto. A ver si alguien se acuerda.
         
        • Me Gusta Me Gusta x 1
        • David1975

          David1975 Simdualero de Oro

            30 Sep 2012
            Malaga
            Calificaciones:
            +43
            buenas tardes yo el problema lo tengo con android que de golpe no tengo panel tactil y con windows 10 no tengo nigun problema es desesperante lñe tengo que conectar un ratón para poder utilizarlo en android
             
          • Jarpili

            Jarpili Técnico SAT

            • Técnico SAT
            16 Feb 2015
            Calificaciones:
            +24
            Hay problemas con esos drivers en las instalaciones de windows 10.
            Dependiendo de la tablet se soluciona de una forma u otra.
             
          • feva30

            feva30 Simdualero Junior

              21 Ene 2016
              Calificaciones:
              +0
              hola,podrias decir cual es la solucion ?? mi Chuwi es la de 32g intel 64 bit y llevo una semana intentando que funcione el tactil tanto en android como en windows .hay q decir que intentando mejorar el almacenamiento toque una particion del windows y me carge el android y ahora por muchos drivers que ponga y cambie no consigo que funcione el tactil, los draivers que estoy gastando tampoco son los de la vi10 porque no me funcionan correctamente y estoy gastando los de la hi8 que es solo tablet pc pero no hay manera de que funcione el tacti, sabrias cual es la solucion antes de que desespere y me vuelva loca????? Gracias
               
            • Dr_Rock

              Dr_Rock HxC Sound Moderador

              • MDSdev
              30 Oct 2013
              Bogotá, Colombia
              Calificaciones:
              +12.276
              En el administrador de dispositivos le das clic derecho al controlador del táctil, propiedades y le das volver a una versión anterior o algo así.
              En la Onda V891 funciona, seria cuestión de probar.

              Saludos!
               
              • Me Gusta Me Gusta x 1
              • 0Jos0

                0Jos0 Ya es de día? Super Moderador

                  8 Jul 2014
                  Calificaciones:
                  +12.998
                • chefi

                  chefi Simdualero Junior

                    24 May 2016
                    Calificaciones:
                    +1
                    me pasa con los 2sistemas operativos.yo suelo apagar la pantalla y espero un poco y se le pasa la locura.pero es un coñazo si.es lo que tiene comprar en el chino.
                     
                    • Me Gusta Me Gusta x 1
                    • Manonegra222

                      Manonegra222 Simdualero de Bronce

                        14 Feb 2016
                        Calificaciones:
                        +12
                        Probad a enchufarle unos auriculares y no lo hará. Cuando lo esté haciendo enchufas los auriculares y desaparece el problema. He estudiado el fallo y es problema del cargador. Yo compré un aukey en Amazon y lo hace muy de tarde en tarde y lo soluciono enchufando los auriculares durante un momento después de encenderla.
                         
                        • Me Gusta Me Gusta x 1
                        • telerina

                          telerina Simdualero de Plata

                            30 Ago 2015
                            Calificaciones:
                            +13
                            Perdonar mi ignorancia. Es que he leido en varios foros lo de los auriculares y que así se arregla. Pero me podeis explicar porqué se arregla enchufando los auriculares. Es que qué tiene que ver "el tocino con la velocidad".
                             
                          • Vicent76

                            Vicent76 Super Moderador

                            • MDSdev
                            • Com. Manager MDS
                            28 Jul 2014
                            Benimarfull, ALC
                            Calificaciones:
                            +11.750
                            extraño es
                            solo se me ocurre que tenga una pequeña fuga de corriente que cree las pulsaciones fantasma, y al conectar los auriculares, estos actuen como toma de tierra y por eso ya no afecte a la pantalla
                             
                            • Me Gusta Me Gusta x 2
                            • jfgou

                              jfgou Simdualero de Bronce

                                8 Feb 2016
                                Calificaciones:
                                +5
                                Pues aun te parecerá mas estaño si te digo que no es necesario conectarle unos auriculares, simplemente coge una clavija de auriculares
                                Sin nada y el problema desaparece (claro te quedas sin sonido) tremendo el problema en este modelo y no tiene fácil explicación, pues también
                                Usando el mini HDMI con una sola pantalla encendida (la de la televisión), tampoco falla, sin conectar los auriculares, yo pienso que es un problema mas de hardware que de software
                                 
                                • Me Gusta Me Gusta x 1
                                Verificación:
                                Borrador guardado Borrador eliminado