Reinicios constantes

chaskaman

chaskaman

Merodeador
Diamante
11 Ene 2012
3.374
263
Guarida oculta
X10 Mini Pro
#13
Todos los firmwares de samsung estan en sammobile, antiguamente conocido como samfirmware.

Rootear un movil no implica la perdida de garantia , otra cosa es desbloquear el bootloader que en el caso de los samsung yo creo que viene abierto de fabrica.

Cuando actualizas o downgradeas un firmware, el telefono se queda tal cual vino de fabrica, con el calendario y sin rootear. A no ser que le flasheemos un firmware ya rooteado y sin calendario je je je.

Punto y aparte, yo con mi Sony Ericsson tambien he notado con algunas ROMs que cuando hay mala cobertura o nula el telefono se reinicia. Tambien muchas veces el problema viene de widgets de applicaciones que usan conexion a internet (facebook , twitter , etc) supongo que tiene que ver tambien con el tema cobertura pero es asi.

Como apunte decirte, que en TPH o la mayoria de tiendas de telefonia como no sea que tengas mala suerte y des con un loco de la tecnologia, no van a saber de que los hablas si les comentas algo de rootear, flashear o actualizar. Yo prepare un Galaxy Ace, rooteado, link2sd, quitar aplicaciones etc etc de una amiga, le dio un fallo y sin decirme nada lo llevo a la tienda y lo tiene funcionando. Como mucho que te pille la chica del anuncio de Vodafone y te pase los contactos de tu viejo movil ja ja ja yo tambien me enamoraria de ella :wink:

X10 Mini Pro - Probando ROM CyanogenMod9 Android 4.0.4 - Kernel nAa-11-02 ics
 
Q

queralbs

Simdualero de Bronce
15 Mar 2012
26
1
#14
Todos los firmwares de samsung estan en sammobile, antiguamente conocido como samfirmware.

Rootear un movil no implica la perdida de garantia , otra cosa es desbloquear el bootloader que en el caso de los samsung yo creo que viene abierto de fabrica.

Cuando actualizas o downgradeas un firmware, el telefono se queda tal cual vino de fabrica, con el calendario y sin rootear. A no ser que le flasheemos un firmware ya rooteado y sin calendario je je je.

Punto y aparte, yo con mi Sony Ericsson tambien he notado con algunas ROMs que cuando hay mala cobertura o nula el telefono se reinicia. Tambien muchas veces el problema viene de widgets de applicaciones que usan conexion a internet (facebook , twitter , etc) supongo que tiene que ver tambien con el tema cobertura pero es asi.

Como apunte decirte, que en TPH o la mayoria de tiendas de telefonia como no sea que tengas mala suerte y des con un loco de la tecnologia, no van a saber de que los hablas si les comentas algo de rootear, flashear o actualizar. Yo prepare un Galaxy Ace, rooteado, link2sd, quitar aplicaciones etc etc de una amiga, le dio un fallo y sin decirme nada lo llevo a la tienda y lo tiene funcionando. Como mucho que te pille la chica del anuncio de Vodafone y te pase los contactos de tu viejo movil ja ja ja yo tambien me enamoraria de ella :wink:

X10 Mini Pro - Probando ROM CyanogenMod9 Android 4.0.4 - Kernel nAa-11-02 ics
Gracias por la info.

El viernes se me ocurrió algo y lo probé: cambiar las SIM'S de sitio. ( la 1 en la 2 y viceversa ) y no sé si es casualidad, pero no se me volvió a colgar. ( durante unas 3 horas....)

No quiero hacer entrar a nadie en paranoias gratuitas. Lo único que os explico es que:

- El telefono, rooteado y con el calendario desinstalado, funcionaba perfectamente.

- Fue a raiz de instalar la version S6102XXLD1, que me empezaron los problemas.

- Los problemas se producen siempre en las mismas circunstancias. En mi trabajo, que como he dicho es como una jaula de faraday, con poca cobertura. Fuera de esa zona, NO SE ME RESETEA !!!

- No soy el único con un Samsung en mi trabajo. Hay dos compañeros con Galaxy II, que sin llegar a mis extremos ( hasta 6 ó 7 reinicios diarios ), han llegado a quitarle el PIN para que cuando se les reinicia, no se queden incomunicados. Ellos en cambio se quejan en en sus respectivas casas también les pasa. A mi no.

De todo ellos, mis conclusiones son que hay ciertos problemas con algunos modelos de Samsung que se acentuan en según que versiones de terminal, con según que firmwares y en circunstancias muy concretas.

No todos los terminales son iguales ( no dejan de ser pequeños ordenadores de bolsillo ) ni todos los modelos funcionan de la misma manera ( mi anterior movil, un Galaxy mini, no se me reinicio nunca, y también lo tenía rooteado y con algunas aplicaciones desinstaladas).

Espero clarificar un poco todo esto para que nadie saque conclusiones erroneas.... En principio pasa en MI terminal y al parecer, en alguno más, pero la mayoría por lo que parece funcionan OK.
 
E

El-Santo

Simdualero de Bronce
#15
Gracias por la info.

El viernes se me ocurrió algo y lo probé: cambiar las SIM'S de sitio. ( la 1 en la 2 y viceversa ) y no sé si es casualidad, pero no se me volvió a colgar. ( durante unas 3 horas....)

No quiero hacer entrar a nadie en paranoias gratuitas. Lo único que os explico es que:

- El telefono, rooteado y con el calendario desinstalado, funcionaba perfectamente.

- Fue a raiz de instalar la version S6102XXLD1, que me empezaron los problemas.

- Los problemas se producen siempre en las mismas circunstancias. En mi trabajo, que como he dicho es como una jaula de faraday, con poca cobertura. Fuera de esa zona, NO SE ME RESETEA !!!

- No soy el único con un Samsung en mi trabajo. Hay dos compañeros con Galaxy II, que sin llegar a mis extremos ( hasta 6 ó 7 reinicios diarios ), han llegado a quitarle el PIN para que cuando se les reinicia, no se queden incomunicados. Ellos en cambio se quejan en en sus respectivas casas también les pasa. A mi no.

De todo ellos, mis conclusiones son que hay ciertos problemas con algunos modelos de Samsung que se acentuan en según que versiones de terminal, con según que firmwares y en circunstancias muy concretas.

No todos los terminales son iguales ( no dejan de ser pequeños ordenadores de bolsillo ) ni todos los modelos funcionan de la misma manera ( mi anterior movil, un Galaxy mini, no se me reinicio nunca, y también lo tenía rooteado y con algunas aplicaciones desinstaladas).

Espero clarificar un poco todo esto para que nadie saque conclusiones erroneas.... En principio pasa en MI terminal y al parecer, en alguno más, pero la mayoría por lo que parece funcionan OK.
Buen aporte.

La version del mio es la misma que la tuya. Sigue reiniciandose 2/3 veces al dia. He tenido que desactivar la peticion del pin para no quedarme incomunicado sin darme cuenta,

Cuando haya una version nueva probaremos de nuevo,



Salu2
 
chaskaman

chaskaman

Merodeador
Diamante
11 Ene 2012
3.374
263
Guarida oculta
X10 Mini Pro
#16
Mirasteis en SAMMOBILE a ver si hay algun otro firmware??

X10 Mini Pro - Probando ROM CyanogenMod9 Android 4.0.4 - Kernel nAa-11-02 ics
 
Q

queralbs

Simdualero de Bronce
15 Mar 2012
26
1
#17
Hola de nuevo.

He estado unos días calladito :2 z Z::2 z Z::2 z Z: para no molestar.

YA NO SE ME REINICIA.

MI SOLUCIÓN:

Cambié la posición de los SIM'S y ha dejado de reiniciarse el terminal.

No se si es casualidad, pero pillé la SIM de mi curro ( movistar, que la tenía en SIM 2 ) y la pase a SIM1.

Mi SIM particular ( Yoigo con datos ) la pasé a SIM 2 y desde entonces, no se me reinicia.

Llevo una semana sin un cuelgue y la batería me está durando más ( de un apenas un día a dos días completos...)

Estoy alucinado :tonguewink:smiley:, cada vez veo que entiendo menos.....

Lo único que os puedo decir es que la SIM del curro está super - ultra rayada en la zona de los contactos metálicos.

No se si es eso, pero por ahora no me ha vuelto a fallar.


Por si alguien quiere hacer la prueba, que no cuesta nada....

Ya me explicareís.
 
rareipe

rareipe

Diamante
2 Jul 2011
21.982
6.859
Cambre
lenovo A820
#18
Hola de nuevo.

He estado unos días calladito :2 z Z::2 z Z::2 z Z: para no molestar.

YA NO SE ME REINICIA.

MI SOLUCIÓN:

Cambié la posición de los SIM'S y ha dejado de reiniciarse el terminal.

No se si es casualidad, pero pillé la SIM de mi curro ( movistar, que la tenía en SIM 2 ) y la pase a SIM1.

Mi SIM particular ( Yoigo con datos ) la pasé a SIM 2 y desde entonces, no se me reinicia.

Llevo una semana sin un cuelgue y la batería me está durando más ( de un apenas un día a dos días completos...)

Estoy alucinado :tonguewink:smiley:, cada vez veo que entiendo menos.....

Lo único que os puedo decir es que la SIM del curro está super - ultra rayada en la zona de los contactos metálicos.

No se si es eso, pero por ahora no me ha vuelto a fallar.


Por si alguien quiere hacer la prueba, que no cuesta nada....

Ya me explicareís.
Me alegro

Haber si hay que poner omv en sim 2 pues las dos son movistar

Enviado desde mi ALCATEL_OT_918D usando Tapatalk
 
S

skegman

Simdualero de Bronce
15 May 2012
17
0
#19
Yo tengo en la sim 1 simyo , y en la 2 yoigo , y sin problema, simyo es omv no? XD

Enviado desde mi GT-S6102 usando Tapatalk
 
#20
Me alegro

Haber si hay que poner omv en sim 2 pues las dos son movistar

Enviado desde mi ALCATEL_OT_918D usando Tapatalk
Yo en la 1 tengo Euskatel (OMV con Vodafone ) y en la 2 Vodafone , y nunca he tenido reinicios ni problemas como los que comentáis
 
rareipe

rareipe

Diamante
2 Jul 2011
21.982
6.859
Cambre
lenovo A820
#21
Yo en la 1 tengo Euskatel (OMV con Vodafone) y en la 2 Vodafone, y nunca he tenido reinicios ni problemas como los que comentáis
Entonces cabe pensar que sea problema de alguna sim que cosa tan rara

Enviado desde mi ALCATEL_OT_918D usando Tapatalk
 
Q

queralbs

Simdualero de Bronce
15 Mar 2012
26
1
#22
Hola de nuevo.


Lo único que os puedo decir es que la SIM del curro está super - ultra rayada en la zona de los contactos metálicos.
Yo más bien creo que el tema va por aquí.

Antes me llamaban al tel. del curro y la mitad de las llamadas.... "fuera de cobertura ".

Desde que hice el cambio, "any problem".

Tengo la sensación que la SIM no hacía buen contacto y cuando recibía llamadas, se colgaba. Por eso el finde - que no recibía llamadas - no se me reiniciaba....

Es solo una teoría, pero encajan bastante las piezas.

Gracias a todos por vuestras respuestas !!!!:grin:
 
rareipe

rareipe

Diamante
2 Jul 2011
21.982
6.859
Cambre
lenovo A820
#23
Yo más bien creo que el tema va por aquí.

Antes me llamaban al tel. del curro y la mitad de las llamadas.... "fuera de cobertura ".

Desde que hice el cambio, "any problem".

Tengo la sensación que la SIM no hacía buen contacto y cuando recibía llamadas, se colgaba. Por eso el finde - que no recibía llamadas - no se me reiniciaba....

Es solo una teoría, pero encajan bastante las piezas.

Gracias a todos por vuestras respuestas !!!!:grin:
Eso si que puede ser

Saludos

Enviado desde mi ALCATEL_OT_918D usando Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.170
UMI IRON
#24
Yo más bien creo que el tema va por aquí.

Antes me llamaban al tel. del curro y la mitad de las llamadas.... "fuera de cobertura ".

Desde que hice el cambio, "any problem".

Tengo la sensación que la SIM no hacía buen contacto y cuando recibía llamadas, se colgaba. Por eso el finde - que no recibía llamadas - no se me reiniciaba....

Es solo una teoría, pero encajan bastante las piezas.

Gracias a todos por vuestras respuestas !!!!:grin:
Has probado a limpiar la sin con un paño y un poco de alcohol?

Saludos

Enviado desde mi ALCATEL_OT_918D usando Tapatalk 2
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.