Rom Jelly Bean 4.1.1 ZTE V970 - MTK 6577

B

barrujas

Simdualero de Bronce
14 May 2013
9
0
336
Necesito ayuda porque tengo un problema al descargar archivos. Me sale este aviso:

"No se pudo guardar /storage/sdcard0/download/libro.pdf porque usted no puede modificar el contenido de esta carpeta
Modifique las propiedades de la carpeta y vuelva a intentarlo, o intente guardar en un sitio distinto
"

Por lo que he leído, si a sdcard0 como tal no hay acceso, cómo hago para modificar propiedades de "download" ó para guardar lo que descargo en otro lugar.
Problema solucionado.
Yo uso Xubuntu. Bajé las carpetas comprimidas para ampliar memoria(flashtool, etc...) y las descomprimí. Luego las pasé a W7 para instalarlos y creo que ahí es donde estaban todos los problemas con la memoria.
Por lo que sea algún(nos) archivos al descomprimirlos con linux e instalarlos después con W7 no funcionaron correctamente y al hacer el 1º paso la ampliación de memoria no quedó bien. Aunque hiciera los dos pasos siempre quedaba mal.
Después de dar muchas vueltas desinstalé el flashtool, descomprimí las mismas carpetas directamente en W7, reinstalé, hice los dos pasos y todo funcionando correctamente.

Saludos.
 
Última edición:
R

Retoques

Simdualero de Plata
Simdualero de Bronce
4 Oct 2012
50
1
388
Pues nada, segundo intento con esta rom y he aguantado un día. Me daba problemas con la sd q no la reconocía (dos veces hice los dos pasos) finalmente parecía q sí, pero la batería la verdad es q la funde. Después de apagar el móvil para tener batería para la tarde, me daba mensaje sd dañada, así q wipes y vuelta a la ics. A favor de esta jb es q es verdad q se nota más fluida, pero a cambio de tener móvil sólo para medio día.
Una pena.
 
sagimix

sagimix

Platino
29 Abr 2013
368
87
1.625
a veces hay que instalarla hasta cuatro veces.....pero la verdad es que esta fenomenal...
la bateria no es que sea una maravilla, pero pasa el dia perfectamente com dos horas de pantalla y quedando aun el 40% de bateria...en uso normalito puede estar un par de dias....
 
J

javier_gc

Simdualero de Bronce
20 Feb 2013
18
0
537
Pues yo no tengo coj... a conseguir que me reconozca la puñetera tarjeta SD.

He flaseado varias veces, he hecho todos los wipes, no he usado el parche "disable sd card", luego sí lo he usado...

Y el problema que tengo es que si vuelvo a la última versión de Bruno ICS, cuando quito la batería al móvil, no me inicia y se queda con el logo ZTE fijo.

Ya no se qué hacer, estoy harto!
 
J

javier_gc

Simdualero de Bronce
20 Feb 2013
18
0
537
Una nueva "cosita" que me hace el terminal... Si lo pongo a cargar estando apagado, luego no me enciende. He tenido que sacar la batería para que volviera a iniciar. Pero lo más "guay" es que el teléfono no lo uso yo, sino mi parienta, y tenía que usarlo esta mañana bien prontito para llegar al sitio donde tenía que ir a currar.

Me lo estoy pasando guay con el v970... Una fiesta, vamos.
 
sagimix

sagimix

Platino
29 Abr 2013
368
87
1.625
Son cosas raras las q te pasan...
En primer lugar....porque no pruebas con otra SD ?
Y luego pruebas a reinstalar de nuevo.....pero bajate la ROM de nuevo...no sea cosa que al bajar la que tienes este corrupta....a veces pasa....

Enviado desde mi ZTE V970 usando Tapatalk 2
 
Balas

Balas

Simdualero de Bronce
4 Feb 2013
40
0
366
ZTE V970
Wenas A mi no me funciona el calendario desde que instalé la Jelly Bean 4.1.1. ¿Alguien sabe como solucionarlo? Gracias de antemano, Salu2
 
sagimix

sagimix

Platino
29 Abr 2013
368
87
1.625
Ve al play store e instala google calendar

Enviado desde mi ZTE V970 usando Tapatalk 2
 
J

javier_gc

Simdualero de Bronce
20 Feb 2013
18
0
537
Son cosas raras las q te pasan...
En primer lugar....porque no pruebas con otra SD ?
Y luego pruebas a reinstalar de nuevo.....pero bajate la ROM de nuevo...no sea cosa que al bajar la que tienes este corrupta....a veces pasa....

Enviado desde mi ZTE V970 usando Tapatalk 2
Gracias por los consejos.

A mediados de esta semana probaré y os contaré si se soluciona... Ains!
 
Pandor

Pandor

Platino
26 Oct 2012
503
66
1.176
MADRID CITY
tcl s950
Wenas A mi no me funciona el calendario desde que instalé la Jelly Bean 4.1.1. ¿Alguien sabe como solucionarlo? Gracias de antemano, Salu2
instalalá de nuevo sin hacer los wipes, y en vez del calendario stock, instala el de google, a mi así me iba O.K.
 
J

joanr

Simdualero de Oro
26 May 2011
204
8
844
Mallorca
twitter.com
zte v9180
Hola, no puedo instalar iBasket con la ROM V1.1R2MOD by BM (02-03-2013), a alguién más le pasa ?

Saludos !!
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 51 63,8%
  • Carga inalámbrica

    Votos: 32 40,0%
  • Carga ultra rápida

    Votos: 39 48,8%
  • 5G

    Votos: 43 53,8%
  • Al menos 3 cámaras principales

    Votos: 18 22,5%
  • Sensor TOF

    Votos: 19 23,8%
  • Lector de huellas

    Votos: 50 62,5%
  • USB tipo C

    Votos: 49 61,3%
  • Bluetooth

    Votos: 49 61,3%
  • Pantalla flexible

    Votos: 4 5,0%

Miembros conectados

  • Franm
  • PikesPeak
  • Josagi1976
  • Dracomuler
  • kayserj
  • jeton90
  • laman
  • Jalls
  • Freybers
  • kiensino
  • Amadeus
  • EGT
  • manu8101
  • originalxadro
  • Burfo
  • nono1987
  • ibuxx
  • Elexonic
  • dogie
  • Dr_Rock
... y 20 más.