Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA teclado oficial ,tecla"Fn" siempre activa

Tema en 'Chuwi Vi10 Intel Z3736F' iniciado por jakjaime, 8 Ago 2016.

  1. jakjaime

    jakjaime Simdualero de Bronce

      22 Ago 2015
      Calificaciones:
      +1
      Hola,desde hace unos dias me falla,es como si estuviera la tecla "Fn" siempre presionada, el caso es que cuando entro en windows 10 y pongo mi contraseña tengo que utilizar la tecla 0 y me la reconoce bien, pero una vez cargado windows cualquier tecla con signo azul(Fn) siempre la marca como si la estuviera presionando, ejemplo al pulsar 0 me sale* y asi con todas las demas,gracias de antemano y saludos
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Vicent76

      Vicent76 Super Moderador

      • MDSdev
      • Com. Manager MDS
      28 Jul 2014
      Benimarfull, ALC
      Calificaciones:
      +12.157
      si le das a Fn mientras pulsas sale normal?
       
    • jakjaime

      jakjaime Simdualero de Bronce

        22 Ago 2015
        Calificaciones:
        +1
        no,si le doy a Fn salen los caracteres que vienen en el teclado,en azul, vamos que siempre salen los mismo,pero eso si,despues de cargar win 10
        --- Comentario doble fusionado, 8 Ago 2016 ---
        no,si le doy a Fn salen los caracteres que vienen en el teclado,en azul, vamos que siempre salen los mismo,pero eso si,después de cargar win 10
         
      • Vicent76

        Vicent76 Super Moderador

        • MDSdev
        • Com. Manager MDS
        28 Jul 2014
        Benimarfull, ALC
        Calificaciones:
        +12.157
        Por probar, ve a bluetooth y quita el teclado, despues vuelve a ponerlo
         
      • jakjaime

        jakjaime Simdualero de Bronce

          22 Ago 2015
          Calificaciones:
          +1
          es del modelo vi10, el teclado va por 5 pines, en la parte de abajo, lo he desistalado varias veces , pero sigue dando el mismo fallo
           
        • 0Jos0

          0Jos0 Ya es de día? Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          8 Jul 2014
          Calificaciones:
          +13.542
          Desde mi punto de vista, si antes de entrar en W10 te va bien y después de cargar el sistema operativo te va mal parece claro que es alguna configuración. No puedo aportar mucho más porque de W10 no piloto nada.
           
        • Vicent76

          Vicent76 Super Moderador

          • MDSdev
          • Com. Manager MDS
          28 Jul 2014
          Benimarfull, ALC
          Calificaciones:
          +12.157
          no tengo el teclado (uso una funda con teclado bluetooth) pero lo sacaremos... puedes mandarme una foto del teclado en si?
           
        • 0Jos0

          0Jos0 Ya es de día? Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          8 Jul 2014
          Calificaciones:
          +13.542
          • Me Gusta Me Gusta x 1
          • jakjaime

            jakjaime Simdualero de Bronce

              22 Ago 2015
              Calificaciones:
              +1
              Gracias a todos por la ayuda, al final lo he resuelto buscando en google y era tan sencillo como pulsar Fn + NumLock y ya me funcionan:sweatsmile::sweatsmile:
              gracias otra vez!!!!!!!
               
              • Me Gusta Me Gusta x 1
              • 0Jos0

                0Jos0 Ya es de día? Simdualero de Diamante

                • Miembro de Honor
                • Veteran@
                • Supermod Jubilado
                8 Jul 2014
                Calificaciones:
                +13.542
                Sí, así es. Es lo que ponía en el segundo enlace.
                 
              Verificación:
              Borrador guardado Borrador eliminado