PROBLEMA THL5000 Sumergible????? Pues no.....

jaspeao

jaspeao

Simdualero de Oro
18 Ago 2014
167
31
635
#13
Bueno, hay por ahí manuales para estos casos, y uno de los primeros consejos es quitar la batería.
Luego no recomiendan secador, mejor aspirador.
Y luego gel de sílice o arroz en su defecto.
Si eres manitas, desmontar, secar, limpiar y aplicar alcohol isopropilico o algún spray reparador que venden para estos casos para eliminar oxidaciones, sulfataciones, sales, etc.
Y finalmente, suerte...
 
L

Laloeyin

Simdualero de Plata
4 Jul 2014
82
12
289
#15
¡Vamos THL! Estamos contigo, jajaja. Un poco de agua de water no va a poder quitarte de enmedio. xD
Bueno pues no ha podido ser.... al final lo desmonté enterito y quité batería desde el martes pasado aprox. y metido en arroz, el viernes le eché limpiador de contactos antes de conectar batería, medí bornas de batería con voltímetro (3,25 V) y conecte el cargador al móvil, medí en el conector que alimenta la batería y salían 3,75 v, desconecté cargador y conecté batería con toda su tornillería, intenté encender sin obtener resultado, lo dejé cargando y apareció el logo THL, se me iluminó la cara, de repente veo que aparece el símbolo de la batería con un 0%.... puffff, que subidón, esa noche dormí como un bebé...
Al día siguiente nada mas levantarme, fui directo a ver el móvil y no había cargado nada, intenté encenderlo y volvió a salir lo mismo, logo THL y batería otra vez al 0%, quité el cargador y se apago del tirón, por lo que deduzco se ha debido de romper el convertidor que da "chicha" a la batería... creo que no tiene arreglo porque esto va integrado en la placa, así que al final si que se puede decir que mi THL DEP.
Lo dicho, ha podido haber esperanzas, pero no ha podido ser, si algún día consiguiera un repuesto de este fantástico móvil lo arreglaría sin dudarlo porque es la caña a pesar del tema del GPS.

Un abrazo a todos compañeros y gracias por vuestros ánimos

:(
 
Última edición:
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#16
Bueno pues no ha podido ser.... al final lo desmonté enterito y quité batería desde el martes pasado aprox. y metido en arroz, el viernes le eché limpiador de contactos antes de conectar batería, medí bornas de batería con voltímetro (3,25 V) y conecte el cargador al móvil, medí en el conector que alimenta la batería y salían 3,75 v, desconecté cargador y conecté batería con toda su tornillería, intenté encender sin obtener resultado, lo dejé cargando y apareció el logo THL, se me iluminó la cara, de repente veo que aparece el símbolo de la batería con un 0%.... puffff, que subidón, esa noche dormí como un bebé...
Al día siguiente nada mas levantarme, fui directo a ver el móvil y no había cargado nada, intenté encenderlo y volvió a salir lo mismo, logo THL y batería otra vez al 0%, quité el cargador y se apago del tirón, por lo que deduzco se ha debido de romper el convertidor que da "chicha" a la batería... creo que no tiene arreglo porque esto va integrado en la placa, así que al final si que se puede decir que mi THL DEP.
Lo dicho, ha podido haber esperanzas, pero no ha podido ser, si algún día consiguiera un repuesto de este fantástico móvil lo arreglaría sin dudarlo porque es la caña a pesar del tema del GPS.

Un abrazo a todos compañeros y gracias por vuestros ánimos

:(
Si quieres probar algo....
Vuelve a desmontarlo, quita la bateria y cargala un par de horas con un cargador externo,si no tuvieras, seguro que alguno de algun movil viejo por casa habrá, le cortas la clavija y el rojo lo pegas al + de la batería y el negro al - .Es rudimentario, pero carga. Cuando la hayas cargado un par de horitas, la conectas y pruebas a ver si arranca. Si arranca, montalo y juega unas cuantas partidas a algun juego potente, que tire de cpu y gpu, que se caliente el bicho bien, ¿me sigues?

desde el vibeZ, por la calle abajo
 
L

Laloeyin

Simdualero de Plata
4 Jul 2014
82
12
289
#17
Nada, batería cargada a 3,87v y puesta de nuevo al movil, este sigue haciendo lo mismo, no sale ni el logró cuando no está el alimentador conectado.... Tengo un pedazo pisapapeles en el escritorio que no veas, jejejeje. Gracias por todo androidzinho.
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#18
Nada, batería cargada a 3,87v y puesta de nuevo al movil, este sigue haciendo lo mismo, no sale ni el logró cuando no está el alimentador conectado.... Tengo un pedazo pisapapeles en el escritorio que no veas, jejejeje. Gracias por todo androidzinho.
Vaya,si que lo siento hombre. Pues nada amigo, a ver otro... ya sabes que aquí nos tienes para lo que necesites.... no dejes de participar en los concursos del foro, yo te deseo toda la suerte del mundo.

desde el vibeZ, por la calle abajo
 
B

bryandany

Simdualero de Bronce
20 Ago 2014
42
7
438
#20
Planteate ponerlo a la venta para despiece, quizás algún día alguien necesite un panel tactil o una pantalla de 5" o batería, etc... por poco que lo vendas a alguien le haces un papelón y tu recuperas algo para la compra del próximo terminal.

Un saludo
 
L

Laloeyin

Simdualero de Plata
4 Jul 2014
82
12
289
#21
Finalmente me lo voy a quedar y en futuro ir comprando alguna pieza, lo que esta claro que falla es la parte de la placa que alimenta la bateria, esto significaría movil nuevo, pero en un futuro cercano espero que empiecen a vender repuestos e intentar arreglarlo, como movil de repuesto estará muy bien, si no, el de mi parienta necesita un cambio y este es un candidato excelente. Ya tengo el terminal nuevo, un zte nubia z7 mini, que si tiene algo que envidiar es la batería, por el resto son muy similares en características y precio.
Saludos
 
L

Laloeyin

Simdualero de Plata
4 Jul 2014
82
12
289
#23
Hola chicos!!!!!!

Pues nada, parece que los THL 5000 son sumergibles, después de varios meses metido en el cajón, ayer me dio por hacer de "manitas" desmontando el pisapapeles que se me había quedado, le eché un líquido limpia contactos y dejé secar unos 15 min. después desmonté batería e intenté cargarle una ROM por flash tool, cual fue mi sorpresa que el flash tool comenzó a descargar los archivos al THL, me quedé alucinado.
Cuando terminó le conecté el cargador e intenté encenderlo sin conseguir nada (pensé que era imposible rescatarlo, pero había que intentarlo) al cabo de unos 20 min. le di al botón power y vi que salía el icono de batería y esta marcaba 7%, ahí vi la luz y pensé: "este lo hago andar" deje que cargara hasta el 18 % y volví a cargarle la ROM por flash tools y voilá, le di al botón power y ya tengo THL 5000 de nuevo, eso si, con unas cuantas manchas en la pantalla del líquido de limpia contactos que hace que se vea como en 3D :tonguewink:, ya le estoy cargando una ROM de needrom llamada Classic V3mod que parece buena pinta, ya lo tengo rooteado, los IMEIs se perdieron y los tengo ya recuperados, el wifi funciona, el antutu me da 32000.... sólo me falta meterle las SIMs y probar que funciona micrófono y altavoz.

En fin, que ya que lo he recuperado aquí me tenéis como tester de ROM o cosas varias que querráis probar, ya que de momento seguiré con mi ZTE Nubia Z7 mini.

Saludos compañeros, pedazo de Terminator que tenemos
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • fblack
  • MatiFaundz
  • Sihayqueirseva
  • Godred
  • Hugo Neves
  • Janos
  • a_pollio
  • Pedro30
  • Bertus777
  • victorarantxa
  • iglorion
  • chascoberto
  • scooper
  • vhce
  • Manupamplona