Pulsa aquí para quitar la publicidad.

SOLUCIONADO Abrir ciertas páginas web

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por jelcojal, 25 Feb 2016.

  1. jelcojal

    jelcojal Conoced a Blas de Lezo. Simdualero de Platino

    • Veteran@
    724
    348
    7 Ago 2014
    León
    El problema lo he tenido creo que siempre en miui, pero cada vez me pasa con más páginas.
    El tema es que desde el navegador, Tapatalk... hay enlaces que no me deja abrir, no sé si es problema de algún bloqueo de miui o de otra cosa, pero a veces no me queda más remedio que coger la tablet con Android puro para poder acceder a dichos enlaces.
    Me gustaría saber si tiene solución o no, en primer lugar, y si la tiene, pues evidente saber cual es.
    Me paso con todos los navegadores que he probado.
    La pantalla que sale es esta o similar. [​IMG]

    Enviado desde mi Redmi Note 2 mediante Tapatalk



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. javiertiki

    javiertiki Simdualero de Diamante

    • Cocinero Android
    • NAT
    • Veteran@
    1.466
    3.425
    19 Mar 2013
    Córdoba
    Me pasa lo mismo pero yo tengo u. Jiayu S3 y he probado con varias roms pero no hay modo
     
  3. betijaten

    betijaten I have a dream... Colaborador

      Que navegador usas, el que viene de serie con la rom???
      Prueba a poner otro, Chrome, Mozilla, Firefox...
      Por descartar.
      Saludos.
       
    • javiertiki

      javiertiki Simdualero de Diamante

      • Cocinero Android
      • NAT
      • Veteran@
      1.466
      3.425
      19 Mar 2013
      Córdoba
      Solo me pasa al darle a algún enlace de algún foro que te redirija a Facebook o a Twitter

      Enviado desde mi Jiayu-S3 mediante Tapatalk
       
    • javiertiki

      javiertiki Simdualero de Diamante

      • Cocinero Android
      • NAT
      • Veteran@
      1.466
      3.425
      19 Mar 2013
      Córdoba


      Enviado desde mi Jiayu-S3 mediante Tapatalk
       
    • jelcojal

      jelcojal Conoced a Blas de Lezo. Simdualero de Platino

      • Veteran@
      724
      348
      7 Ago 2014
      León
      Me pasa con cualquier navegador, suele ser como al compañero al pinchar en algún enlace, aunque no siempre, por ejemplo en la página de smiui, no puedo descargar el mod de centrar el reloj, al ir a abrirlo me sale la página de la foto del post anterior.

      Enviado desde mi Redmi Note 2 mediante Tapatalk
       
    • jelcojal

      jelcojal Conoced a Blas de Lezo. Simdualero de Platino

      • Veteran@
      724
      348
      7 Ago 2014
      León
      Sin querer abusar @guille9191@guille9191, podrás ayudar un poquito en este tema? El príncipe xioami

      Enviado desde mi Redmi Note 2 mediante Tapatalk
       
    • Ellande

      Ellande Simdualero de Oro

        161
        75
        12 Abr 2013
        Navarra
        Yo he probado a realizar una pulsacion prolongada tras la cual se me abre un cuadro de dialogo en el que marco abrir una nueva pestaña y me funciona
        Screenshot_2016-03-08-15-40-03_com.android.browser. Screenshot_2016-03-08-15-40-17_com.android.browser. Screenshot_2016-03-08-15-40-33_com.android.browser. Screenshot_2016-03-08-15-40-46_com.android.browser.
         
        • Me Gusta Me Gusta x 1
        • jelcojal

          jelcojal Conoced a Blas de Lezo. Simdualero de Platino

          • Veteran@
          724
          348
          7 Ago 2014
          León
          Gracias por el aporte, aunque no me sirve en todos los casos en buena parte si, por algo se empieza.
          Por lo que he probado en este rato, cuando tengo un enlace desde el correo electrónico o desde una aplicación, tipo telegram ahí no funciona, pero si es abrir desde una web otra página he probado alguna de las que me falla habitualmente, ejemplo smiui, y me abre la página.

          Enviado desde mi Redmi Note 2 mediante Tapatalk
           
        • k-mdices

          k-mdices Simdualero de Plata

            70
            14
            28 Feb 2016
            Hola, he modificado el archivo hosts y ya me funcionan los enlaces.
            Aquí os dejo el archivo a sustituir, ubicado en carpeta
            /system/etc
            Decir que necesitáis explorador con acceso root.

            hosts

            Un saludo

            Enviado desde mi Redmi Note 2 mediante Tapatalk
             
            • Me Gusta Me Gusta x 2
            • jelcojal

              jelcojal Conoced a Blas de Lezo. Simdualero de Platino

              • Veteran@
              724
              348
              7 Ago 2014
              León
              Llevo un rato probándolo y efectivamente funciona.
              Por a aclarar un poco, lo que hay que hacer, en el archivo a descargar vienen dos líneas, hay que buscar la primera, en /system/etc, y sustituirla por la segunda, es como en un texto.
              Muchas gracias @k-medices, llevó u a buena temporada volviéndome loco con el tema

              Enviado desde mi Redmi Note 2 mediante Tapatalk
               
            • k-mdices

              k-mdices Simdualero de Plata

                70
                14
                28 Feb 2016
                Hola, es un problema de Adware, que al parecer no hace bien su trabajo el archivo hosts, también se puede sustituir el hosts directamente y así se quedarán sus permisos.
                Un saludo

                Enviado desde mi Redmi Note 2 mediante Tapatalk
                 
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.