Pulsa aquí para quitar la publicidad.

ACTUALIZACIÓN PARA G9300+ (e1920_v77_zlh_9p017_asx.zip)

Tema en 'ROMs S9300-F9300-G9300-N9300' iniciado por jordielx, 17 Abr 2013.

  1. jordielx

    jordielx Simdualero de Bronce

      25
      0
      28 Feb 2013
      Elx
      Antes de nada las caracteristicas del telefono:

      -Modelo: G9300+

      -Pantalla 960x540

      -Dual Sim



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      -1GB de RAM

      -4GB de ROM


      Para todos aquellos que tenemos este terminal, y que ayer pudimos recuperar la camara, os dejo esta ROM. Me la han enviado los de CHINAPADMALL, la pedi cuando paso lo de la camara del movil, y resulta que me ha llegado hoy, y es una version de este mes de Abril. Espero que os sirva.

      Nota: Acordaros de flashearla con el SP MDT TOOLS y pulsar donde dice "select senor and LCD", clickamos en unlock y cambiamos el main camera, debe quedar todo como en la foto (ov5647mipi_raw).


      [h=2]20130408_e1920_v77_zlh_9p017_asx.zip[/h]
       
    • Cocowha

      Cocowha Simdualero de Plata

        74
        7
        9 Feb 2012
        Valencia
        La has probado? Hay algo de nuevo?
         
      • jordielx

        jordielx Simdualero de Bronce

          25
          0
          28 Feb 2013
          Elx
          No la he probado,mas que nada porque mi novia despues del susto de la camara ja no me deja que se lo toque mas jajajaja. Pero, en poder se la pondre, a lo mejor es el android 4.2, no tengo ni idea.
           
        • Cocowha

          Cocowha Simdualero de Plata

            74
            7
            9 Feb 2012
            Valencia
            Jordielx, yo tampoco te dejaría.
            Una consultilla al foro, me pide actualizar Gmail y Google Search, pero cuando se descargan no las instala, dice que ha fallado la instalación. Será por qué son de sistema y no tiene permisos?
             
          • Cocowha

            Cocowha Simdualero de Plata

              74
              7
              9 Feb 2012
              Valencia
              Ya he actualizado a la nueva versión por un problema en la carga de las baterías, cuando se supone que tiene que cargar, LED encendido y cargando, pues no, se descarga. En algunos foros he leído que podía ser de un archivo de la ROM que se había corrompido y que la solución era flashear. Pues bien, nada de nada, esto seguía sin cargar. Después de mucho leer y calentarme los cascos, me he tirado al precipicio y EUREKA!!! dos patillas del conector de microusb sueltas, soldar y listo. Pero las soldaduras de los chinos, vaya tela que flojitas son. Bueno después de todo el rollo, que he perdido la cámara delantera y no encuentro diferencias, no es muy grave porque no hago videoconferencias pero jode. Si a alguien se le ocurre que se puede hacer se lo agradecería enormemente.
              Saludos a todos.
               
            • Whisker

              Whisker Simdualero de Bronce

                14
                0
                28 Abr 2013
                Hola a todos, me presento soy nuevo en el foro. He llegado aqui buscando informacion para actualizar mi G9300+ que, dicho sea de paso, estoy encantado con él, me ha sorprendido gratamente.

                El mio lleva e1920_v77_zlh_9p017_asx_20130123 y he leido que hay una de mayo. ¿Alguien la tiene y puede decirme que diferencias hay? Un saludo!!
                 
              • Beta

                Beta Simdualero de Diamante

                • Miembro de Honor
                • Veteran@
                • Supermod Jubilado
                58.413
                43.541
                1 Oct 2012
                Madrid, Spain
                Hola pasate por aqui cuando puedas para que te conozcanen el foro. simba2. http://www.movilesdualsim.com/foro/forums/81-Presentaciones
                 
              • Cocowha

                Cocowha Simdualero de Plata

                  74
                  7
                  9 Feb 2012
                  Valencia
                  Bienvenido al foro Whisker
                  Todavía no estamos en mayo, es de abril, yo la tengo puesta y no hay diferencia o por lo menos no la veo, lo que si te digo es que la cámara delantera no está, parece que el controlador no está. No soy el único que está con el problema.
                  Saludos
                   
                • Whisker

                  Whisker Simdualero de Bronce

                    14
                    0
                    28 Abr 2013
                    Gracias Cocowha, si no cambia prácticamente nada y da ese error, esperaré a otra actualización...
                     
                  • mariclaire

                    mariclaire Simdualero de Platino

                      300
                      2
                      29 Abr 2013
                      extremadura
                      hola @Cocowha,creo que e metido la pata y e borrado algo que no debería y ahora cuando me baja la bateria al 15% el móvil me empieza a dar error de UI,entonces creo que la mejor manera de arreglarlo es volverle a instalar la rom,como no tengo copia de ella,creo que esta que has subido me valdrá para mi móvil,es el g9300+ de 1Ghz,pero ahora mi duda es como hago para no cagarla,me da miedo de brickearlo,me podrias decir el paso a paso de como instalar la rom de cero,que programa usar y todo eso?????en esto de los móviles chinos ando muy pez,muchas gracias de antemano,saludos.:wink:
                       
                      Última edición por un moderador: 28 Sep 2013
                    • mariclaire

                      mariclaire Simdualero de Platino

                        300
                        2
                        29 Abr 2013
                        extremadura
                        hola, al final e podido cambiar de rom,pero ahora tengo el problema del giro de pantalla,gira cuando quiere y si lo hace es al reves,no es que me quite el sueño pero si quiero ver una foto me sale al reves o le tengo que dar a girar a la izquierda o derecha para verla apaisada,si alguien sabe como calibrar esto,porque antes de flashear la rom tenia echo el root y su correspondiente de recovery pero ahora ya tengo el recovery chino,hay alguna menara de calibrar el sensor sin ser root?????gracias.
                         
                      • adri_bravo

                        adri_bravo Simdualero de Plata

                          54
                          5
                          13 Feb 2013
                          Hay una nueva rom del 27 del 04(la versión termina en asx_20130427) que lo soluciona.A mi me pasó,tenia el problema del giro de la pantalla al reves, y me mandaron varias roms anteriores pero no lo solucionó con lo cual lo mandé a repararlo y al devolvermelo comprobé que tenia una nueva rom(era el mismo movil porque le habia hecho una marca por si me enviaban uno nuevo o el mismo).Pidele esa rom al vendedor,yo no tengo los archivos,solo tengo copia de seguridad del clockworkmod.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.