Pulsa aquí para quitar la publicidad.

Ayuda bedove hy5001

Tema en 'Bedove HY5001 MTK6589' iniciado por selaf00, 23 Dic 2013.

Tags:
  1. selaf00

    selaf00 Simdualero de Oro

      214
      6
      17 Nov 2012
      Me ha llegado de pandawill el bedove hy5001 de color negro.
      Y tengo problemas por que se me queda clavado.
      Cuando esta en reposo y le doy al botón para desbloquear la pantalla se me queda clavado , no puedo ni pararlo con el botón de apagado , tengo que quitar la batería.
      No se si tiene que ver esto pero lo cuento , con mi tarjeta Vodafone no lo hace pero con la tarjeta de Orange si que lo hace , o es solo casualidad.
      Al principio se paraba el solito sin tocarlo , ahora no lo hace pero se queda bloqueado.
      A ver si a alguien le ha pasado y me puede dar una solución , o enviarlo a panda y que se lo miren.
      Saludos.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi GT-I9300 usando Tapatalk 2
       
    • selaf00

      selaf00 Simdualero de Oro

        214
        6
        17 Nov 2012
        Nadie me puede ayudar ?????
        Ahora ya hasta se para solo y solo me lo hace si dejo la pantalla en reposo si estoy trasteando con el no lo hace.


        Enviado desde mi GT-I9300 usando Tapatalk 2
         
      • sergio_hache

        sergio_hache Simdualero de Bronce

          6
          0
          12 Dic 2012
          a mi también me pasaba compañero... nada mas estrenar el movil, la solución fue bajar la frecuencia del procesador a 1 ghz... y desapareció el problema...espero que te sea de ayuda.
           
        • Josevil74

          Josevil74 Simdualero de Plata

            99
            0
            11 Jun 2013
            Siempre puedes hacer uso de la garantía y lo devuelves.
            Seguramente tendrá un defecto de fabrica .
             
          • galactus

            galactus Simdualero de Bronce

              8
              0
              1 Abr 2014
              Supongo que ya habras encontrado algún tipo de solución y no mirarás por aquí pero si lo haces te agradecería una ayudita. Yo tengo el Bedove hace unos dias y aún no he encontrado la pauta que le hace autoapagarse. Yo combino sims de Yoigo y pepephone y con la de Yoigo como principal parece que aguanta más tiempo en standby. Otros fenómenos que parecen tener alguna relación son el misterioso vaciado de la batería en dos de los autoapagados y la necesidad de hacerle reset desconectandole un momento la batería algunas veces sino no encendía. Todo esto siempre en espera, jugando o lo que sea con él, nunca.
              En Tinydeal, donde lo compré, me dijeron que lo restaurara a estado de fábrica e incluso me dieron varios códigos para ello, cosa sorprendente cuando no deja de ser un ajuste estándar en android. De momento voy a intentar hacer lo posible por no mandarlo de vuelta,
              de aqui mi consulta. También quería aprovechar para preguntar al compañero que respondió lo de la frecuencia de la CPU si hay manera de hacerlo sin rootear. Con Mobileuncle Tools no he sabido hacerlo.
              En fin, los móviles chinos son fantásticos si te salen buenos, si no, pueden llegar a ser pesadillas.
               
            • anxovarela

              anxovarela Simdualero de Platino

                409
                47
                27 Sep 2012
                ¿Cómo lo hiciste? Gracias.
                 
              • vbenarin

                vbenarin Baneado

                  62
                  7
                  7 Mar 2013
                  A mi también se me apaga solo, sobretodo cuando está conectado a Wifi. Así no se puede usar. He intentado algún programa que apague wifi , pero no vale la solución. Alguien sabe cómo solucionarlo.
                  Lo de bajar la frecuencia que lo expliquen.
                   
                • stuka

                  stuka Simdualero de Plata

                    70
                    29
                    17 Sep 2013
                    Lo de bajar la velocidad de la cpu, aquí explican que usan el programa setcpu, lo que desconozco es si hace falta ser root.
                     
                  • galactus

                    galactus Simdualero de Bronce

                      8
                      0
                      1 Abr 2014
                      Creo que lo he solucionado. Primero lo rooteé con Framaroot. La verdad, no sé como lo hice pero se rooteó. Después instalé el No-frills CPU Control desde el Play Store y al ejecutarlo recuerdo que le puse 900 y pico de frecuencia máxima de CPU y 700 y pico de mínima. De esto hace 6 dias y ningún apagado inesperado más. Para ser sincero, la cosa viene de más lejos pero no sé si tiene relación...Un dia, harto de él
                      , lo reinicié hasta salir el menú del.. recovery se dice? e hice un borrado de fábrica. Ahí me quedé sin IMEIs y empezó todo...Arreglé los IMEIs y luego todo lo demás: el rooteo, la CPU....Mi duda en todo esto está en que creo que la batería está relacionada y al hacer el borrado o hard reset también se borró, al parecer, un archivo que gestiona la batería y que estaría defectuoso y al crearse -no sé cómo, quizás al restablecer los IMEIs- uno nuevo, se ha solucionado.
                      En fin, sé que es un poco enrevesado pero el caso es que ahora el Bedove va bien.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.