Pulsa aquí para quitar la publicidad.

Ayuda !, camara y LED de x18i no funcionan

Tema en 'Móviles chinos MTK6573' iniciado por Dancoronado, 14 Sep 2012.

  1. Dancoronado

    Dancoronado Simdualero de Bronce

      11
      0
      12 Sep 2012
      México
      Hola amigos, disculpen me pueden ayudar con este problema. luego de flashear una nueva ROM a mi x18i la camara y el Flash LED han dejado de funcionar. Ya e intentado con otras ROM´s y no se arregla el problema, a alguien mas le ocurrido esto???



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias
       
    • jomoplan

      jomoplan Simdualero de Bronce

        34
        1
        20 Abr 2012
        Amigo @DancoronadoDancoronado mi situacion es la misma, la instalé como me lo indicaron copiando la aplicación, cambiando permisos y pegándola en app del systema y nada, cuando trato de abrir la cámara aparece el mensaje: La aplicación Cámara (proceso com.mediatek.camera) se ha interrumpido inesperadamente. inténtalo de nuevo. Y cuando trato de iniciar la lampara me dice: que otra aplicación la esta usando. Ya hice como 20 flasheos y nada, hasta estoy creyendo que sea un problema de hardware, aunque no se ne ha golpeado y cuando la compre venia muy bien protegida.
        Con Fx Camara y otras app de camara abre solo la frontal pero la posterior o principal no.
        Alguna solucion que no sea flashear o instalar los archivos de camara.
        Una pregunta alos expertos: cuando trato de reinstalar la camara con root explorer, en el systema tomando la misma aplicacion dentro del systema me dice que la aplicacion no esta instalada aunque este ahi. Falta algun archivo necesario para que esta funcione. Abro la aplicacion con Wzip y estan: Android manifiest, Meta Inf., res y resourses.arsc. Falta algún archivo. El camara open odex vine junto.
        Expertos ayudennos, este celular es excelente, pero creo que sin camara fotografica es obsoleto.
         
        Última edición por un moderador: 28 Sep 2013
      • Dancoronado

        Dancoronado Simdualero de Bronce

          11
          0
          12 Sep 2012
          México
          Hola amigo @plandelashayas ya encontre una solución para este problema en la pagina de XDA developers, se trataba de un problema con los drives de la camara del celular, ya lo corregi en el archivo UBOOT.bin de la ROM que recomendaban ahí. TE paso el link de dropbox donde subi la ROM ya modificada junto con los drivers y el SP Flash Tools, Espero te funcione tambien a ti. Saludos y suerte.

          https://www.dropbox.com/sh/p7lajj7eua0hfyq/CiTeODzQW0
           
          Última edición por un moderador: 28 Sep 2013
        • baruga

          baruga Simdualero Junior

            3
            0
            20 Sep 2012
            disculpa
            Dancoronado en flahs tool tengo que marcar todas las opciones?
             
          • Dancoronado

            Dancoronado Simdualero de Bronce

              11
              0
              12 Sep 2012
              México
              a mi me funciona desmarcando la casilla de PRELOADER y la de DSP_BL, intentalo ^_^. Suerte
               
            • Dancoronado

              Dancoronado Simdualero de Bronce

                11
                0
                12 Sep 2012
                México
                @barugabaruga a mi me funciona desmarcando la casilla de PRELOADER y la de DSP_BL, intentalo ^_^. Suerte
                 
                Última edición por un moderador: 28 Sep 2013
              • jomoplan

                jomoplan Simdualero de Bronce

                  34
                  1
                  20 Abr 2012
                  A desbaratar otra vez mi celular, alla voy. @DancoronadoDancoronado, sabes tenia la duda pero tengo celular nuevo con cámara gracias a ti (Si funciono). Un abrazo fuerte y que DIOS te bendiga.
                  Saludos y gracias
                   
                  Última edición por un moderador: 28 Sep 2013
                • baruga

                  baruga Simdualero Junior

                    3
                    0
                    20 Sep 2012
                    seeeeeeeeee ya regrese mi celular a la version que era gracias
                    Dancoronado
                     
                  • cuilala

                    cuilala Simdualero de Bronce

                      13
                      0
                      6 Ene 2012
                      muchisisimas gracias yo tambien ya estaba casi loco instalando roms y mas roms y nada que funcionaba la camara asi que mi mas grande agradecimiento para ti por habernos hechado la mano con este gran problema de todo corazon un gran saludo y muchas gracias
                       
                    • r4z0rj4ck

                      r4z0rj4ck Simdualero de Platino

                        271
                        0
                        8 Sep 2012
                        Sevilla
                        bueno veo que ya se ha solucionado asi que nada, suerte y a disfrutar
                         
                      • duile11

                        duile11 Simdualero de Bronce

                          25
                          0
                          16 Ene 2012
                        • mariano_yan

                          mariano_yan Simdualero de Bronce

                            5
                            0
                            18 Ene 2013
                            El enlace del archivo esta roto, por favor si alguien lo puede actualizar se los agradeceré. tengo este problema y aun no lo puedo solucionar.

                            Un saludo para todos
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.