Pulsa aquí para quitar la publicidad.

PROBLEMA Blu Studio 5.0 C HD Brickeado

Tema en 'Móviles chinos MTK6582' iniciado por thealeyo, 19 Jun 2015.

Tags:
  1. thealeyo

    thealeyo Simdualero de Bronce

      11
      0
      19 Jun 2015
      Venezuela
      Hola buenas tardes mi blu studio 5.0 c hd, el Chip soc es el mtk 6582 y la rom es la Studio 5.0 C HD D534U, bueno mi blu se apago y no enciende mas, la pc lo reconoce, con otra guia q vi anoche (no se si pueda nombrar) intente recuperarlo pero nada de nada, llegue a este pagina y estuve leyendo este un `post de esta web que no me permito publicarlo el sistema, primero que nada me gusto la atencion dada por el amigo ANDROIDZINHO eres grande y atento bien por eso, siguiendo con el tema hago todos los pasos que le da zinho al amigo CLIPZE alli pero usando los que necesita mi telefono pero al cargar el scatter y hacer clik en download da error de driver o me tira este error :

      BROM ERROR: S_FT_ENABLE_DRAM_FAIL (4032),
      (EMI) Enable DRAM Failed
      (HINT):
      PLEASE CHECK YOUR LOAD MATCHES TO YOUR TARGET WHICH IS TO BE DOWNLOADING

      porfavor yo creo que no tengo los drivers necesarios o correctos, y vi como el amigo CLIPZE pudo solucionar,

      gracias esperando su ayuda.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 20 Jun 2015
    • thealeyo

      thealeyo Simdualero de Bronce

        11
        0
        19 Jun 2015
        Venezuela
        @Xancin@Xancin hola buenas tardes disculpa si este no es el procedimiento correcto, soy thealeyo y bueno necesito los driver y una rom stok para mi blu studio 5.0 c dh, mtk 6582, D534U, se apago y no enciende, pero la pc lo reconoce,e usado el sp flash tool y me sale este error que dejo en la imagen, unos dicen que son driver y otros que no teng la rom correcta,
        la rom que utilizo es esta: BLU_D534U_V09_GENERIC
        aaqui el error:
         

        Adjuntos:

      • thealeyo

        thealeyo Simdualero de Bronce

          11
          0
          19 Jun 2015
          Venezuela
          Hola a todos buenas tardes a todos, aun sigo con mi problema por eso le escribo a @Xancin@Xancin y al amigo @androidzinho@androidzinho para q por favor tomen en cuenta mi caso se que andan en sus cosas y no soy la única persona con preguntas e inquietudes, pero bueno aqui ya e intentado varias cosas pero aun el sp flash tool me sigue dando ese error.
           
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.359
          2 Mar 2014
          estuve fuera, ahora me pongo al dia
           
        • thealeyo

          thealeyo Simdualero de Bronce

            11
            0
            19 Jun 2015
            Venezuela
            Tengo q acotar que e probado ya con varios drivers algunos autoinstalable y otros de manera manual, los autoinstall realizo todo el proceso dice q se instalaron pero no me aparecen por ningún lado, y si lo hago de manera manual me me dicen q no tienen firma digital, se instalan pero quedan con triangulo amarillo y dice q no se pueden inciar (codigo 10), no se q estoy haciendo mal, me han dicho q no se me instalan los driver o q no tengo la rom correcta.

            AYUDAAA POR FAVOR...
             
          • JuanJTP

            JuanJTP Registrado

            • Cocinero Android
            31.583
            61.359
            2 Mar 2014
            por favor, no uses abreviaturas, esta en las normas y dificultas la traduccion.
            Ahora mismo estoy muy liado poniendome al dia pero estoy en ello
             
          • thealeyo

            thealeyo Simdualero de Bronce

              11
              0
              19 Jun 2015
              Venezuela
              Ok disculpa @Xancin@Xancin no volvera a suceder no habia leido eso y bueno cuando tengas oportunidad hermano estoy a la espera
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.359
              2 Mar 2014
              Bueno por lo que puedo observar tu gran problema es primero:
              no tienes la rom adecuada y segundo:
              cuando un movil se apaga solo sin motivos aparentes y sin haberlo manipulado es sintoma de muerte subita. Yo que tu intentaria recargar la bateria de una forma externa e intentar encontrar la rom adecuada y volver a flashear con la bateria cargada y la rom adecuada. Pero pinta mal la cosa
               
              • Gracias Gracias x 1
              • thealeyo

                thealeyo Simdualero de Bronce

                  11
                  0
                  19 Jun 2015
                  Venezuela
                  Dios no me digas eso compa ese telefono solo tiene un mes que me llego por Amazon, disculpa @Xancin@Xancin 1- cual seria la rom correcta, 2- de ser muerte subita que implica eso hermano, que tengo que hacer si es muerte subita.
                   
                • thealeyo

                  thealeyo Simdualero de Bronce

                    11
                    0
                    19 Jun 2015
                    Venezuela
                    Buenos dias @androidzinho@androidzinho disculpa que te ocupe a ver si me puedes dar tu opinion o ayudarme con la rom correcta para el Blu Studio 5.0 C Hd, yo intente con esta: BLU_D534U_V09_GENERIC, pero me dicen que hay otra que esa puede estar corrupta, a ver si tendras o tendran por alli alguna y los drivers no me los instala. agradecido en lo que puedas hacer, ya Xancin me dio una opinion pero no la quiero aceptar.
                    me tira este error:
                     

                    Adjuntos:

                  • androidzinho

                    androidzinho Friki nivel Pro5 Moderador

                      9.811
                      16.588
                      12 Jul 2013
                      Domaio (Pontevedra)
                      Prueba con esta rom :
                      https://userscloud.com/25dt0xxftvpz
                      con estos drivers : http://www.4shared.com/file/lMc81RMQba/BLU_Phone_Driver.html
                      y estas flashtools : http://www.mediafire.com/download/7pdd6p8lrd5mou8/SP_Flash_Tool_v5.1420.03.rar
                       
                      • Gracias Gracias x 1
                      • thealeyo

                        thealeyo Simdualero de Bronce

                          11
                          0
                          19 Jun 2015
                          Venezuela
                          buenas noches una vez mas disculpen la hora mi Blu aun no enciende hice lo que me recomendo @Xancin@Xancin pero nada tambien utiilice los archivos que me dio @androidzinho@androidzinho pero que va nada, me sigue lanzando este error:
                          --- Comentario doble fusionado, 24 Jun 2015 ---
                          Que sera ese error amigos, sera muerte subita si es asi que puedo hacer...
                           

                          Adjuntos:

                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.