Pulsa aquí para quitar la publicidad.

Cámara no enfoca

Tema en 'Jiayu G3 MT6577' iniciado por suku, 3 Ene 2013.

Tags:
  1. suku

    suku Simdualero de Platino

      315
      5
      6 Dic 2011
      San Fernando
      Hola, hoy he recibido mi G3 y tras hacer un par de fotos sin problemas la cámara no ha vuelto a enfocar ninguna vez más, he restaurado valores de fábrica y demás pero sigue igual, ¿podría ser un problema de hardware?. He intentado flashear el móvil para cambiarle la rom (viene con la del 15/11) por si acaso y tampoco puedo, con shuame y con flastools al reiniciar el recovery me sale el android despachurrao con signo de alarma... ¿que puedo hacer?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • MulderX

      MulderX Simdualero de Platino

        471
        20
        2 Dic 2012
        Lo del desenfoque... en mi caso fue justo al reves, las primeras fotos salian fatal y ahora salen ya ok. Trastea un poco por las opciones de configuracion,por si acaso algo se hubiese desconfigurado.

        Lo de que al reiniciar en modo recovery te sale el android patas arriba es,si no me equivoco,porque tienes aun el recovery original y no el cwm.
        Si mal no recuerdo (aun estoy "jiayuizandome":smile:) para instalar las roms oficiales se necesita el que sale el android destripao y se hace copiando todos los archivos y carpetas de la nueva rom a la tarjeta sd y usando la app update que lleva el movil.
        Para las roms no oficiales hace falta el cwm y se instalan desde el recovery,no desde el movil.

        Enviado desde mi JY-G3 usando Tapatalk 2
         
      • suku

        suku Simdualero de Platino

          315
          5
          6 Dic 2011
          San Fernando
          Trastearé con ella, a ver si se resuelve. En cuanto al recovery oficial, he descargado una rom más actual, la descomprimo en la SD y el Update system me sigue diciendo "no update", no tengo forma de cambiar de rom, ni oficial ni cocinada :melt:
           
        • MulderX

          MulderX Simdualero de Platino

            471
            20
            2 Dic 2012
            Pues es lo que pone en el "manual oficial"... copiar TODO a la raiz de la sd, tanto el update zip como la carpeta esa con nombre interminable y la del database.
             
          • suku

            suku Simdualero de Platino

              315
              5
              6 Dic 2011
              San Fernando
              Ya, eso es lo que me mosquea, que parece que no funcione el recovery, seguiré investigando...
              En cuanto a la cámara, he toqueteado todos los parámetros de configuración y nada, ¿tu cambiaste la rom y te empezó a funcionar bien sin más?
               
            • MulderX

              MulderX Simdualero de Platino

                471
                20
                2 Dic 2012
                No cambie rom (aun llevo la de serie) pero si estuve tocando todas las opciones porque me salian todas desenfocadas, asi es que no te puedo decir que opciones han hechoque funcione bien ni tan siquiera si tiene alg que ver (lo mismo fue casualidad, o que la lente estaba "dormida" y de tanto ajuste y cambios de idem acabo "despertandose"...).
                 
              • Hixi

                Hixi Simdualero de Oro

                  124
                  6
                  19 Dic 2012
                  Si no recuerdo mal hace unos días leí a un forero con tu mismo problema en la camara, lo arregló a la española, dándole un par de "caricias" al móvil
                   
                • suku

                  suku Simdualero de Platino

                    315
                    5
                    6 Dic 2011
                    San Fernando
                    Bueno, al final he podido rootearlo y colocarle una nueva rom y la camara sigue igual, lo que confirma que es un problema de la misma... solución, ¿darle un golpe? alguno le he dado pero debo confesar que no con mucha contundiencia, jejeje, no sea que me cargue algo más. No se si ponerme en contacto con el vendedor pero me da mal rollo tener que enviarlo a china de nuevo. Tampoco confío mucho en que se arregle solo, como le pasó a @MulderXMulderX ¿Alguen tiene alguna idea mejor?
                    Muchas gracias
                     
                    Última edición por un moderador: 28 Sep 2013
                  • suku

                    suku Simdualero de Platino

                      315
                      5
                      6 Dic 2011
                      San Fernando
                      Al final se ha medio resuelto solo, parece ser que es un problema bastante usual. Consigo que enfoque pero no al iniciar la cámara, para ello tengo que toquetear algún ajuste y el enfoque "despierta". Ya iré probando aplis para mejorar la cámara, a ver si al final va bien del todo.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.