Pulsa aquí para quitar la publicidad.

PROBLEMA Camara

Tema en 'Elephone P3000s MT6592' iniciado por Berchez, 10 Feb 2015.

  1. Berchez

    Berchez Simdualero de Oro

      130
      27
      7 Dic 2014
      a ver si alguien me puede ayudar, la cámara no se abre y cuando se abre se queda en negro, y algunas otras veces cuando intento entrar se ven los iconos del menú de la cámara junto a los iconos de la pantalla principal, Le e actualializado la rom y le e hecho los wipes y nada..... No se que hacerle



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.558
      9.686
      30 Oct 2013
      Bogotá, Colombia
      Hola @Berchez@Berchez en algunos modelos de Elephone este problema se presenta al activar el almacenamiento usb cuando se conecta el móvil al PC.
      Te recomiendo que instales la SuperCamera Lenovo que se integra bastante bien en estos terminales, en concreto la versión 3.6.7

      Saludos!
       
    • Berchez

      Berchez Simdualero de Oro

        130
        27
        7 Dic 2014
        Me sigue haciendo lo mismo, hay que desinstalar la que trae??! Me sigue diciendo: no se puede conectar con la camara
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDS Team
        7.558
        9.686
        30 Oct 2013
        Bogotá, Colombia
        Pues es algo raro, incluso parece algún fallo físico, tal vez tengas que ponerte en contacto con la tienda para hacer uso de la garantía.

        Saludos!

        THL 5000 - Tapatalk
         
      • Berchez

        Berchez Simdualero de Oro

          130
          27
          7 Dic 2014
          Joder que p.....da pero antes intentare meter el miui a ver que hace
           
          • Me Gusta Me Gusta x 1
          • Dr_Rock

            Dr_Rock HxC Sound Moderador

            • MDS Team
            7.558
            9.686
            30 Oct 2013
            Bogotá, Colombia
            Ya nos contarás si te funciona correctamente la cámara.

            Saludos!

            THL 5000 - Tapatalk
             
          • Berchez

            Berchez Simdualero de Oro

              130
              27
              7 Dic 2014
              Ya funciona compañeros:smile::smile::smile:. OS comento, e desmontado el móvil y era el conector de la cámara que parece ser que estaba un poco salido, a sido sacarlo y ponerlo de nuevo y ya a empezado a funcionar. De todas formas voy a seguir probando y os voy diciendo
               
              • Me Gusta Me Gusta x 1
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.