Pulsa aquí para quitar la publicidad.

Consulta sobre la fluidez de la pantalla del ZOPO C2 y de la RAM**

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por javierpg1990, 10 Jun 2013.

Tags:
  1. javierpg1990

    javierpg1990 Simdualero de Platino

      332
      11
      10 Jun 2013
      Sevilla
      Buenas, quería detallar algo que no se si os pasa a vosotros también.


      El móvil va bien, pero en la barra de notificaciones donde se activa el Wifi, los datos, bluetooth y demas, cuando se despliega hacia abajo (no va tan fluido).


      Yo creo que es porque la resolucion que tiene es FullHD, pero me gustaria saber si a vosotros también os pasa.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      Tambien me he dado cuenta que le quedan libres unos 300MB de RAM casi siempre.


      Gracias.
       
    • alfanut

      alfanut Simdualero de Oro

        108
        0
        11 May 2013
        A mi me va fluido, no noto nada de eso.
         
      • juanletas

        juanletas Simdualero de Oro

          123
          0
          24 Jul 2012
          También fluido!
           
        • javierpg1990

          javierpg1990 Simdualero de Platino

            332
            11
            10 Jun 2013
            Sevilla
            Pues en la parte de notificaciones no, en donde se activan las opciones de brilo wifi datos y demas si se nota un poco que no va tan fluido..

            Que podría hacer?

            He mirado y mi c2 es de revision b.
             
          • javierpg1990

            javierpg1990 Simdualero de Platino

              332
              11
              10 Jun 2013
              Sevilla
              alguien puede ayudarme?
               
            • kenzoxs

              kenzoxs Simdualero de Diamante

              • Veteran@
              2.556
              630
              20 Nov 2012
              Ayudarte en que?
              Porque si es a lo que te refieres de la fluided del desplegable de switchs a mi, como a los otros 2 usuarios, me parece que va totalmente fluido y tampoco he visto a nadie mas quejarse de eso.
              Como no tengas alguna ROM modificada no se, desde luego con la oficial eso va perfectamete fluido.
               
            • javierpg1990

              javierpg1990 Simdualero de Platino

                332
                11
                10 Jun 2013
                Sevilla
                Pues no se, vuestras opiniones, yo había pensado en instalar el CWM recovery y hacer un Wipe total y a ver como funciona, me he bajado también la ROM Rom oficial version "B" 21052013 Descargar, yo lo compre de PandaWill (donde te ponen antes de mandarlo android 4.2 y esta es la versión que tengo:

                Screenshot_2013-06-11-17-42-28.

                Imagen a tamaño real Enlace roto eliminado

                Entonces pues me estoy pensando en hacer un Wipe o en ponerle la ROM de arriba descrita de nuevo, no se que pensaréis ustedes..ç

                Gracias

                Screenshot_2013-06-11-17-42-28.
                 
                Última edición por un moderador: 9 Jul 2016
              • kenzoxs

                kenzoxs Simdualero de Diamante

                • Veteran@
                2.556
                630
                20 Nov 2012
                En teoria ya tienes esa ROm que piensas en poner, o al menos una basada en esa ROM oficial, puedes probar como dices a hacer un wipe de data cache y dalvik. Si sigue sin ir fluido ese desplegable tambien puedes probar a flashear la ultima ROM, auqnue si solo es el tema del desplegable yo me espararia unos dias que esta al caer una nueva ROM, que tambien se actualizara por OTA, y ya aprovecharia a flasehar esta ultima.
                P.D. ¿no habras reinstalado aplicaciones y datos con Titanium de otro movil, no? Si lo has hecho podria venir de ahi y el hacer el wipe seguro que lo solucionaba.
                 
              • javierpg1990

                javierpg1990 Simdualero de Platino

                  332
                  11
                  10 Jun 2013
                  Sevilla
                  No no, nada de reinstalar. El móvil recién llegado ya venia con Twitter, whatsapp instalado.. bueno, lo formatee de fabrica, pero asi va que no va tan fluido, y me mosquea bastante eso.

                  Y esa ROM como dices, en teoria es la misma que tengo pero nose lo mismo al flashearla va bien.., pero si dices que ya mismo llegara una nueva ROM, me esperaré, y sería mejor flashearla de nuevo haciendo wipe, que actualizarla via OTA, no?

                  Gracias.
                   
                • kenzoxs

                  kenzoxs Simdualero de Diamante

                  • Veteran@
                  2.556
                  630
                  20 Nov 2012
                  Eso entendi por el foro chino del fabricante Zopo, hablaban de una actualizacion para mediados de junio, pero tambien hay que tener en cuenta que yo de chino nada de nada y el traductor de google con el chino tampoco hace maravillas. Parecia entenderse eso, que a mediados de junio sacarian una nueva actualizacion oficial y con FOTA. Si te da problemas la ROM que tienes pues si seria mejor flashearla completa, que actualizarla por OTA.
                  Saludos
                   
                • javierpg1990

                  javierpg1990 Simdualero de Platino

                    332
                    11
                    10 Jun 2013
                    Sevilla
                    Vale, pues esperaré a la nueva actualización y la haré por OTA, y si veo que sigue igual pues la flasheo de nuevo, aunque la verdad ahora mismo no se como es para el Zopo c2... jeje

                    Saludos y gracias.
                     
                  • javierpg1990

                    javierpg1990 Simdualero de Platino

                      332
                      11
                      10 Jun 2013
                      Sevilla
                      Gracias por los comentarios, pues entonces esperaré a que venga la actualizacion y la instalaré por OTA, y si sigue con ese "lag" pues la flashearé con la ROM nueva desde cero con los wipes, aunque aún no se como se flashea en este movil... jeje si tuvierais un enlace o tutorial o algo me vendría muy bien. :wink:

                      Un saludo :smile:
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.