Pulsa aquí para quitar la publicidad.

PROBLEMA Coolpad f1 desbrickeado?

Tema en 'Coolpad F1 8297w MTK6592' iniciado por VivaJoseMota1986, 31 Ene 2016.

  1. VivaJoseMota1986

    VivaJoseMota1986 Simdualero de Bronce

      Buenas a todxs. Ojalá este fuera un post de esos triunfante como los que habéis conseguido revivir a vuestros fallecidos aunque esto no ha podido ser así y no sé por qué.

      Ayer por la mañana mi pareja y yo estuvimos haciendo pruebas y... ÉXITO!!! (en teoría y según spflashtools). Por primera vez conseguimos que cargara la dichosa barrita en el preloader y en la ROM sin ningún error como venía siendo frecuente un día tras otro de pruebas.

      Estos días, el primer problema que nos encontramos es que no teníamos un windows 7 así que instalamos una máquina virtual de windows 7 con el WMware.

      Una vez hecho eso, el segundo problema que me encontré es que el Coolpad se conectaba y desconectaba y no conseguía nada ni ponerle los drivers. Tras haberme mirado muchos tutoriales comprendí que probablemente el preloader estaba jodido (y tal y como acabó muriendo mi móvil en navidades, no me extrañaría nada).

      Pues bien, esto fue lo que hicimos:

      1 - Instalar drivers ADB
      2 - Conectar el telefono con el cable USB. Abrir el admin. de dispositivos
      3 - A medida que vamos viendo los distintos puertos del movil, meterle los drivers a mano.
      4 - Bajar una stock rom con Scatter file
      5 - Bajar SP Flash Tools y ejecutarlo como Administrador
      6 - Meter el scatter de nuestra rom y el driver para todos los MTK



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Y ahora viene lo interesante:

      7 - (En mi caso, como el preloader era necesario) Seleccionar DOWNLOAD only y sólo check en PRELOADER.
      8 - Conectar el telefono al pc asi:
      Tocar DOWNLOAD - Pulsar todo el tiempo VOLUMEN UP + POWER
      Mantenerlo pulsado hasta que termine la carga de la barra roja y soltar.

      -EXITO- Tras cargar la barrita roja y llegar al 100% se instaló un driver de "preloader" cuya notificación apareció en la barra de tareas. Después apareció cargando una barrita lila y salió el anhelado OK.

      9 - Cargar la rom, quitando el check del preloader y seleccionando el resto.
      Contectamos asi: Tocar DOWNLOAD - Pulsar VOLUMEN UP & DOWN + POWER
      Mantenerlo hasta que termine de cargar la barrita roja. Soltar después.

      -EXITO- Tras cargar la barrita roja y llegar al 100% apareció cargando una barrita amarilla y salió el OK.

      [​IMG]

      [​IMG]

      Habíamos estado probando las opciones de batería y sin batería y la que por fin funcionó fue la de "with battery" y la batería puesta (obvio).

      Peeeeeero, como dijo @jorgespfear@jorgespfear la felicidad dura poco en la casa del pobre y al acabar el proceso el teléfono no encendía ni reaccionaba al conectar al cargador. Tampoco entra en modo fastboot ni se ve ápice alguno de vida. Sin embargo le hicimos un test de memoria y todo estaba correcto. También se conectaba correctamente al pc. ¿A qué puede ser debido?

      Por lo demás usamos las aportaciones del post de @avecilla@avecilla y bajamos alguna que otra de Needrom (siempre stock).

      Nos inspiró mucho este tutorial



      Estamos cerca de la solución pero aún se resiste, ¿alguna idea?

      PD. Aquí podéis ver un movil igual de jodido que el mío y después arreglado

      No perdáis la esperanza, no hay nada que perder.

      [​IMG]
       
      Última edición: 1 Feb 2016
      • Me Gusta Me Gusta x 1
      • Gracias Gracias x 1
      • VivaJoseMota1986

        VivaJoseMota1986 Simdualero de Bronce

          Vale!

          Hemos estado haciendo mediciones y el medidor muestra que la batería no carga. El teléfono lo dejamos cargando y ni un ápice de vida. Dos horas más tarde la batería no tiene más carga, a veces tiene algo menos que antes y así constantemente.

          Hemos mirado por internet y según he leído la batería no es muy buena y también he visto las respuestas de @avecilla@avecilla en este hilo (soluciones que hemos probado sin éxito)

          SOLUCIONADO - Coolpad f1 8297w brickeado grave. Necesito ayuda urgente

          Vamos a dejarlo cargando 24h a ver si la batería reacciona y si no compraré otra y a ver si ya enciende el pseudo muerto por fin.

          Lo más probable es que sea esto porque el flashtools decía que todo OK y puede que la batería se descargara desde el 29 de diciembre al 15 de enero que dejé el teléfono y la batería en la caja si poderse usar.

          Si cuando tenga la batería en condiciones enciende el Coolpad cambiaré el post a "solucionado" y me anoto mi primer triunfo :smile:

          Iré informando.
           
        • novren

          novren Simdualero de Plata

            91
            11
            17 Dic 2014
            yo estoy como tú, esto que has hecho tú ya lo había hecho mil veces, por si acaso lo he hecho de nuevo. Ayer compré una batería nueva por si es eso, si no, pues 5 euros menos, pero mira, no me queda la espina clavada.
            --- Comentario doble fusionado, 1 Feb 2016 ---
            y ahora que lo pienso una amiga tiene un cargador externo universal, a ver si me deja cargar la batería y luego la pruebo...
             
          • VivaJoseMota1986

            VivaJoseMota1986 Simdualero de Bronce

              Hola @novren@novren yo en mi caso es que el flashtools siempre me daba error 2035 (del cual no he visto nada por internet ni sé aun lo que significa) y el sábado un error nuevo y nunca lo conseguía flasear pero finalmente conectando el teléfono pulsando los botones de la forma en que lo hicimos lo conseguimos por fin.

              Quiero pensar que cuando consiga la batería funcionará. ¿Has medido la carga de tu batería para asegurarte? La mía lleva 72 horas y nada XD

              ¿En donde compraste la batería? Yo no quiero pedirla por Aliexpress porque me saldrían telarañas esperando...

              Espero que sea de la batería, suerte!
               
              Última edición: 1 Feb 2016
            • novren

              novren Simdualero de Plata

                91
                11
                17 Dic 2014
                Yo es que me da OK, siempre lo hace, pero de ahí no pasa. Flasheo preloader, ok. Flasheo el resto, OK. No se enciende. Ergo es batería.

                Edito. Comprada en Aliexpress.
                 
              • VivaJoseMota1986

                VivaJoseMota1986 Simdualero de Bronce

                  He estado mirando y otras opciones a Aliexpress son:

                  COOLPAD F1 8297 F1+ 8297W BATERIA BATTERY BATTERIA BATTERIE AKKU ACCU 2500 mAh

                  2500mah Coolpad CPLD-329 batería de repuesto para f1 f1 Coolpad más

                  Me he decantado por Banggood porque el vendedor me daba opción a envío algo más rápido que el regular (7-10 dias, dice). Sin embargo el de eBay lo manda por correo regular desde china y paso de esperar. Tb he visto las baterías en Amazon.co.uk pero no es el modelo oficial y no es de 2500mA sino de 2000.

                  Ahora a esperar -.-U

                  -EDITO: NO RECOMIENDO PARA NADA BANGOOD. En su página pagas por el envío y siempre dice de 7 a 10 días laborables. Pues la mía está pedida desde el día 2 de febrero, llegó a Holanda o no sé donde el 11 de febrero y ya nada más se sabe por el tracking. Ya es 4 de Marzo, así que no os fiéis de Bangood aunque pagueis envio urgente. Contactar para preguntar es absurdo porque no es directamente con el vendedor y se limitan a decirte lo que pone el tracking.

                  Hoy he pedido a este otro sitio que envian desde España Informatic Center. La he pedido aquí porque ya no puedo estar más sin el teléfono.
                   
                  Última edición: 4 Mar 2016
                • chanchi169

                  chanchi169 Simdualero de Bronce

                    31
                    0
                    7 Ago 2013
                     
                    • Lo siento Lo siento x 1
                    • novren

                      novren Simdualero de Plata

                        91
                        11
                        17 Dic 2014
                        Hay nueva normativa europea de envío aéreo de baterías solas, igual es por eso
                         
                      • VivaJoseMota1986

                        VivaJoseMota1986 Simdualero de Bronce

                          Hola @novren@novren las baterías llegaron sospechosamente a la vez el lunes (y digo sospechosamente porque me da que la primera la tenia retenida en correos). No he tenido suerte. Mi movil sigue muerto y no sé como arreglarlo.

                          Al ponerle una bateria nueva ni enciende ni carga ni nada. Sospecho que pueda ser algun contacto suelto y que no le permite alimentarse de la batería. Las baterías nuevas no cargan tampoco con el teléfono, así que creo que es hardware.

                          Ya no sé que vamos a hacer. Creo que lo voy a abrir, ya no tengo nada que perder T_T hablaré con @avecilla@avecilla también
                           
                          Última edición: 8 Mar 2016
                        • chanchi169

                          chanchi169 Simdualero de Bronce

                            31
                            0
                            7 Ago 2013
                            has conseguido algo a mi me ocurre lo mismo que a ti
                            --- Comentario doble fusionado, 9 Mar 2016 ---
                            me acaba de llegar la batería la pongo y nada se vuelve a apagar.
                            Cachi en la mar el móvil esta nuevo
                             
                          • VivaJoseMota1986

                            VivaJoseMota1986 Simdualero de Bronce

                              El mío no llego a cumplir el año...
                               
                            • chanchi169

                              chanchi169 Simdualero de Bronce

                                31
                                0
                                7 Ago 2013
                                No tengo ni idea de lo que pasa
                                Lo he abierto y nada .
                                Aunque yo no entiendo mucho.
                                Y sale funcionando y cuando le parece se apaga.
                                No se que le puede pasar.
                                He llegado a pensar que incluso pudiera ser de la rom
                                En fin que no se
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.