Pulsa aquí para quitar la publicidad.

el mx4 pro se ha quedado sin wifi ni bluetooht

Tema en 'Meizu MX4 PRO Exynos 5430' iniciado por javielchispas, 10 Jul 2016.

  1. javielchispas

    javielchispas Simdualero de Plata

      71
      37
      20 May 2016
      Adquirí hace unas semanas un MX4 pro que pasé a internacional e instalé la nueva 5.1.5 global. Todo iba muy bien. Hace unos días publiqué en el hilo de la rom (5.1.6) un pantallazo del buen funcionamiento del terminal, en concreto la batería. Pero después me puse a trastear con él simplemente en menus del sistema, y cuando fui a comprobar la velocidad de la conexión wifi esta no llegaba a un mega, y a partir de ahí me ha dado problemas crecientes, empezando porque se desconectaba y no quería conectar harta que reiniciabas, hasta ahora que no conecta nunca, hagas lo que hagas. Pensé que podría ser algún virus, y restauré la ROM en sucio y dio resultado una vez, pero luego ni cambiándolo por otras 2 (5.1.4.a y 4.5.7.i). Las roms funcionan, pero a la hora de activar wifi o bluethoot, el terminal no detecta ninguna red ni dispositivo. Lo más extraño de todo es que la dirección MAC ni la de bluetooth están disponibles (antes a veces aparecían, a veces no). ¿Hay algo que pueda hacer? ¿Es problema del hardware? y si es así ¿porqué al principio "volvía el wifi" cuando restauraba la ROM?
      Es el teléfono que iba a ser de mi hija y tenía mucha ilusión con él.
      [​IMG]



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • akvaro

      akvaro Simdualero de Oro

        110
        46
        17 Ago 2015
        ¿Has probado a hacer un factory reset? ¿Version de 16 o de 32 Gb?
         
      • javielchispas

        javielchispas Simdualero de Plata

          71
          37
          20 May 2016
          Si, lo he probado, desde Ajustes>acerca del telefono>almacenamiento> restablecer datos de fábrica, como desde el recovery, borrando todo lo posible, pero nada. He probado programas que dicen reparan el wifi... pero nada. Ahona nunca aparece la MAC

          Versión 16 Gb
           
        • androidzinho

          androidzinho Friki nivel Pro5 Moderador

            9.792
            16.569
            12 Jul 2013
            Domaio (Pontevedra)
            Prueba esta app ChameleMAC - Change Wi-Fi MAC - Aplicaciones de Android en Google Play

            Enviado desde mi PRO 5
             
            • Útil Útil x 1
            • javielchispas

              javielchispas Simdualero de Plata

                71
                37
                20 May 2016
                Gracias, lo probé, pero no logré hacer que me funcione. Al parecer es sólo para MTK. He intentado también con otros similares (Change My MAC Spoof Wifi MAC_v1.1.6_apkpure.com), pero también sin resultado. Básicamente me piden que active el Wifi antes de cambiar la MAC, lo que no corresponde con mi protocolo de reparación . He seguido algunos tutoriales de la red y voy por navegar por las carpetas ocultas del sistema con el file explorer, aunque ya me da un poco de yuyu.

                Os pregunto algo que para la mayoría de los de aquí será fácil: ¿Estas carpetas del sistema vienen con la ROM?. Porque si es así, y teniendo en cuenta que las ROMs las he cambiado varias veces, empezaría a sospechar que no es problema de software...

                Estoy un poco rindiéndome. He pensado ya en dejarme caer y llevarlo al maestro chino de la tienda, aunque me quedan aún dos dedos con los que me agarro a la cornisa. ¿Algúna sugerencia?

                S60711-084648.
                 
              • margal.r

                margal.r Super Moderador

                  11.756
                  11.944
                  17 Feb 2014
                  Cerca de Barcelona
                  Ufff... Yo ahí no llego, lo siento. La verdad es que por lo que cuentas mas bien parece tema de hardware y ante eso hay dos posibles causas:
                  - Te ha entrado humedad y tienes oxido en el chip o las antenas. (esto podrías intentar repararlo tu mismo con un cepillo y alcohol isopropolitico)
                  - El chip o antenas Wi-Fi/Bluetooth es defectuoso (Aquí depende de lo manitas que tu seas...)

                  El tema del software creo que ya has intentado todo lo que yo haría (Tratándose de un Meizu con bootloader bloqueado) Si hay algo mas que pueda hacerse necesitas el consejo de alguien mas puesto en desarrollo. No se si @franjhv@franjhv te podrá ayudar en algo.
                  Suerte y nos cuentas.
                  Un saludo
                   
                  • Me Gusta Me Gusta x 1
                  • franjhv

                    franjhv Moderador

                    • Cocinero Android
                    • MX5
                    • NAT
                    • LTT
                    buff que va hasta ahí no llego, veo que ni restaurando la rom lo has conseguido, has intentado una instalacion limpia borrando datos?
                     
                  • javielchispas

                    javielchispas Simdualero de Plata

                      71
                      37
                      20 May 2016

                      Muchas gracias a los dos. Ya me temo margar que va a ser la segunda opción que supones.
                      Si franjhv, restauración de fábrica borrando datos desde ajustes, haciéndolo con el recovery, cambiando ROM´s, de todo...
                      LA ULTIMA: Ayer volvió a funcionar durante unas cuatro horas. Bien wifi y bluetooht, desconectaban y conectaban sin problemas los dos y ambos mostraban dirección. Tiempo suficiente para reinstalar casi todo del google play. Según estaba mirando para descargar una aplicación, se vuelve a quedar sin wifi. Ya estoy cayendo. Supongo que es algo del hardware que "se enfría". Lo único es que veo que no voy a chocar contra el suelo, porque al menos tendré un teléfono sin conexión de wifi, pero con datos. Para algo valdrá.
                      O queda otra posibilidad: ¿alguien conoce un SAT de confianza preferentemente por Madrid para ir a llevarlo (y si es del foro mucho mejor) que se atrevan con él?.
                      Lo de reclamar al vendedor no es una opción a la que de mucho valor (lo cogí según el hilo del chollo). Intentaré hablar con ellos a ver como respiran.
                      Por último una pregunta: ¿es posible / fácil conectar de alguna manera por cable?
                       
                      • Me Gusta Me Gusta x 1
                      • akvaro

                        akvaro Simdualero de Oro

                          110
                          46
                          17 Ago 2015
                          Es una tonteria, pero cuando te quedas sin wifi, ¿el wlan en opciones esta como activado o desactivado?
                           
                        • javielchispas

                          javielchispas Simdualero de Plata

                            71
                            37
                            20 May 2016
                            Desactivado intentando conectar (apagado "girando") y no me detecta ninguna red. Se queda así durante unos minutos, hasta que ya no puedes ni hacer que lo intente (aunque le des no gira). En el mejor de los casos se enciende (blanco), pone WLAN sin terminar de encontrar redes, pocas veces. Y como me pasó ayer, cuando le da, va como si no fallara nada. Sin restauraciones ni nada entre medias, después de encender el teléfono.
                             
                          • akvaro

                            akvaro Simdualero de Oro

                              110
                              46
                              17 Ago 2015
                              El problema es que el chip es parte de la placa base, posiblemente sea un movil restaurado, lo mismo es una soldadura floja o mal hecha y al calentarse se dilata y no hace bien contacto.
                               
                            • javielchispas

                              javielchispas Simdualero de Plata

                                71
                                37
                                20 May 2016
                                Lo cierto es que la caja me venía con el precinto Meizu a mi creer original, con todos los plásticos puestos... Cosas más difíciles hacen estos chinos. Pregunta: ¿desmontar los tornillos de la tapa trasera me lleva a algún lado?. No soy muy electrónico que se diga, pero valor si le echo en un momento dado...
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.