Los usuarios registrados NO ven estos anuncios. Regístrate ahora, es GRATIS!

  1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Sorteo Otoño Móvil VI
    Participa AHORA y gana el LM-N9000+

Error 491. No actualiza aplicaciones ni permite descargas

Tema en 'Jiayu G3 MT6577' iniciado por wampush, 3 May 2013.

  1. wampush
    Offline

    wampush Simdualero de Bronce

    Reg.:
    2 Ene 2013
    Mensajes:
    24
    Calificaciones:
    +0
    Desde hace unos días, no me funciona whatsapp. La cuestión es que la versión que tenía caducaba el día 30 de abril y cada vez que intentaba actualizarla me daba un error 491. Luego me he dado cuenta de que no es solo esa aplicación, sino todas las que tengo que llevan sin actualizar mucho tiempo, y no permite actualizarlas. Tampoco permite descargar nuevas aplicaciones. El problema parece estar en el google play store, porque con Moroboro sí se puede descargar al teléfono.

    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    He estado mirando por Internet y, aunque hay poca información, no he conseguido solucionarlo con todo lo que he leído. ¿A alguien le ha pasado lo mismo?
  2. manuelg3
    Offline

    manuelg3 Simdualero de Oro

    Reg.:
    18 Abr 2013
    Mensajes:
    148
    Calificaciones:
    +2
    Que rom tienes? Eres root y tienes instalado algun cortafuegos tipo droidwall?
  3. wampush
    Offline

    wampush Simdualero de Bronce

    Reg.:
    2 Ene 2013
    Mensajes:
    24
    Calificaciones:
    +0
    Me respondo a mí mismo. Después de mucho trastear durante unos días y buscar en foros, lo he solucionado. No sé ni cómo llegué a ello. Bueno, copio aquí lo que hice:

    Hay que borrar la caché y los datos en:
    - Administrador de descargas (Menú-Administrador Aplicaciones-Todos-Administrador de descargas)
    - Google Play Store (Menú-Administrador Aplicaciones-Todos-Google Play Store)

    También había borrado la cuenta sincronizada de google (que luego reinstalé) y había borrado la caché y el caché dalvik en el modo recovery, aunque no estoy seguro de que esto haya ayudado. Puede que con lo anterior sea suficiente.

    ¡Suerte si alguien tiene el mismo problema!

Compartir esta página