Pulsa aquí para quitar la publicidad.

PROBLEMA error al restablecer de fabrica

Tema en 'Lenovo A850 MTK6582M' iniciado por er_seby, 21 Ago 2014.

  1. er_seby

    er_seby Simdualero de Bronce

      21
      0
      14 Oct 2012
      hola he restablecido de fabrica y se ha reiniciado solo y ahora sale las letras de Lenovo y luego se reinicia solo con el simbolito de android
      alguien sabe como solucionarlo?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.379
      2 Mar 2014
      Si reinstalando la rom por flashtools...conste que no se donde le dais a restablecer de fabrica ya que al hacer los wipes eso no sucede...tiene que ser algo mas gordo.
       
    • arisma

      arisma Simdualero de Platino

      • Veteran@
      952
      156
      26 Sep 2013
      Creo que ocurre con determinadas roms, cuando no se tiene el recovery chino. Hay que restablecer efectivamente desde el recovery en lugar de hacerlo por ajustes

      Enviado desde mi A850 usando Tapatalk 2
       
    • Gabrielgarcia

      Gabrielgarcia Simdualero de Platino

        417
        53
        25 Jul 2013
        Malaga
        No se debe recuperar casi nunca por ajustes, pero tiene solución, as reinstalado ya por flashtools?
         
      • Como ya te han indicado algunos compañeros tienes que hacer una instalacion por flashtools y casi seguro que el problema queda resuelto, prueba con la rom A850_ROW_128_140627, version banda base A850.ROW.V20.2014/06/, y posteriormente pon la que quieras.
        Un saludo
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.