Pulsa aquí para quitar la publicidad.

Firmware per Leagoo Lead 7

Tema en 'Leagoo Lead 7 MTK6582' iniciado por hanuma50, 23 Mar 2015.

  1. hanuma50

    hanuma50 Simdualero Junior

      4
      0
      1 Abr 2014
      Última edición: 23 Mar 2015
    • AndyMTY

      AndyMTY Simdualero de Bronce

        5
        1
        26 Feb 2015
        yo tengo la version KK.
        1.-S550_W_OTD_K515_LEAGOO_KK_V0.6.5_S0116
        2.-FLASH TOOL 3.3
        3-DRIVER
        La obtuve mediante el fabricante. contacte con ellos por correo.
         
      • Malcomic

        Malcomic Simdualero Junior

          2
          0
          25 Mar 2016
          Hola amigo AndyMty puedes pasarme los drivers usb, es que no se donde encontrarlos, gracias.
           
        • leocampos77

          leocampos77 Simdualero de Bronce

            42
            6
            1 Sep 2013
            Argentina
            Hola contacte a la gente de Leagoo por chat y me pasaron el link para descargar la ROM original.
            Luego de tener un inconveniente por apagar el equipo con minima bateria, creo que no termino de cerrarse bien y al otro dia cuando lo voy a prender luego de haber dejado cargando toda la noche, el equipo encendia con el logo marca de letras blancas y se apagaba y asi sucesivamente en loop. Saque la bateria, cargue con otro cargador y nada. Seguia igual. Probe entrando al recovery y haciendo wipes y lo mismo nada. Por lo que tuve que flashear con SP flash tool y la rom original. Me dio unos errores con drivers hasta que lo pude hacer andar con una netbook con win xp y al terminar reinicio perfecto, pero... los imei se habian borrado, pero lo pude solucionar ya que estan debajo de la bateria y en varios stickers de la caja. Pero... al conectarme por wifi, aparece una red que se llama nvram warning err=0x10 y parece ser que el flasheo borro tambien la mac original, por lo que cada vez que activo el wifi, se cambia la mac del wifi aunque siempre empieza con 00:08:22 los primeros 3 pares. Por ahora no tuve problemas solo el bug que sale esa red wifi abierta que no existe.
            Consulto, hay posibilidad de conseguir la direccion mac original? Como?
            Tengo un backup completo hecho con el recovery twrp, antes del flasheo, como podre extraer o leer la mac original de ese backup?
            Que me recomiendan hacer?
            Gracias y saludos.
             
          • 11uis

            11uis Simdualero de Bronce

              9
              4
              11 Jul 2015
              • Me Gusta Me Gusta x 1
              • leocampos77

                leocampos77 Simdualero de Bronce

                  42
                  6
                  1 Sep 2013
                  Argentina
                  Muchas gracias por el aporte, lo he flasheado y sin problemas tambien.
                  De paso te consulto con el tema sonido en particular el que se escucha mientras estas en una llamada, modificaste algun parametro para mejorarlo, ya que lo veo como un punto no muy bueno del modelo.
                  Saludos.
                   
                • 11uis

                  11uis Simdualero de Bronce

                    9
                    4
                    11 Jul 2015
                    De nada jeje :smile:

                    Respecto a tu pregunta, en ninguno de los dos que tengo escucho ese sonido que mencionas, así que no te sabría decir

                    Saludos
                     
                  • leocampos77

                    leocampos77 Simdualero de Bronce

                      42
                      6
                      1 Sep 2013
                      Argentina
                      No me refiero a que se escucha algo en particular. Sino que el sonido no es bueno en calidad, como medio metálico cuando escuchas al otro que habla.
                       
                    • 11uis

                      11uis Simdualero de Bronce

                        9
                        4
                        11 Jul 2015
                        En ninguno de los dos móviles que tengo noto ese sonido metálico que mencionas, para ser exactos no oigo ningún sonido "raro". Se oye bien en ambos móviles.

                        Así que no sabría decirte.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.