Pulsa aquí para quitar la publicidad.

Gestión de aplicaciones modo espera

Tema en 'Meizu M2 MTK6735' iniciado por ChachiKeSi, 30 Nov 2015.

  1. ChachiKeSi

    ChachiKeSi Simdualero de Bronce

      32
      11
      6 Nov 2015
      Buenas a todos.

      Llevo un par de días con el movil y ya creo haberme adaptado al flyme y haber configurado todo a mi gusto. Sin embargo tengo un problema que no se si es general o sólo me ocure a mi.

      Al entrar en seguridad->modo encendido->gestión de aplicación selecciono las aplicaciones que quiero que sigan funcionando aunque el móvil esté bloqueado. El problema es que si desplazo la pantalla para ver el resto de aplicaciones el botón de selección se desactiva al desaparecer de la ventana. Por ejemplo, selecciono whatsap, me desplazo hacia arriba para ver otra aplicación que empiece por la letra "A" por ejemplo, y al volver a bajar hasta la "W" whatsap se ha desactivado sólo. De forma que no puedo marcar dos aplicaciones que estén muy distanciadas alfabéticamente.

      Es un poco raro de explicar, así que he grabado un video para que podais verlo:

      Os ocurre? Alguna solución?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • margal.r

      margal.r Super Moderador

        11.829
        11.999
        17 Feb 2014
        Cerca de Barcelona
        Hola @ChachiKeSi@ChachiKeSi , el Meizu MX5 tubo un problema similar en una de sus actualizaciones. Era un bug de la Rom que luego corrigieron. Pero en el M2 no he leído que nadie lo tenga. Una pregunta, te vino el móvil con la app de "Actualización" por que si no te trae esta aplicación es que tienes una Rom capada y quizás por eso te esta dando estos problemas.
        Dinos algo y luego te cuento que debes hacer.
        Un saludo
         
        • Gracias Gracias x 1
        • ChachiKeSi

          ChachiKeSi Simdualero de Bronce

            32
            11
            6 Nov 2015
            Me venía con la ROM capada, pero ya instale la última rom desde el recovery (gracias a vuestras explicaciones :wink: )
             
          • margal.r

            margal.r Super Moderador

              11.829
              11.999
              17 Feb 2014
              Cerca de Barcelona
              Recuerdas si cuando actualizaste marcaste la opción de borrar data? Es importante hacerlo.
              Yo te recomendaría que vuelvas a hacer una instalación limpia de la Rom borrando data. Esto es parecido a cuando instalamos una Rom custom a un móvil; Aunque hayamos hecho los correspondientes wipes desde el recovery, a veces es conveniente volver a hacer instalación limpia si la Rom que hemos puesto nos da errores.
              Un saludo
               
              • Gracias Gracias x 1
              • ChachiKeSi

                ChachiKeSi Simdualero de Bronce

                  32
                  11
                  6 Nov 2015
                  Creo recordar que sí marque la opción de borrar data (lo primero que hice fue actualizar, así que no perdía nada). De todos modos he descubierto que si subo y bajo un par de veces rápido dejar de desmarcarse... así que en principio para mi es un problema menor. Esperare a la siguiente actualización a ver si se soluciona.
                   
                  • Me Gusta Me Gusta x 1
                  • gpotya

                    gpotya Simdualero de Platino

                      252
                      20
                      15 Sep 2013
                      Me acabo de dar cuenta de que me ocurre lo mismo

                      A ver si lo solucionan
                       
                      • Gracias Gracias x 1
                      • ChachiKeSi

                        ChachiKeSi Simdualero de Bronce

                          32
                          11
                          6 Nov 2015
                          Al menos me deja mas tranquilo saber que no soy el único. Esperemos que en una futura actualización se solucione.
                           
                        • gpotya

                          gpotya Simdualero de Platino

                            252
                            20
                            15 Sep 2013
                            Además, a mi me ocurre una cosa curiosa.
                            Tengo dos Meizu m2. Los dos actualizados a la 4.5.4.1A.
                            A uno le pasa y al otro no.
                            Además, cuando los actualicé, uno lo hizo "del tirón" y me comunicó que se había actualizado correctamente. El otro, cuando lo actualiza, se va a la pantalla de recovery y no me sale el mensaje de la actualización...
                            Misterios de la telefonía...
                             
                          • Joseba Mintegui

                            Joseba Mintegui Simdualero de Bronce

                              16
                              4
                              8 Nov 2015
                              Pamplona
                              Hola, a mi tambien me pasa lo mismo. Yo cuando lo recibi me vino con la ROM U y descargue e instale por recovery la version A, pero como no estaba seguro si borre datos, los borre restableciendo de fabrica. Descargue g. Installer y las gaps, di permisos y todo funcionando bien. Actualice por OTA la version 4.5.4.1A.
                              @margal.r@margal.r, me merece la pena volver a instalar limpia la ROM?
                              Tengo que tener mucho cuidado porque vas seleccionando las app que quieres que sigan funcionando cuando se bloquea el movil, pero se van desactivando a su gusto...te cuesta tener seleccionadas las que quieres.
                              ¿El whatssap, si tienes activadas las notificaciones y permisos pero
                               
                            • Joseba Mintegui

                              Joseba Mintegui Simdualero de Bronce

                                16
                                4
                                8 Nov 2015
                                Pamplona
                                Decia..
                                ¿El whatssap, si tienes activadas las notificaciones y permisos, pero en gestion de aplicaciones no esta autorizada en modo de espera, recibiremos bien los whatssap?
                                ¿Podeis decirme que aplicaciones hay que tener autorizadas en modo de espera para que lleguen bien todas las notificaciones? Servicios de google es fundamental?
                                No se si es por esto y estar enredando, pero he tenido algun dia que no me llegaban las notificaciones del whatsap.
                                Gracias y un saludo.
                                 
                              • ChachiKeSi

                                ChachiKeSi Simdualero de Bronce

                                  32
                                  11
                                  6 Nov 2015
                                  Si no añades Whatsaps a la lista, a los 3 minutos de bloquear la pantalla dejarás de recibir notificaciones hasta que vuelvas a desbloquearla. Lo mismo con cualquier aplicación similar.

                                  En mi caso tengo en la lista lo siguiente:
                                  - Reproductores de musica/audio (para que no se detenga la reproducción cuando voy con los auriculares escuchando musica o popcast)
                                  - Whatsap (por lo anteriormente comentado)
                                  - Reloj Xperia (uso esta aplciación para tener un widget de reloj en el escritorio, y si no lo pongo durante el bloqueo de pantalla no suma minutos, desfasando la hora)
                                  - Servicios de google (sin añadirlo noté que la reproducción de musica se me detenia a pesar de tener la aplicación añadida a la lista)
                                   
                                  • Gracias Gracias x 1
                                  • margal.r

                                    margal.r Super Moderador

                                      11.829
                                      11.999
                                      17 Feb 2014
                                      Cerca de Barcelona
                                      Pues no se que decirte porque si el problema lo tenéis varios puede ser un bug de la Rom. Quizás si volvéis a una versión anterior se solucione.
                                      Tengo un hilo de FAQ del Meizu MX5 donde explico la mejor configuración para recibir bien las notificaciones (a mi me van perfectamente)
                                      Os lo paso para que le echéis un vistazo:
                                      Meizu MX5. FAQ de consultas y dudas varias.
                                      Un saludo
                                       
                                      • Gracias Gracias x 1
                                      Verificación:
                                      Borrador guardado Borrador eliminado

                                      Compartir esta página

                                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.