Pulsa aquí para quitar la publicidad.

i9377, problemas con la sim, no detecta

Tema en 'Haipai i9377' iniciado por JOTAMA, 29 Abr 2013.

  1. JOTAMA

    JOTAMA Simdualero de Plata

      59
      0
      30 Mar 2013
      Castellon
      buenas, tengo un problema, con el i 9377, que no me deja hacer ni llamadas, pongo la sim, la he probado en los dos ranuras pero no me va no me la detecta
      alguien me puede ayudar en esto?


      Ya esta claro y solucionado, no era problema de Sim, era problema de IMEI, gracias a mi amigo @Beta , lo he podido solucionar, gracias a este video:
      Miara haber este video si soluciona algo. http://www.movilesdualsim.com/foro/t...stalar-nada%29





      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 30 Dic 2013
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      58.416
      43.541
      1 Oct 2012
      Madrid, Spain
      @JOTAMAJOTAMA me estas volviendo loco que si por aqui que si por el otro hilo , ya te e contestado sobre este tema, utiliza cada subforo del movil que quieras que se te solucione el problema. simba1.
       
      Última edición por un moderador: 28 Sep 2013
    • JOTAMA

      JOTAMA Simdualero de Plata

        59
        0
        30 Mar 2013
        Castellon
        @BetaBeta, perdona, lo he puesto aqui por que habias dicho que deberia haberlo puesto en el foro de haipai, disculpa, sigo probando y nada, no funciona, meto la tarjeta tal y como indica el dibujo, el inglete a mano derecha, he probado en las dos ranuras y he probado incluso con el inglete hacia adentro y nada, sigue sin funcionar, he probado con Orange y con ono.
         
        Última edición por un moderador: 28 Sep 2013
      • Beta

        Beta Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        • Supermod Jubilado
        58.416
        43.541
        1 Oct 2012
        Madrid, Spain
        No se es raro la ranura de la derecha ya sabes es para datos y yo tengo Orange y para datos Simyo, no te dara ningun error de imei por que no se me ocurre nada mas.:up:
         
        Última edición por un moderador: 30 Dic 2013
      • JOTAMA

        JOTAMA Simdualero de Plata

          59
          0
          30 Mar 2013
          Castellon
          si, @BetaBeta, me pone en lo de los avisos, abajo del todo , donde debe aparecer la compañia telefonica, pone imei no valido
           
          Última edición por un moderador: 28 Sep 2013
        • Beta

          Beta Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          58.416
          43.541
          1 Oct 2012
          Madrid, Spain
          Ya esta haber empezado por hay pero tu no lo sabias es un problemilla que le pasa a mucha gente, como se suele decir si miras mas arriba hay un tema abierto por mi que pone precisamente eso Para Problemas con IMEI leetelo bajate los programas que pongo tienes varias maneras de hacerlo yo no te puedo contar mucho por que no e tenido ese problema pero si mañana no as conseguido ponerlo a tono ya lo intentariamos.:up:
           
          Última edición por un moderador: 30 Dic 2013
        • JOTAMA

          JOTAMA Simdualero de Plata

            59
            0
            30 Mar 2013
            Castellon
            @BetaBeta, ok, gracias, veo ahora a ver si puedo y si no mañana continuo, buenas noches
             
            Última edición por un moderador: 28 Sep 2013
          • Beta

            Beta Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            58.416
            43.541
            1 Oct 2012
            Madrid, Spain
            Última edición por un moderador: 28 Sep 2013
          • Beta

            Beta Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            58.416
            43.541
            1 Oct 2012
            Madrid, Spain
            @JOTAMAJOTAMA prueba cob esto haber si tenemos suerte.

            Problema de los Imeis "Solucion sacada del post de Darevix"

            Recuperar el número IMEI

            Estas indicaciones están dirigidas a aquellos que al flashear la rom perdieron el número IMEI, ya que la sustitución de este constituye un delito.

            1 - Entrar en el modo ingeniero
            2 - Nos dirigimos a --> CDS info --> Radio Information --> Phone1 (para el primer IMEI)
            3 - En la parte superior hay una línea de comando que comienza con "A +" simplemente escriba allí " AT +EGMR=1,7,"IMEI_1"(en lugar de IMEI_1 poner el número de IMEI 1 que está en una pegatina debajo de la batería)
            4 - Pulsamos "send at command"
            5 - Una vez hecho reiniciamos el telefono y nos volveremos a entrar en el modo ingeniero CDS info --> Radio Information --> Phone2 para cambiar el segundo IMEI
            6 - Volmemos a introducir en la linea de comandos " AT +EGMR=1,7,"IMEI_2"(en lugar de IMEI_2 poner el número de IMEI 2 que está en una pegatina debajo de la batería)
            4 - Pulsamos "send at command" y reiniciamos.
             
            Última edición por un moderador: 28 Sep 2013
          • Beta

            Beta Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            58.416
            43.541
            1 Oct 2012
            Madrid, Spain

            Estop es copiado de otros subforos por si lo consigues. simba1.
            Primero de todo GRACIAS! he conseguido solucionar lo de los IMEI gracias a ti.
            Luego sólo decir, que para el IMEI2, el comando no es el mismo que para el 1, sino este: AT +EGMR=1,10,"IMEI_2"
            Se pueden poner los dos comandos en el mismo momento y reiniciar una vez hechos los dos.
             
            Última edición por un moderador: 30 Dic 2013
          • Beta

            Beta Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            58.416
            43.541
            1 Oct 2012
            Madrid, Spain
            @JOTAMAJOTAMA te mando esto otro pero hay que ser root copiado de otro subforo a lo mejor con la secuencia del menu de ingeniero podias entrar y hacerlo pero hay que tener mucho cuidado lo que se toca pero todo se puede intentar.Ver el archivo adjunto 16565

            Exito total, ya restauré mi imei original (viene debajo de la bateria y en el "garantia" que te viene en el tupperware)

            explico como se hace ya que he leido que a alguno se le ha cambiado al instalar roms o si se equivocan como yo:

            1. Instalar mobileuncle (si ya lo teneis nada), y ejecutarlo
            2. Opcion segunda: MODO ENGINEER
            3. Opcion segunda: MODO ENGINEER (MTK)
            4. segunda pestaña: CONNECTIVITY
            5. cuarta opcion: CDS INFORMATION
            6. Tercera opcion: RADIO INFORMATION
            7. Primera opcióm: PHONE 1
            8. arriba del todo pone AT+, al lado escribis E y os sale varias opciones, elegid AT+EGMR=1,7,""
            9. ATENCION, escribid el imei correcto entre las dos " (hay que mantener las dos ", asi AT+EGMR=1,7,"IMEI15DIGITOS")
            10. Pulsar SEND AT COMMAND
            11. aparecera un mensajito informando que se ha mandado el comando, (no se que sent).
            12. Pulsais el botón POWER y reiniciais el dispositivo.

            con esto ya habeis cambiado el imei de la sim 1, ahora vamos por la 2.

            13. repetid los pasos anteriores hasta el punto 7 que en vez de elegir PHONE 1, teneis que elegir PHONE 2
            14. repetid el paso 8 pero en vez de AT+EGMR=1,7,"" teneis que elegir AT+EGMR=1,10,""
            15. repetid los pasos 9 al 12.

            Fin.

            Podeis comprobar los imeis pulsando *#06# en el dialer (modo llamada).

            Un saludo y espero ayudar a alguien con esto.
             
            Última edición por un moderador: 28 Sep 2013
          • JOTAMA

            JOTAMA Simdualero de Plata

              59
              0
              30 Mar 2013
              Castellon
              @Beta, llevo toda la tarde liado y no he conseguido nada, no me detecta los drivers, he conseguido instalarlos un par de veces pero no me detecta el movil, ya no se que hacer, leo leo y leo y no puedo avanzar.


              al no conectar no puedo empezar con el root , y al no hacer el root no puedo cambiar imei
               
              Última edición por un moderador: 30 Dic 2013
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.