Pulsa aquí para quitar la publicidad.

Instalar recovery en letv x600 por ADB

Tema en 'ROMs LeTV One X600' iniciado por Edison Breton, 28 Oct 2015.

  1. Edison Breton

    Edison Breton Simdualero de Bronce

      45
      13
      4 Ago 2015
      Hola alguien tiene un tutorial o me puede explicar como instalar recovery mediante ADB, debido a que cuando intento hacerlo desde el mismo recovery nativo no se puede y no puedo poner otra rom más nueva.

      Est terminal trajo la versión 5.0.004S y esto es súper horrible e inestable, no se como sacaron este terminal con semejante basura.

      He utilizado todos los tutos que he encontrado aquí y el proceso culmina correctamente pero jamás entra en modo recovery ni pone el famoso pingüino.

      No tengo la mínima remota idea como este terminal no tiene el icono del system update.

      Enviado desde mi X600 mediante Tapatalk



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • maple

      maple Simdualero de Diamante

      • Veteran@
      8.404
      15.764
      6 Feb 2011
      Granada
      Por aquí lo tienes
      Instalar Recovery en el X600 | Móviles Chinos y Tablets - Comunidad DualSIM
       
    • Edison Breton

      Edison Breton Simdualero de Bronce

        45
        13
        4 Ago 2015
        Gracias @maple@maple no se porque pero tampoco me funciona este tutorial..

        Enviado desde mi X600 mediante Tapatalk
         
      • Tiode

        Tiode Morcillero amateur Moderador

          13.109
          23.363
          26 Jul 2012
          Manlleu
          @Edison Breton@Edison Breton No repitas lo mismo en varios sitios, asi es mas dificil ayudarte. Te he eliminado algun post.
           
        • Edison Breton

          Edison Breton Simdualero de Bronce

            45
            13
            4 Ago 2015
            Esta bien @Tiode@Tiode gracias y disculpa ya no publicare más nada, sólo esperare a que todos ustedes me ayuden a solucionar este problema.

            Saludos

            Enviado desde mi X600 mediante Tapatalk
             
            • Me Gusta Me Gusta x 1
            • maple

              maple Simdualero de Diamante

              • Veteran@
              8.404
              15.764
              6 Feb 2011
              Granada
              Imagino que sigues el tutorial paso a paso,
              Has comprobado que el cable esté en condiciones (probando con varios)
              Has probado con un ordenador con windows (preferiblemente windows 7)
              Que tienes activado depuración USB en opciones de desarrolador

              Te reconoce el teléfono al iniciar el instalador?
              Das OK en el aviso que te sale en el teléfono??

              Ya nos vas contando
               
              • Me Gusta Me Gusta x 1
              • Edison Breton

                Edison Breton Simdualero de Bronce

                  45
                  13
                  4 Ago 2015
                  Así es, he seguido el tutorial paso a paso, he probado en varios puertos USB (sólo tengo el cable original he pedido otro dos en eBay) he probado con 3 windows pero en el que más lo he hecho es en una computadora con windows 7 que uso para estos fines con todos los driver correctamente instalados, me reconoce el teléfono igual que en el tutorial sin ningún problema, con depuración USB activado y le doy OK en la ventanita que sale, el proceso culmina correcto tal y como en el tutorial pero no inicia el modo recovery si no que inicia normalmente luego apago el terminal y cuando presionó volumen + y botón encendido inicia el recovery original del teléfono con 4 opciones, unas de ellas es instalar desde USB y no reconoce la ROM, sólo me falta probar desde OTG lo cual he pedido un adaptador para probar, he hecho el proceso infinitamente y ha sido imposible.

                  Gracias por tu ayuda si se te ocurre algo más te agradecere me dejes saber.

                  Sigo pendiente @maple@maple.



                  Enviado desde mi X600 mediante Tapatalk
                   
                  • Me Gusta Me Gusta x 1
                  • maple

                    maple Simdualero de Diamante

                    • Veteran@
                    8.404
                    15.764
                    6 Feb 2011
                    Granada
                    Pues si instalas el archivo del recovery TWRP sin problemas, no se que puede ser, por lo que no se inicie en este recovery

                    Enviado desde mi X600
                     
                  • Edison Breton

                    Edison Breton Simdualero de Bronce

                      45
                      13
                      4 Ago 2015
                      Es lo más extraño que he visto en estos tipos de procesos. Y sólo he visto una persona que le ha sucedido igual y le instaló la ROM con flash tool.

                      Enviado desde mi X600 mediante Tapatalk
                       
                      • Me Gusta Me Gusta x 1
                      • maple

                        maple Simdualero de Diamante

                        • Veteran@
                        8.404
                        15.764
                        6 Feb 2011
                        Granada
                        Y descargas el archivo correcto, no?
                         
                      • Edison Breton

                        Edison Breton Simdualero de Bronce

                          45
                          13
                          4 Ago 2015
                          Si yo descargó los archivos correcto y he probado con varios, la persona que lo hizo con flash tool le escribi pero aún no responde, aunque estoy pensado hacer con el tutorial que hay para x600 brickeado, crees que me traiga mayores problems?


                          Enviado desde mi X600 mediante Tapatalk
                           
                        • Edison Breton

                          Edison Breton Simdualero de Bronce

                            45
                            13
                            4 Ago 2015
                            Si yo descargó los archivos correcto y he probado con varios, la persona que lo hizo con flash tool le escribí pero aún no responde, aunque estoy pensado hacer con el tutorial que hay para x600 brickeado, crees que me traiga mayores problems?


                            Enviado desde mi X600 mediante Tapatalk
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.