Pulsa aquí para quitar la publicidad.

MI MOVIL NO SE CONECTA A WIFI [Leaogoo Alpha 5]

Tema en 'Leagoo Alpha 5 Spreadtrum SC7731G' iniciado por KevinGon1, 12 Ene 2016.

  1. KevinGon1

    KevinGon1 Simdualero Junior

      2
      0
      12 Ene 2016
      Hace un rato escribí la siguiente duda: Como puedo hacer para que mi móvil nuevo Leagoo ALFA 5 se conecte a la red wifi de mi casa, ya que estoy teniendo problemas. Ante tal duda me respondieron lo siguiente:
      "Si dices que la señal wifi aparece todo el rato como "conectando" y no llega a encenderse parece que tienes un problema de hardware. El tema de los datos puede ser diferente, quizás no hayas introducido correctamente el APN de tu operador, o tengas que activar la itinerancia.
      Prueba esto último y nos cuentas
      Un saludo"



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Tras intentar hacer lo que me han comentado, no hay manera. Ayuda???
      La señal de wifi aparece todo el rato como "guardado" "obteniendo dirección IP" Y "error en la conexión.
      He conseguido conectarme unos segundos pero no más.
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.606
      1.068
      11 Feb 2014
      Pamplona - Navarra
      @KevinGon1@KevinGon1 Puedes hacer la siguiente prueba para ver sin la SIM activada con los datos y poner el WiFi da error y te lo desconecta.
      Borra en el móvil completamente el WiFi de tu router, quita la SIM, enciende el móvil y vuelve activar con su clave el WiFi con tu router a ver que pasa.
       
    • tmil

      tmil Simdualero Junior

        3
        0
        15 Ago 2016
        hola tengo un movil Leagoo 5 alfa y ni siquiera hace el intento x encender donde podria residir el problema gracias amigos
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.606
        1.068
        11 Feb 2014
        Pamplona - Navarra
        @tmil@tmil Hola, si no has instalado un recovery Custom, si tampoco eres root, entra en el recovery para hacer un data/Factory reset.
        Eso se hace pulsando a la vez tanto volumen + como power, en cuanto salga el logo de Leagoo suelta a la vez y te saldrá el muñeco de android tumbado, puede que te ponga sin comandos.
        Vuelve a pulsar volumen + y power, no lo tengas mucho rato pulsado, suelta y te saldrá el menú del recovery.
        A ver si restaurándolo desde el data/Factory reset, solucionas el problema, si no es así tendrás que flashear el móvil con la Rom Stock para recuperarlo.
        Un saludo.
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.