Pulsa aquí para quitar la publicidad.

PROBLEMA Móvil con Android 4.3 se apaga (tianhe h928)

Tema en 'Procesador Mediatek' iniciado por deivich, 30 Jun 2014.

  1. deivich

    deivich Simdualero de Oro

      103
      24
      2 Abr 2013
      Muy buenas y disculpas si esto no va aquí.

      Le compre a mí pareja este móvil octacore:

      Enlace roto eliminado

      Pero en alegre compra. Resulta que vino con Android 4.3 en vez de 4.2, como ponía.

      Pues es desesperante. Le dura la batería unas horas. Le he hecho ya de todo, calibrar la, el battery doctor...

      Llega al 50,al 30% y se apaga a los pocos segundos, sin avisar siquiera.

      Tenemos Yoigo de compañía, el teléfono esta sin root era (framaroot no me deja root era el 4.3),incluso lo he reseteado de fabrica y nada. Y cerrando todas las apps en ejecución y segundo plano



      ¿alguien sabe si es un problema del 4.3?que son 3000 amperios de batería para cinco pulgadas..

      Muchas gracias. Si no encuentro solución, acabaré pidiéndole un Zopo cómo el mio, este tianhe lo eligió ella.. Pero es que es desesperante



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 29 Jul 2016
    • sergioademuz

      sergioademuz Simdualero de Oro

        220
        22
        23 Mar 2013
        Hola, acabo de comprar un teléfono como el tuyo, y acabo de leer tu problema. Al final, lo has solucionado? Por que la batería dice que es de 2800 mAh, aunque ya sabemos los chinos lo mentirosos que son.
         
      • sergioademuz

        sergioademuz Simdualero de Oro

          220
          22
          23 Mar 2013
          Acabo de recibirlo y la batería va bien, igual te ha salido defectuoso.
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.