Pulsa aquí para quitar la publicidad.

movil letv x600

Tema en 'LeTV One X600 MTK6795' iniciado por mirian, 8 Ene 2016.

  1. mirian

    mirian Simdualero Junior

      1
      0
      6 Ene 2016
      Hola buenas, necesito ayuda con el movil LeTV x600. Resulta que me le e comprado nuevo de hace unos dias, cuando le encendi todo iba bien tenia idioma español. pasados dos dias el movil me mando actualizar el sistema eui que tiene por lo que el español me desaparecio y ahora todo esta en chino. me meti aqui para ver como podia poner mi movil de nuevo a español y vi unos pasos qque me podian resultar de ayuda, insatalar el recovery y la rom que quisiera. el caso es que lo intente acer pero no me funciona, algo ice mal o nose pero ahora el movil no me enciende, simplemente se me queda en la pantalla d inicio en la que pone LeTV y unas letras chinas y de ahi no pasa. tambien lo intento encender del modo recovey con el boton del volumen y el de power y si me enciende d ese modo pero me aparece una pantalla que no entiendo, como que todavia no tengo indtalada la rom y decido reiniciar el movil y me pone que no tengo sistema operativo. al no tenerlo puede ser por lo que el movil no me encienda? como puedo solucionarlo?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • maple

      maple Simdualero de Diamante

      • Veteran@
      8.404
      15.762
      6 Feb 2011
      Granada
      Claro, no enciende, porque no tienes sistema operativo , has borrado la ROM.
      Sigue el manual paso a paso, instalando los drivers.
      No te apures, porque el móvil no está estropeado, verás como se arregla. Después desde el pc, intentaré ser más explícito.

      Enviado desde mi X600 mediante Tapatalk
       
      • Me Gusta Me Gusta x 1
      • mirian17

        mirian17 Simdualero Junior

          3
          0
          8 Ene 2016
          pero si no tengo sistema operativo el movil no me deja hacer nada. porque se queda en la primera pantalla en la de inicio. nose como hacerlo :cry:
           
        • maple

          maple Simdualero de Diamante

          • Veteran@
          8.404
          15.762
          6 Feb 2011
          Granada
        • mirian17

          mirian17 Simdualero Junior

            3
            0
            8 Ene 2016
            no puedo seguir el tutorial porque no puedo poner el modo del USB para instalar el recovery ya que l movil se queda en la pantalla de encender y no va mas aya
             
          • maple

            maple Simdualero de Diamante

            • Veteran@
            8.404
            15.762
            6 Feb 2011
            Granada
            Pues entonces, tendrás que instalar una rom oficial por flash tools
            Pero al recovery si puedes acceder?
            Prueba a copiar la rom en una memoria externa
             
          • mirian17

            mirian17 Simdualero Junior

              3
              0
              8 Ene 2016
              como copio una rom a una memoria externa? si el movil no tiene para tarjeta de memoria ni el ordenador me lee el movil al no poder poner la opcion d USB? creo que lo voy a dar por perdido no tengo ni idea de que hacer ni como de todas formas gracias por la ayuda
               
            • maple

              maple Simdualero de Diamante

              • Veteran@
              8.404
              15.762
              6 Feb 2011
              Granada
              Que vas a dar por perdido hombre...
              Que tiene fácil arreglo.
              Si puedes entrar al recovery, puedes instalar una ROM, desde este. Para ello necesitas un pendrive, y un adaptador de USB, a typo C. El recovery te leerá el contenido de la memoria.

              Enviado desde mi X600 mediante Tapatalk
               
            • victorvega201

              victorvega201 Simdualero de Bronce

                46
                14
                19 Nov 2012
                Perú
                Hola yo igual tuve ese mismo problema hasta que me desespere un poco pero lei algunos post del foro y lo pude solucionar ese problema con este post, intentarlo si tiene solución sólo sigue los pasos y quedara bien.
                TUTORIAL - X600, unbrick. devolver la vida al X600
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.