Pulsa aquí para quitar la publicidad.

N9500 brickeado, Alguna solución?

Tema en 'Star N9500 MTK6589' iniciado por Alcoros, 16 Nov 2013.

  1. Alcoros

    Alcoros Simdualero de Bronce

      6
      0
      16 Nov 2013
      Alicante
      En primer lugar me gustaría daros las gracias a todos de antemano.

      Bueno al grano, el otro día mi N9500 nuevecito (solo tiene 4 dias) empezo a hacer cosas raras la pantalla y googleando ponia que se solucionaba flasheando la ROM. Después de leer en algun que otro foro (no en este), maldita la hora, me decidi y empeze el proceso que finalizo bien pero el movil no enciende. Por desgracia no hice copia de seguridad y tampoco desmarque las casillas de preloader dsl y uboot. Por lo que me ha quedado un pisapapeles muy bonico.
      Empece a investigar y encontre una pagina www.needrom.com donde descargue un firmware STOCK FOR UNBRIK pero al intentar instalarlo con flash tool me aparece el siguiente error.
    • ruglovi

      ruglovi Simdualero de Diamante

      • Veteran@
      2.359
      1.767
      24 Oct 2012
      Mallorca
      Hola, lamento que hayas tenido que pasar por esto, pero bueno miraremos si podemos hacer algo,
      tu movil carga?
      lo detecta el pc?
       
    • Alcoros

      Alcoros Simdualero de Bronce

        6
        0
        16 Nov 2013
        Alicante
        Buenas, el móvil carga o por lo menos se le enciende la lucecita roja que se ve por el puerto de auriculares. El PC lo detecta, le pongas la batería o no, como: PreLoader USB VCOM (Android) (COM4)
         
        Última edición: 17 Nov 2013
      • Lumia800

        Lumia800 Simdualero de Bronce

          14
          0
          14 Mar 2013
          Hey, I got same thing. :( And I have read other forums you need the original stock rom for flashing. My PC detects the phone as MTK usb port (com4) and when flashing a rom with SP_flastool it gives the same error as you. If someone knows where to get the ORGIGINAL STOCK ROM for Star N9500 4gb, build:(06_v89_jbaol1) N9500_20130808

          Oye, tengo lo mismo. : (Y he leído en otros foros que necesita la rom población original para flashear Mi PC detecta el teléfono como puerto usb MTK (COM4) y cuando parpadea una rom con SP_flastool da el mismo error que tú Si alguien sabe dónde conseguir.. la ROM STOCK ORGIGINAL para Star N9500 construcción: (06_v89_jbaol1) N9500_20130808..

          Please help. :((

          Ou jea, or if someone has backup of this rom for SP_flastool or MTK droidtools.

          Sorry I wrote in english but its my better language. :smile:
          --- Comentario doble fusionado, 28 Nov 2013 ---
          Alcoros /ruglovi Tiene alguna solución todavía? Si es así, puedes compartir esa información conmigo, por favor.
          --- Comentario doble fusionado, 28 Nov 2013 ---
          Encontré mis equipos carpetas una copia de seguridad original lo hice con CWM antes de flashear. Pero no sé cómo usarlo o es útil ... : S
          --- Comentario doble fusionado, 28 Nov 2013 ---
          I got the phone ALIVE!!!! TIP for everyone: Flash stock rom with latest SP_Flashtool. Got it! :wink:)
           
          Última edición: 28 Nov 2013
        • yoigo6523

          yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          10.548
          24.598
          15 Oct 2013
          En un pequeño pais
          @raulcervillaraulcervilla no hace falta que vayas poniendo el mismo enlace en diferentes hilos, con una vez es suficiente, gracias. y ya de paso podias pasarte y presentarte que te conozcamos un poco
           
          Última edición por un moderador: 27 Ene 2014
        • Andres S Bueno

          Andres S Bueno Simdualero de Bronce

            7
            0
            5 Jul 2013
            Esa Rom no te sirve, tienes que buscar una para tu board con los driver y creo que es esta: NO ME DEJA DEJAR EL LINK.
            --- Comentario doble fusionado, 9 May 2014 ---
            Enviame un MP!
             
          • Andres S Bueno

            Andres S Bueno Simdualero de Bronce

              7
              0
              5 Jul 2013
              • Gracias Gracias x 1
              • Sheldon Cooper

                Sheldon Cooper Registrado

                  4
                  1
                  16 May 2014
                  Hola a tod@s, yo estoy con el mismo problema pero con un I9500.lo intentaron rootear y se lo cargaron. Ahora no enciende ni entra en modo recovery ni en download..
                   
                • Toniac9

                  Toniac9 Simdualero Junior

                    2
                    0
                    6 Jun 2014
                    Buenas, yo acabo de conseguir "desbrickear" mi Star n9500 (el de 8gb de rom). Si ya estaba en el modo repetición de logo, probando cosas, paso al modo de no encenderse ni el recovery ni nada.
                    Cosas que he utilizado:
                    SP_Flash_Tool_5.1343.01 (como administrador). En modo firmware update y sin batería.
                    Los drivers cdc-acm (instalación manual).
                    La rom (android 4.2.2) N9500-6582-20131122_e2106_v82_jbaolg de Needrom.

                    Espero que le sirva a más gente.
                    Un saludo!
                     
                  • Raule

                    Raule Simdualero de Bronce

                      29
                      0
                      20 Jun 2013
                      Hola se me apago el otro dia el movil y ahora no enciende ni lo reconoce el pc, cuando lo enchufo al pc se enciende el led rojo, suena, pero no lo reconoce y el sp flash tool me da error 4001.

                      Me puedes pasar los driver que dices? es que no los encuentro.

                      Gracias
                       
                    • ruglovi

                      ruglovi Simdualero de Diamante

                      • Veteran@
                      2.359
                      1.767
                      24 Oct 2012
                      Mallorca
                      Después de 11 meses de uso intensivo del terminal. Definitiva mente esta muerto. Aunque creo que con un reballing volvería a la vida. Todo empezo un día que empecé a notar que necesitaba introducir el pin a cada rato. Restaure a una copia de seguridad que tenia. Pero seguía haciendo lo mismo. Al cabo de dos días se apago y no encendió mas

                      Enviado desde mi T9 mediante Tapatalk
                       
                    • joluma

                      joluma Simdualero de Bronce

                        6
                        0
                        11 May 2015
                        Hola, yo tengo prácticamente el mismo problema pero el mio ni tan siquiera enciende. ¿Podrías decirme dónde has conseguido la Aplicación, driver y Rom, e indicarme como lo has hecho?.

                        Saludos y gracias de antemano.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.