Pulsa aquí para quitar la publicidad.

No arranca

Tema en 'LeEco Le 2 X620 MTK6797 Helio X20' iniciado por milili1104, 15 Oct 2016.

Tags:
  1. milili1104

    milili1104 Simdualero de Bronce

      44
      5
      20 Jun 2013
      Madrid
      Hola a todos. Me han pasado un Le2 pro x25 que se queda en la pantalla de encendido y no hace nada mas. Para apagarlo hay que presionar las teclas de volumen y encendido un buen rato puesto que si lo haces de la manera normal el móvil se vuelve a encender y se queda en la pantalla de encendido nuevamente. He intentado recuperarlo como dice en amigo Braulix pero ningún pc me lo reconoce. Creo que el problema ha venido al intentar instalar una rom (17s) por recovery; ahora no hay ni recovery, ni nada. Puedo arrancarlo en fastboot pero nada mas.
      Gracias por vuestra ayuda. Un saludo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • psanlu

      psanlu Simdualero de Diamante

      • Cocinero Android
      • MDS Team
      • Miembro de Honor
      • Veteran@
      6.007
      7.595
      5 Dic 2012
      Córdoba, España
      Por fastboot puedes meterle el recovery, hicistes algun backups?
       
    • milili1104

      milili1104 Simdualero de Bronce

        44
        5
        20 Jun 2013
        Madrid
        No, no hice bakaps. Pero ¿ como meto el recovery si no me reconoce el PC el móvil?.
         
      • psanlu

        psanlu Simdualero de Diamante

        • Cocinero Android
        • MDS Team
        • Miembro de Honor
        • Veteran@
        6.007
        7.595
        5 Dic 2012
        Córdoba, España
        Lo pones en fastboot y le flasheas el recovery
         
      • milili1104

        milili1104 Simdualero de Bronce

          44
          5
          20 Jun 2013
          Madrid
          Hola psanlu. No, no hice ningún backup. ¿ como puedo meter el recovery si no me reconoce el PC el móvil?.
          --- Comentario doble fusionado, 15 Oct 2016 ---
          Perdón, he repetido el mensaje.
           
        • psanlu

          psanlu Simdualero de Diamante

          • Cocinero Android
          • MDS Team
          • Miembro de Honor
          • Veteran@
          6.007
          7.595
          5 Dic 2012
          Córdoba, España
        • milili1104

          milili1104 Simdualero de Bronce

            44
            5
            20 Jun 2013
            Madrid
            He podido meter el recovery pero al arrancar me sale una pantalla de LeEco que pone en pequeño recovery y tras unos segundo se apaga e intenta arrancar de manera normal. No se si me abré cargado los drivers o alguna otra cosa.
            --- Comentario doble fusionado, 15 Oct 2016 ---
            Gracias. Ya ha resucitado, voy a ver si puedo poner alguna rom mas actual que la que tiene (14S). Muchas gracias. saludo
             
          • psanlu

            psanlu Simdualero de Diamante

            • Cocinero Android
            • MDS Team
            • Miembro de Honor
            • Veteran@
            6.007
            7.595
            5 Dic 2012
            Córdoba, España
            Me alegri que hayas podido arreglarlo, un saludo

            Enviado desde mi CUBOT_MANITO mediante Tapatalk
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.