Pulsa aquí para quitar la publicidad.

PROBLEMA No carga G4S

Tema en 'Jiayu G4S MTK6592' iniciado por chsito, 13 Ago 2014.

  1. chsito

    chsito Simdualero de Plata

      88
      20
      26 Jun 2013
      Hola llevo desde mayo con el movil y no habia tenido problemas hasta ahora, ayer me di cuenta que con el movil encendido no cargaba bien, pero hoy sin embargo no carga, lo curioso es que si lo apago si carga. Alguna solución aparte de cargar el movil apagado? Jeje

      Con mi JY-G4S en Tapatalk 2 :smile:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • darken0ne

      darken0ne Simdualero de Plata

        86
        17
        19 May 2013
        Que raro que cargue solo apagado, eso descarta que sea del conector que esta dañado, si tienes otro cargador prueba con el que hay gente a la que le viene defectuoso el del Jiayu.
         
      • lo pruebas con el cargador que viene con el movil o con otro ?
        Igual el cargador no le da la chicha necesaria para cargar y tenerlo encendido, y ese es el problema
         
      • chsito

        chsito Simdualero de Plata

          88
          20
          26 Jun 2013
          Llevo unos 4 meses cargando con el cargador original y sin problemas hasta ahora, he probado otros cargadores y tampoco.
          Lo que he observado antes es que tengo que apagarlo y quitarle la bateria, para que cuando la vuelvo a poner la bateria, me carge pero siempre apagado.

          Sera problema de la rom??

          Con mi JY-G4S en Tapatalk 2 :smile:
           
        • chsito

          chsito Simdualero de Plata

            88
            20
            26 Jun 2013
            Confirmado, tengo que apagar el movil y quitarle la bateria, ponerla otra vez y ponerlo a cargar. Sino no me carga.
            El OTG tampoco me funciona, me ha parecido ver 1 de las veces que lo ha detectado y enseguida desaparece.
            :(:(

            Con mi JY-G4S en Tapatalk 2
             
          • serkion

            serkion Simdualero de Bronce

              28
              9
              29 May 2014
              a mi hoy me ha empezado a pasar lo mismo, tenia la rom kitkat de Jiayu.es la he cambiado a una rom anterior por probar si se solucionaba y no se ha solucionado
               
            • chsito

              chsito Simdualero de Plata

                88
                20
                26 Jun 2013
                Yo estoy de vacaciones y es una mier.... Tener que cargar el movil apagado. Mañana ya se acaban. Haber si la semana que viene puedo meterle otra rom que no sea stock. Estaba pensando en la 4.4.2 de TF. Edpero que se solucione porque tiene que ser problema de rom, a no ser que la humedad de la playa le haya sentado mal.


                Usando Tapatalk 2 :smile:
                 
                • Me Gusta Me Gusta x 1
                • serkion

                  serkion Simdualero de Bronce

                    28
                    9
                    29 May 2014
                    Ayer hice una calibración de la batería y coloque la batería estando el cargador conectado y me vuelve a cargar encendido .
                    No se cual de las dos cosas lo ha hecho funcionar de nuevo, pero el hecho es que carga encendido, de momento
                     
                    Última edición: 23 Ago 2014
                  • daolipa

                    daolipa Simdualero de Oro

                      159
                      12
                      9 Jun 2014
                      a mi las dos ultimas veces que lo he caragdo me ha pasado lo mismo he tenido que quitar la bateria y tengo la room que me venia desde el principio, ¿ que calibrador utilizas ? ¿ cual es el mejor?
                       
                    • serkion

                      serkion Simdualero de Bronce

                        28
                        9
                        29 May 2014
                        He usado calibrador avanzado de bateria
                         
                      • chsito

                        chsito Simdualero de Plata

                          88
                          20
                          26 Jun 2013
                          @serkion@serkion Como has echo la calibración de bateria? Con el movil encendido no me carga.

                          Tampoco funciona el OTG

                          Usando Tapatalk 2 :smile:
                           
                        • serkion

                          serkion Simdualero de Bronce

                            28
                            9
                            29 May 2014
                            He calibrado con la app calibrador avanzado de bateria , esta me pide que cargue al 100% apagado, una vez cargado le he quitado la batería y con el cargador enchufado la he puesto y se ha encendido solo y con el símbolo de estar cargando, realmente no se que paso es el que ha funcionado, pero eso es lo que hecho
                             
                            Última edición: 23 Ago 2014
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.