Pulsa aquí para quitar la publicidad.

PROBLEMA No carga mi redmi2 tras cambio de rom

Tema en 'ROMS XIAOMI REDMI 2 SD410 1GB RAM (HM2014811)' iniciado por Kepa_sa, 9 Ago 2015.

  1. Kepa_sa

    Kepa_sa Simdualero de Bronce

      24
      1
      12 Abr 2015
      Felicitaros a todos por el gran trabajo que realizáis. He instalado esta rom en mi redmi 2 y funciona bien, sigo con los reinicios de la sim, y me acabo de encontrar que al poner el móvil a cargar, no carga sino reinicio el teléfono. Y cuando carga que el icono de la batería se ponía en verde no lo hace, pero carga. Y al intentar cargarlo estando apagado se enciende y apaga.
      Con la otra rom no me ocurria. He instalado otra rom y el telefono sigue dando el mismo problema.

      Sabeis alguna solución? Alguna idea



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • guille9191

      guille9191 Simdualero de Diamante

      • MDS Team
      • Miembro de Honor
      • Veteran@
      8.914
      14.906
      8 Mar 2014
      buenas @Kepa_sa@Kepa_sa
      vamos por partes:
      -prueba a conectar el movil al pc y dime si te lo reconoce( prueba con dos cabes diferentes)
      -prueba tambien a cargarlo con otro cargador
      -mandame una imagen de informacion del telefono para ver que rom llevas
      -dime como instalaste la rom y si sabes a ciencia cierta si es el hm20140811 o hm20140813 y porque jeje
      eso es todo
       
    • stud

      stud Simdualero de Oro

        Pinta que instalaste la ROM que no toca :tonguewink:
         
      • Kepa_sa

        Kepa_sa Simdualero de Bronce

          24
          1
          12 Abr 2015
          Gracias Guillepor intentar ayudar. Y siento no haber podido conectarme antes.
          El pc no lo reconoce , con dos ni tres y no se cuantos cables he probado. Tengo el xp. He instalado el MiFlash, el Manager....
          Es un redmi 2 de 8gb es el hm20140811 y la rom que llevo en estos momentos es la 5.5.22 semanal de miui.
          Que era la q llevaba antes de darme el problema.
          El telefono cuando lo pongo a cargar , no carga, reinicio el telefono y cuando sale el letrerito de android se enciende la luz de carga y se pone a cargar pero el indicador de bateria no cambia de color verde con el icono de carga, pero se carga sin ningun problema.
          Instale la rom con el recovery , instalando el zip y despues haciendo el wipe all cache. Es como instalé la primera y todas las demás.
          No sé si con todos estos datos podras darme algo de luz.
          Ahora queria probar el instalar una rom eu por probar algo.
          gracias
           
        • Kepa_sa

          Kepa_sa Simdualero de Bronce

            24
            1
            12 Abr 2015
            Alguna solución??
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.