Pulsa aquí para quitar la publicidad.

No hay forma de que vaya el Gps

Tema en 'H9500+ = ZP910 = A9600 MTK6589' iniciado por LOBODEMONTE, 23 May 2013.

Tags:
  1. LOBODEMONTE

    LOBODEMONTE Simdualero de Oro

      249
      17
      29 Mar 2013
    • clio90cv

      clio90cv Simdualero de Bronce

        39
        0
        27 Mar 2013
      • alex_tej

        alex_tej Simdualero de Plata

          90
          3
          26 Mar 2013
          España
          Pues el mio el otro día me pilló la posición en segundos, 17 satélites, solo probé el gps fix.
           
        • LOBODEMONTE

          LOBODEMONTE Simdualero de Oro

            249
            17
            29 Mar 2013
            El mío pilla el gps fix sin problemas pero luego con le das a Maps o Navigation no encuentra la localización.

            En alguna solución que he leido hay que ser root y tampoco me va, por lo que 2 veces mal.
             
          • clio90cv

            clio90cv Simdualero de Bronce

              39
              0
              27 Mar 2013
              Pos el de mi novia no pilla ni el maps ni navigator,y lo arregle con ese tutorial.

              Enviado desde mi A9600 usando Tapatalk 2
               
            • duende123

              duende123 Simdualero de Bronce

                40
                0
                26 Mar 2013
                CUALQUIER PARTE
                Desactivar la ubicación, iniciáis el navigation y os dirá que tenéis qué activar el google apps, decís qué sí, os lleva a la pantalla de activación y solucionado. Al menos yo lo he hecho así.

                Enviado desde mi ZP900 usando Tapatalk 2
                 
              • LOBODEMONTE

                LOBODEMONTE Simdualero de Oro

                  249
                  17
                  29 Mar 2013
                  Nada. Estoy hablando sin datos.
                  Con datos si que me.va
                  Gps.offline

                  Enviado desde mi GT-I9003 usando Tapatalk 2
                   
                • alejandrobr1995

                  alejandrobr1995 Simdualero de Plata

                    74
                    0
                    21 May 2013
                    En mi zp910 con la versión 4.2 tampoco consigo que me funcione de ninguna forma, y los tutoriales del foro no los puedo seguir con mi movil, no tiene el mismo menú.
                    Alguna idea?
                     
                  • alejandrobr1995

                    alejandrobr1995 Simdualero de Plata

                      74
                      0
                      21 May 2013
                      Al final he podido seguir el tutorial y probando los programas no me detecta los satelites. Vivo en un pueblo asi que mañana probaré en la ciudad a ver si alli funciona.
                       
                    • LOBODEMONTE

                      LOBODEMONTE Simdualero de Oro

                        249
                        17
                        29 Mar 2013
                        A mi me detecta y los fija pero luego al abrir el navegador nativo no es capaz de ubicarse.
                        Con datos ; el agps creo si que va

                        Enviado desde mi GT-I9003 usando Tapatalk 2
                         
                      • alejandrobr1995

                        alejandrobr1995 Simdualero de Plata

                          74
                          0
                          21 May 2013
                          Yo el navegador que trae por defecto lo desistealé, ya que no tengo bono de datos. He probado el gps en la ciudad y funcionó, y en el pueblo también. Con los datos activados se sitúa mucho antes. Me estoy descargando el sygic que hay en este foro, cuando lo pruebe os cuento
                           
                        • jcdavbenitez

                          jcdavbenitez Simdualero de Oro

                            189
                            2
                            4 Mar 2013
                            A quien no le vaya el gps, que pruebe lo siguiente, a mi al principio no me conectaba y ya me veia devolviendolo porque no tenia güebs a que conectara a los satelites, me los detectaba pero no se conectaba. Me baje la app gps status y lo active psra que se conectara a los satelites. Esta app tiene una opcion de descargarse datos extras del gps, y violá!! Se conecto a los satelites. Eso si con paciencia porque tarda un ratino al principio.saludos espero ayudarte. Si con la app gps test es capaz de detectar los satelites aunq al principio no te conecte deberia de irte, porque segun he leido es debido a que el archivo de gps.loc viene definido la zona de asia.saludos
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.