Pulsa aquí para quitar la publicidad.

No me arranca mi Idol X

Tema en 'TCL-Alcatel Idol X S950 MTK6592T' iniciado por Duquedan, 19 Nov 2013.

  1. Duquedan

    Duquedan Simdualero de Bronce

      16
      0
      19 Nov 2013
      Hola.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Ayer me llego mi TCL idol X, exteriormente parecia todo bien, pero vino sin gota de bateria, le puse a cargar y el movil arranco pero despues de varias horas cargando decidi ponerle ya la tarjeta sim para empezar a usarle, lo unico que como habia trasteado con el y cambiado configuracion deci volver a poner los ajustes de fabrica y empezar desde cero.

      Bueno pues aqui viene lo malo, el movil se reinicio, arranco en modo recovery en chino, sali del recoveri como pude y despues de todo esto, ahora solo sale el logotipo de "idol X" y no sale mas de ahi.

      El flashtool si que me le reconoce e intentado flashear de nuevo y lo he conseguido pero se sigue quedando igual.

      ¿Podeis ayudarme?

      Un saludo y gracias.
      --- Comentario doble fusionado, 19 Nov 2013 ---
      La Rom que he intentado cargar es la Coincity, no si se me abra jodido algo del sofware de arranque y al cargar esa rom esa parte no se carga, la verdad es que soy nuevo con este telefono y no he tenido tiempo ni de trastear.
       
      Última edición: 19 Nov 2013
    • Duquedan

      Duquedan Simdualero de Bronce

        16
        0
        19 Nov 2013
        Hola.

        Ya esta solucionado, me ha ayudo un compaeñore en otro tema del foro.

        Por si alguien mas le pasa, el problema era que mi rom estaba mal y no terminaba de arrancar, al no poder arrancar el telefono ni que el pc me le reconozca estaba limitado al cargar la rom.

        Mi fallo fue que cargue la rom Coincity y no tiene todas las pertes que necesitaba de la rom, despues cargue la rom [ROM] ALCATEL ONE TOUCH 6040D (ROM rusa) y con esta al ser completa funciono a la perfeccion, y ya sobre esta puedo cargar cualquier rom.

        Un saludo y espero que os sirva,
         
      • jaromero.es

        jaromero.es Simdualero de Bronce

          17
          3
          20 Nov 2013
          Granada, Spain
          Estoy en la misma situación Duquedan... estoy cargando de nuevo por TCL Updater a ver qué tal... ojalá se solucione.. :S

          En mi caso no he tocado la ROM de serie, ha sido hacer root, reiniciar, y quedarse así.
           
        • Duquedan

          Duquedan Simdualero de Bronce

            16
            0
            19 Nov 2013
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.