Pulsa aquí para quitar la publicidad.

SOLUCIONADO Pantalla negra y cuadrado azul modem

Tema en 'Coolpad F1 8297w MTK6592' iniciado por hortigca, 4 May 2015.

  1. hortigca

    hortigca Simdualero de Bronce

      10
      5
      2 Sep 2014
      Buenas tardes compañeros, como dice el título así es como está el móvil.
      He querido reinstalar la rom original 4.2.020.P0.140904.8297W-cpb, a través de YGDP, y así es como ha quedado.
      Me he leído el post de Avecilla de cómo solventarlo a través de CMD pero al final sale : Device not found.
      He reinstalado los drivers, he intentado de nuevo flashearlo a través de flashtools y Coolpad download assistant y nada.
      He probado a realizar de nuevo el proceso de CMD y siempre sale el mismo mensaje de Device not found.

      Utilizo windows 7.
      ¿Me podríasis echar una mano?
      Gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • hortigca

      hortigca Simdualero de Bronce

        10
        5
        2 Sep 2014
        Solucionado!!!!
        No se cómo pero después de probar de muchas maneras, he hecho lo siguiente:

        Móvil encendido con la pantalla en negro y cuadro azul, conectar móvil al ordenador, entrar en CMD y escribir lo que dice en el post de Avecilla. Lo único que he hecho diferente ha sido dejar tres espacios entre "fctest y system reboot" y por suerte, arrancó.

        Gracias de antemano
         
      • avecilla

        avecilla Super Moderador

        • Cocinero Android
        • MDS Team
        12.627
        20.603
        3 Jul 2012
        Sevilla
        Me alegro de que lo solucionaras. Es un error típico al cargar rom por YGPD y es la manera de sacarlo de ese estado, por ADB
         
        • Me Gusta Me Gusta x 1
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.