Pulsa aquí para quitar la publicidad.

PROBLEMA Pantalla teléfono con PARKINSON

Tema en 'Móviles chinos MTK6592' iniciado por alf2507, 20 Jul 2014.

Tags:
  1. alf2507

    alf2507 Simdualero de Bronce

      13
      1
      14 Jul 2014
      Hola a todos. Encantado de saludaros y de poder aprender algo con vosotros.

      Veréis. Hace unas semanas adquirí un octa core, muy chulo él y qe, en general, va bien. Pero tiene un pequeño "inconveniente". De vez en cuando, cuando quiere, le dan unos jamacucos a la pantalla que pa qué.

      He realizado un pequeño vídeo para que podáis comprobar lo que ocurre (un vídeo vale más que mil explicaciones).

      Durante estas semanas he trasteado todo lo que se me ha ocurrido en la configuración de la pantalla. Pero nada, la cosa sigue igual. Si le das unos golpecitos en la parte de arriba se producen los temblores. Si agarro el teléfono por los laterales, a veces, tambien se produce el temblor. Es como si la pantalla fuese "demasiado sensible", y solo por agarrar el teléfono se pusiera a temblar.

      En el vídeo se puede ver con los auriculares conectados. En un principio pensé en un posible contacto de los dedos con el conector, pero lo descarté. Con los auriculares desconectados también pasa. Incluso llegue a desmontar el teléfono... y tocando con un metal los contactos de los auriculares no se producía el fallo, pero dando golpecitos en el marco del teléfono sí.

      Según CPU-Z se trata de un alps 709_v92_zlh_hd
      Display: 709_v92_zlh_hd_20140509
      Versión de Android: 4.2.2
      Gpu Render: Mali 450-MP

      Me gustaría saber si cambiando la rom se podría solventar el problema, o quizá cambiando la versión de android por otra más antigua-estable se subsanaría.

      ¿Todas las rom oficiales de alps tk6592 valen para todos los terminales que monten este chip?

      No sé. El teléfono funciona bien y solo presenta ese "pequeño-gran" prolema. Sinceramente no sé que hacer.

      Gracias a todos de antemano y disculpad la extensión de "la carta".



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      El vídeo

      Si alguno necesita más datos, ni que decir tiene, que no dude en pedírmelos
       
      Última edición: 20 Jul 2014
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.299
      2 Mar 2014
      Una cosa es el chip y otra el modelo en concreto. Si metes una ROM de otro modelo te quedas sin movil

      Enviado desde mi HM NOTE 1W mediante Tapatalk
       
    • alf2507

      alf2507 Simdualero de Bronce

        13
        1
        14 Jul 2014
        Gracias, por eso pregunto primero.
        El modelo es un Star N3+ (al menos, así reza en el auncio del vendedor y en el móvil) He visto algunas roms por ahí que comienzan por "alps .... " ¿valen todas? o tengo que buscar específicamente roms para "709_v92_zlh_hd". Es que con esos datos no encuentro nada. Y de chino, ni papa.
        Saludos
         
      • rihval

        rihval Simdualero de Plata

          88
          9
          16 Abr 2014
          Valladolid
          Aquí tienes un montón de ROMs para el Star N3+ http://www.needrom.com/phone-roms/star/serial-n/n3-serial-n/
          Un saludo
           
        • guille9191

          guille9191 Simdualero de Diamante

          • MDS Team
          • Miembro de Honor
          • Veteran@
          8.914
          14.894
          8 Mar 2014
          Estate mas que seguro de que es la ROM acertada. Es lo mas importante, el foro esta lleno de gente pidiendo ayuda con móviles brickeados, todos buscando una solución que no van a encontrar y claro esta feo decirles que se han quedado sin móvil que ni lo intenten...así que como el dicho:
          " medir dos veces y cortar una "
          Con los móviles y mas aun los clones
          nos podemos inventar otro dicho:
          " comprobar 4 veces y flashear 1"
          :smile:

          Cualquier duda que tengas pregunta en el foro, no arriesgues y despacito...
          Suerte!!
           
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.299
          2 Mar 2014
          Si hasta hay una mía robada del note....muy chula y funciona bien. Ya que ese paisano me parece que no hace nada bien. Pero la LK es buena fijo

          Enviado desde mi SM-G900F mediante Tapatalk
           
        • animaxfx

          animaxfx Simdualero de Bronce

            26
            11
            30 May 2014
            Hola, prueba a ver si tienes una opción extra sensitive igual que el mi 3 de Xiaomi, yo me asuste por que a veces me hacia lo mismo, hasta que me di cuenta que con esta opción funcionaba sin llegar a tocar la pantalla, la desactive, y dejo de hacer tonterías. Estoy casi seguro de que puede ser eso. Esa opción será para usar con guantes.
             
          • alf2507

            alf2507 Simdualero de Bronce

              13
              1
              14 Jul 2014
              "opción extra sensitive igual que el mi 3 de Xiaomi"
              Acabo de acceder a la configuración de pantalla.
              Clear Motion activado, desactivado continúa el problema
              Pantalla giratoria, lo mismo, da igual con ella que sin ella.
              Brillo, ná, da igual uno que otro
              Salvapantallas, desactivado
              Tamaño de fuente, lo tuve grande y ahora normal (serán los años jejejeje)
              Suspender despues de 5 minutos de inactividad, también lo tuve a dos minutos y a uno y ná todo igual
              Pantalla inalámbrica, desactivada
              Sensores G y Als_ps, calibrados correctamente. Aunque luego le quité el royo ese de pasar las pantallas sin tocar, pasando solo el dedo, pensando que podía deberse a esto, pero nada....
              S view window color, en beige
              S view window sleep en Follow screen sleep.
              Increase S view touch sensivity, desactivao, estuvo también activao y ná

              Gracias animaxfx, por tu aportación.

              Como dato curioso, puedo añadir que desde ayer, al introducir el conector del cargador el icono superior de la pantalla no varía, es como si no detectase la carga. Lo apago, lo pongo a cargar y sí sale la batería grande en el centro de la pantalla con el porcentaje de carga encima y sí marca la carga que se va produciendo, lo que me hace sospechar que todo esto se deba a un fallo de software.

              Tampoco reconoce la tarjeta sd que tenía instalada y que venía funcionando perfectamente hasta ayer. Al inicar con dicha tarjeta dice que contiene errores. Que hay que formatearla, le digo que sí, que la formatee y no hace nada. Le pongo otra tarjeta sd y la lee bien.

              En fin, probaré a cambiar la rom .... y si no ... ¡¡¡lo brickeo yo mismo de un martillazo!!!!!
               
            • guille9191

              guille9191 Simdualero de Diamante

              • MDS Team
              • Miembro de Honor
              • Veteran@
              8.914
              14.894
              8 Mar 2014
              Lo de la tarjeta formatea en el pc y resuelto, con lo demás que tengas suerte
               
            • animaxfx

              animaxfx Simdualero de Bronce

                26
                11
                30 May 2014
                A mi me hacia exactamente eso del vídeo y no ha vuelto a hacerlo al desactivar esa opción, pero parece que algo más ocurre ahí. Venga suerte.
                 
              • r3in4

                r3in4 Simdualero Junior

                  2
                  0
                  7 Ene 2015
                  Buenas a todos, soy nueva por aquí, pero tengo un Elephone p8 que me acaba de empezar a hacer lo de la batería, igual que a alf2507 y quería saber si lo pudiste solucionar, gracias de antemano y un saludo!!!!
                   
                • alf2507

                  alf2507 Simdualero de Bronce

                    13
                    1
                    14 Jul 2014
                    No, la cosa no acabó bien. Lo envié a reparar y la cosa no fue a mejor. Al final, pa mi que era un error de fabricación. Lo malvendí en eBay. Mejor eso que aprovecharlo como blanco pal tiro con arco.
                    Recuerdo que, al final, el teléfono sólo cargaba apagándolo, lo que resultaba algo incómodo. Llegúe a plantearme un cargador externo, pero era un rollo andar cambiando baterías. También llegue a pensar en algún tipo de cargadro inalámbrico.... pero, al final eran demasiados errores.
                    Yo contacté, en este mismo foro, con rubencio 322, que me aconsejó bien e hizo lo que pudo.
                    Una cosa sí que aprendí.... comprar el teléfono a quién tenga servicio técnico y garantía en España. En este foro hay excelentes profesionales que disponen de todo lo necesario para una compra tranquila.
                    Suerte.
                     
                    • Me Gusta Me Gusta x 1
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.