Pulsa aquí para quitar la publicidad.

POR FAVOR AYUDA, NO ME ENCIENDE MI THL W200

Tema en 'THL W200 MTK6589T' iniciado por carlitos81, 31 Oct 2013.

  1. carlitos81

    carlitos81 Simdualero de Bronce

      31
      3
      31 Oct 2013
      Hola, escribo en este foro porque e seguidop el tutorial de la reparacion del led, me pasaba lo mismo que a muchos de este foro, cuando se apagaba la pantalla ya no se me encendia, tenia que quiatr la bateria. Intente volver a sobreescribir el archivo y nada, seguia el problem. Entonces con el solid explorer que es que yo utilizo, el archivo system le doy a propiedades y toco algo que ponia R W y no se que mas, selecciono todas las casilla, vuelvo a sobreescribir y nada. Pero ahora lo gordo: quito la bateria le doy a encender y se me queda la pantalla iluminada con el logo de THL y de ahi no pasa!!!!!!!
      No se que hace, el movil no lo tengo ni una semana, por favor necesito ayuda.
      Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • suricatoy

      suricatoy Simdualero de Platino

        Hola Carlitos.
        Tal parece que el problema se originó por un cambio del archivo "bootanimation.zip" y te preguntaré si recientemente lo has cambiado.


        Asi le sucedía a un s9500 de un amigo y solo fué necesario cambiar ese archivo por uno que fuese soportado por el modelo. El había actualizado la animación por la de otro modelo que no era compatible.

        Si después de eso no funciona, es evidente que le has cambiado muchos valores a algunos archivos y entonces, probablemente requieras instalar de nuevo la rom, aconsejándote que elijas otras que esté mejor calificada dentro de Needrom.com.

        Claro que si te acuerdas de los cambios que realizaste, solo es cuestion que los devuelvas a su estado original y...listo..!

        Saludos.
         
      • carlitos81

        carlitos81 Simdualero de Bronce

          31
          3
          31 Oct 2013
          Pero como lo hago, no puedo acceder a el, no me pasa de la pantalla del logo.
          Lo unico que puedo hacer es encenderlo con el botos de bajar volumen encendido a la vez y entra en un menu, pero esta en chino.
           
        • suricatoy

          suricatoy Simdualero de Platino

            Mira Carlitos.

            Pareciera que tu móvil está prácticamente muerto, pues no pasa de la animación de inicio.

            No te alarmes que tiene solución.
            Te paso enlace donde detallé procedimiento para revivir a un celular tipo "brick" ó ladrillo. Eso lo experimenté de manera personal con el móvil de un familiar y funciona perfectamente.


            http://www.movilesdualsim.com/threads/como-revivir-un-celular-ladrillo.49561/

            Solo te recomiendo seguir al pie de la letra las instrucciones y claro, procurar que cuando lo estés realizando, no tengas distracciones de ninguna especie... pues podrías equivocarte y tener que reiniciar nuevamente todo.


            Tambien te dejo enlace donde encontrar las aplicaciones necesarias para instalar algunas en tu Pc/Lap y otras ya con el celular resucitado, las podrás operar dentro del mismo móvil, como es la ctualización de apliaciones via el recovery CWM.

            http://www.movilesdualsim.com/threads/herramientas-para-permisos-de-raiz-root-y-mas.49047/

            En este último hilo, tambien encontrarás detallado el proceso para utilizar el flashtools como instalador de rom en teléfonos que no están funcionando.


            Te reitero, todo te va a funcionar bien si te apegas estrictamente a las indicaciones, pero recuerda: Es muy importante que instales adecuadamente los drivers en tu pc. Debes bajar el archivo para instalar los drivers mtk65xx preloader, descomprimirlo e instalarlo en tu pc ó lap. Cuando termine el proceso, el programa de instalacion de indicará que los drivers fueron instalados adecuadamente.

            Aun con tu móvil en las condiciones en que se encuentra, cuando lo conectes a tu PC mediante el cable USB, tu ordenador detectará de inmediato el movil y aplicará la configuración de los drivers que previamente has instalado.

            Cuando vayas a iniciar la actualización de la rom (que debes haber bajado previamente de www.needrom.com) ten el cuidado de que antes, hayas retirado la bateria de tu móvil y luego, desconectarlo del cable USB y finalmente, el cable lo retiras de la pc. Mas adelante, en las instrucciones, se te indicará el momento preciso de reconectar tu móvil a la PC, pero SIN baterias., siiii, aunque suene incongruente. Todo lo demás, solo apegate al texto.

            Sé que tendras suerte. Saludos.
             
          • carlitos81

            carlitos81 Simdualero de Bronce

              31
              3
              31 Oct 2013
              En primer lugar gracias por la respuesta. He empezado a probar lo que me dices y de lo de la instalacion de los drivers no paso, he probado de mil maneras y nada. Por si acaso probé el flstools pero sale una franja morada y cuando termina el porcentaje me da un error.
              He leido varios tutos de lo de los drivers y no lo consigo, supongo que una vez que tenga eso podré solucionarlo.El problema es que no se como instalarlos.

              Saludos.
              --- Comentario doble fusionado, 1 Nov 2013 ---
              Ya lo he conseguido, he instalado los drivers, pero cuando lo desconecto del pc, quito la bateria, lo conecto de nuevo, ya no me lo reconoce.
               
              Última edición: 1 Nov 2013
            • suricatoy

              suricatoy Simdualero de Platino

                Q bueno q pudiste instalarlos. De casualidad estas en linea ahorita, podria ayudarte mejor
                 
              • suricatoy

                suricatoy Simdualero de Platino

                  Trata de nuevo de conectar tu movil con bateria a la pc. Cuando te lo reconozca, comprueba si en System de Panel de Control, está algún apartado que confirme que están instalados los drivers Android Phone.

                  Comprobado eso, procede de la siguiente manera:
                  a.- Retira la batería de tu móvil, eso le dirá a windows que lo has apagado.
                  b.- Retira el cable usb del movil.
                  c.- Retira el cable usb de la Pc.

                  Reinicias el sistema de tu pc y de nuevo,
                  vuelves a conectar tu movil a la pc, con la batería pero sin prender sistema
                  Te lo debe reconocer, sin ningun problema y de paso, se prenderá en el móvil el anuncio de que tu batería está cargando, si es que aun te funciona eso.

                  Con lo anterior ya confirmaste que tus drivers están instalados adecuadamente y que flashtools los reconocerá para cualquier procedimiento.


                  Si es el caso, lo retiras nuevamente siguiendo los pasos de la "a" a la "c" y ya estás en condiciones de iniciar la instalación del recovery CWM mediante flash tool.

                  Si el archivo de rom que bajaste te permite instalarlo en el móvil mediante flashtool, puedes realizar el procedimiento que tengo descrito en el otro hilo que te comenté.


                  http://www.movilesdualsim.com/threads/como-revivir-un-celular-ladrillo.49561/

                  Estaré pendiente me indiques como va.
                  Saludos y no te desanimes que todo saltrá bien.
                   
                  Última edición: 1 Nov 2013
                • carlitos81

                  carlitos81 Simdualero de Bronce

                    31
                    3
                    31 Oct 2013
                    Nada, de la unnica manera que me reconoce el movil es encendiendolo con la tecla de volumen + apretado y entrando en la opcion que dice: apply update from ADB. Aqui si me lo detecta el pc, pero no se que se puede hacer selecionando esta opcion, porque con el flastool nada.
                    E leido algo en foros sobre flashear con ODIN, no se si sabe alguien como hacer esto y si me va a servir.
                     
                  • suricatoy

                    suricatoy Simdualero de Platino

                      Que lamentable. Solo queda preguntarte si estás usando el cable usb original, pues en algunos casos el problema con pc y drivers se debe al cable defectuoso.
                      Podrias tomar y enviar por esta vis una foto a la pantalla del movil cuando entras en recovery.?
                      Es posible q por alli puedas accrder a alguna opcion alterna.
                      Del odim no lo he utilizado.
                       
                    • Beta

                      Beta Simdualero de Diamante

                      • Miembro de Honor
                      • Veteran@
                      • Supermod Jubilado
                      58.418
                      43.541
                      1 Oct 2012
                      Madrid, Spain
                      Hola por curiosidad te estoy respetando tu problema por no ver bien lo que escribes, pero porque muchas veces escribes normal como en este post y muchos más que e visto.
                       
                      Última edición por un moderador: 4 Mar 2015
                    • suricatoy

                      suricatoy Simdualero de Platino

                        Hola Beta, discúlpame pero no entiendo muy bien tu texto, en particular lo de "respetar"
                        Eventualmente como en mi comentario anterior, respondo desde mi móvil y alli es mas difícil escribir.

                        No sabia que el contenido de mi firma estuviese violando alguna parte del reglamento. Sl puedes ser mas explícito, te lo agradecería.
                        Saludos.
                        ,
                        --- Comentario doble fusionado, 1 Nov 2013 ---
                        Amigo Carlitos,
                        Me parece que seria más fácil ayudarte si pudieses relatar como se presentó la falla en tu móvil.
                        Es decir, que habias realizado antes, que habias modificdo?, etc., eso podría hacer más fácil encontrar el problema.
                         
                        Última edición: 1 Nov 2013
                      • carlitos81

                        carlitos81 Simdualero de Bronce

                          31
                          3
                          31 Oct 2013
                          El problema vino cuando intenté modificar el archivo en el directorio /system/lib/hw/lights.default.so . Este archivo es para que el led se encienda cuando tengas notificaciones y la pantalla esté apagada. Yo lo reemplacé por uno con el mismo nombre que me descargué, en este mismo foro creo que está, entonces lo que me pasaba luego era que cuando la pantalla se apagaba, le daba a desbloquear y ya no encendia. Intente volver a sustituir el archivo, y nada. Entonces lei algo que tenia que darle permisos de escritura a la carpeta system. Yo con mi explorador pinché en system le di a propiedades, marqué unas casilla que ponia algo de R,W y no se que mas. Salí de ahi, me segui haciendo lo mismo, pero cuando quite la bateria y volvi a encender ahi se quedó, con el logo de THL iluminado y de ahi no pasa.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.